Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo A-3000-H - Tablet ładuje się tylko gdy jest wyłączony

Szekepele 29 Wrz 2017 11:42 1050 7
  • #1 29 Wrz 2017 11:42
    Szekepele
    Poziom 4  

    Witam,
    Mam następujący problem z tabletem Lenovo.
    Tablet miał wyrwane pola od złącza ładowania, zrobiłem obejście i wszystko byłoby ok gdyby nie to, że ładuje się tylko w momencie kiedy jest wyłączony.
    Po podłączeniu ładowarki do włączonego tabletu, nie ma żadnej reakcji, natomiast gdy tylko wyłączę tablet i podłączę ładowarke zaczyna się ładowanie.
    Załączam zdjęcie
    Lenovo A-3000-H - Tablet ładuje się tylko gdy jest wyłączony

    0 7
  • #2 29 Wrz 2017 11:48
    Dydelmax
    Poziom 35  

    Witam.

    Szekepele napisał:
    Tablet miał wyrwane pola od złącza ładowania, zrobiłem obejście

    Zregeneruj połączenia również dla pozostałych padów - tak na początek.
    Pozdrawiam

    0
  • #3 29 Wrz 2017 12:14
    Szekepele
    Poziom 4  

    Ok, zabieram się i będę informował na bieżąco

    Dodano po 24 [minuty]:

    Dydelmax napisał:
    Witam.
    Szekepele napisał:
    Tablet miał wyrwane pola od złącza ładowania, zrobiłem obejście

    Zregeneruj połączenia również dla pozostałych padów - tak na początek.
    Pozdrawiam

    Połączenia zregenerowane, niestety tablet nadal zachowuje się w ten sam sposób

    0
  • #5 29 Wrz 2017 12:39
    Szekepele
    Poziom 4  

    Dydelmax napisał:
    Zapoznaj się z tym tematem: https://www.elektroda.pl/rtvforum/topic1741142.html
    Pozdrawiam

    Myślałem, że to forum na którym się pomaga a nie próbuje udawać zabawnego, z marnym skutkiem zresztą.
    Potrzebujesz którejś z informacji zawartych w poście do którego dałeś link czy chciałeś zabłysnąć ?
    Jeżeli potrzebujesz którejś z nich żeby mi pomóc - chętnie podam, a jeśli chciałeś zabłysnąć to udało Ci się - jak chrząstka w salcesonie.
    Jeżeli ktoś ma pomysł jak naprawić tą usterkę będę wdzięczny :)

    0
  • #6 29 Wrz 2017 13:09
    Dydelmax
    Poziom 35  

    Szekepele napisał:
    Myślałem, że to forum na którym się pomaga a nie próbuje udawać zabawnego

    Chyba mnie źle zrozumiałeś.
    Nie podajesz w tytułowym poście ŻADNYCH informacji, które mogą zawęzić krąg poszukiwań problemu, a teraz masz pretensje o podanie linka do podstaw diagnozy problemów z ładowaniem?
    Brak poboru prądu włączonego i wyłączonego tabletu, brak informacji nt. ładowarki, brak informacji nt. widoczności tabletu po podłączeniu do komputera - wymieniać dalej? Te informacje powinny znaleźć się w tytułowym poście - w przeciwnym wypadku zlatuje się "stado sępów" którzy potrafią tylko pisać o wróżkach.
    Nikt zdalnie za Ciebie tego nie naprawi - Ty masz przed sobą tablet, sprzęt (zakładam, że serwis gsm w specyfikacji nie wziął się tylko z napraw programowych).
    Oczekujesz konkretnej pomocy - podaj KONKRETNE informacje nt. swojego problemu.
    Tak się kończy chęć pomocy komuś, kto łamie 3.1.15. i 3.1.17. Regulaminu - w przyszłości będę takie tematy po prostu raportował.
    Pozdrawiam

    0
  • #7 29 Wrz 2017 13:17
    Szekepele
    Poziom 4  

    Podałeś link do postu, który sam w sobie skonstruowany jest ironicznie stąd moja odpowiedź w takiej samej formie.
    Nie jestem specjalistą z wieloletnim doświadczeniem w tego typu naprawach i pytam jak potrafię - jeżeli chcesz mi pomóc zapytaj o informacje, które mogą w jakiś sposób nakierować cię na kolejne wskazówki dla mnie.
    Jeżeli ich nie podałem widocznie nie wiem co może w tak nietypowej sytuacji ładowania tylko na wyłączonym urządzeniu mieć znaczenie.
    Co do komunikacji przy odbudowie tylko i wyłącznie padów zasilania - nie było jej, teraz jest.

    0