Elektroda.pl
Elektroda.pl
X
HelukabelHelukabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Siemens SF64T354EU - Nie włącza się

30 Wrz 2017 14:54 2298 5
  • Poziom 2  
    Szanowni Koledzy,

    Zmywarka nie reaguje na włącznik: diody na panelu sterowniczym nie świecą, wyświetlacz jest ciemny, nie startuje. Brak jakichkolwiek dodatkowych objawów, żadnego piszczenia, zapachu spalenizny, nic.

    Rozebrałem ją i przeprowadziłem parę testów. Jednak moja wiedza na temat elektroniki jest niewielka, dlatego bardzo mocno liczę na Waszą pomoc i odrobinę wyrozumiałości.

    Pierwsza sprawa: na gnieździe zasilania w sterowniku, gdzie wydaje mi się, że powinno być 230V, miernik pokazuje jedynie 0.2V (Rys. 1, niebieski okrąg). Czy tam rzeczywiście powinno być 230V?

    Jeden z przewodów podłączonych do tego gniazda w sterowniku (szaro-czarny) biegnie bezpośrednio do włącznika, którego działanie sprawdziłem: jest OK (230V, włączanie/wyłączanie działa). Drugi przewód (czerwony) niknie gdzieś w podstawie zmywarki do której nie udało mi się jeszcze dostać. Z włącznika do podstawy biegnie przewód biało-czerwony. Wydaje mi się, że znalazłem jego drugi koniec zaglądając przez otwór po przyłączu kabla zasilającego do zmywarki (tego biegnącego do gniazdka). Ale według miernika nie ma połączenia między końcem biało-czerwonego przewodu znajdującym się przy włączniku, a jego drugim końcem w podstawie zmywarki. Nie wiem jednak, czy jest to ten sam przewód. Więc tę poszlakę traktuję z dystansem.

    Kolejna obserwacja, chyba najważniejsza: duży rezystor w sterowniku, zaznaczony na Rys. 1 czerwonym okręgiem, nie jest drożny (wybaczcie laickie określenie). Na zdjęciach zauważyłem, że na jego powierzchni jest pęknięcie od strony przekaźnika (Rys. 1 i 2), a obudowa przekaźnika ma na sobie przypalony ślad. Inne rezystory zdają się być OK.

    Siemens SF64T354EU - Nie włącza sięSiemens SF64T354EU - Nie włącza się


    I teraz pytanie do Kolegów: co dalej począć? Czy winny jest sam sterownik i jego wymiana lub próba naprawy powinny być wystarczające? Czy przyczyna może być inna i jeśli podłączę nowy sterownik, stanie się z nim to samo? A jeśli wszystko wskazuje na sam sterownik, to czy próbować go naprawiać (jak?), czy kupić nowy?

    Będę bardzo wdzięczny za wszelką pomoc!
  • HelukabelHelukabel
  • Pomocny post
    Poziom 43  
    Witam.
    Z fotografii wynika, że ten zielony rezystor jest przepalony i nadaje się do wymiany. A ten układ przy przetwornicy nie jest też pęknięty LNK304GN albo mi się wydaje?
  • HelukabelHelukabel
  • Poziom 2  
    Dziękuję za odpowiedź! Ten układ scalony ma na sobie małą rysę, też zwróciła moją uwagę. Czyli zacznę od wymiany tych dwóch elementów. Tak z ciekawości, po czym widać na zdjęciu, że rezystor jest przepalony? Chodzi o to pęknięcie, czy ten nalot na jego powierzchni?

    I mam jeszcze jedno pytanie, które aż wstyd zadawać. Nie potrafię odczytać wartości tego rezystora. Jaki jest kolor tego trzeciego paska? To jest taki jakby różowy - to ma być pomarańczowy? Czyli 18K?

    Edit:
    Odpowiem samemu sobie: ten rezystor to oczywiście 100Ω, a paski to brązowy - czarny - brązowy, tylko kolory są nieczytelne w wyniku spalenia :)
  • Pomocny post
    Moderator
    Bartosz_B. napisał:
    Nie potrafię odczytać wartości tego rezystora.
    Oczywiście da radę proszę oto wartość 100Ω :D
    Siemens SF64T354EU - Nie włącza się
  • Poziom 2  
    Tak, w toku śledztwa sam dotarłem do innych zdjęć tych sterowników bez spalonego rezystora i to okazało się kluczem do rozwiązania zagadki. :)
  • Poziom 2  
    Panowie, po wymianie rezystora i układu zmywarka ożyła i wygląda na to, że działa bez zarzutu. Dziękuję za pomoc! :)