Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hoover - zanik napięcia na module sterowniczym

fgt90 30 Wrz 2017 21:06 249 2
  • #1 30 Wrz 2017 21:06
    fgt90
    Poziom 1  

    Witam, mam problem z pralką Hoover. Problem jest taki, że coś o elektronice wiem, niestety nie za wiele. Pralka ma problem typu - włączę pralkę, zapalą się wszystkie lampki, wyświetli się program i po kilku sekundach około 3 wszystko gaśnie. Wyłączenie pokrętłem nic nie daje, trzeba wyjąć wtyczkę i po chwili wcisnąć z powrotem. Niestety jest to samo, zapalą się lampki i po kilku sekundach wszystko gaśnie i koniec. Sprawdzam moduł, niestety dotarłem do elementu VIPER 12A i tu jest problem. Układ ma 8 nóżek i tu moje pytanie. nigdzie nie mogę znaleźć opisu jak go mierzyć? Na które nóżki ma przyjść jakie zasilanie i z których nóżek wychodzi ile?? Wiem, że może to banalne pytanie dla znawców ale podkreślam jestem laikiem, coś o lutowaniu wiem i tyle. Proszę o to, aby ktoś wytłumaczył laikowi gdzie i jakie powinno być napięcie i tak po ludzku wytłumaczył mi jak to działa. Z góry dzięki i pozdrawiam.

    0 2
  • #3 01 Paź 2017 10:25
    POL02
    VIP Zasłużony dla elektroda

    fgt90 napisał:
    Pralka ma problem typu - włączę pralkę, zapalą się wszystkie lampki, wyświetli się program i po kilku sekundach około 3 wszystko gaśnie. Wyłączenie pokrętłem nic nie daje, trzeba wyjąć wtyczkę i po chwili wcisnąć z powrotem. Niestety jest to samo, zapalą się lampki i po kilku sekundach wszystko gaśnie i koniec.

    Sprawdź napięcie na elektrolitach po stronie wtórnej przetwornicy.Jeżeli brak to wymień układ przetwornicy.

    0