Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo Y580 - Instalacja windowsa a onekey recovery

01 Paź 2017 09:59 606 3
  • Poziom 2  
    Witam forumowiczów.
    Formatując laptop omyłkowo zamiast formatuj usunąłem dane z partycji systemowej w całości - tak, że w instalatorze zostały tylko puste partycje. Laptop zresetował się i wszedł w tryb OneKey Recovery. Niestety kopii zapasowej nie było więc nici z przywracania stanu poprzedniego :)
    Włączając komputer z płytą windowsa komputer włącza się automatycznie "ładuje pliki" i wchodzi w OneKey Recovery. Nie mam możliwości wejścia w standardową instalację systemu gdzie widoczne będą partycje.
    Chcąc załadować system z botowalnego pendriva wyświetla się na ekranie "EFI USB Device has been blocked by the current security policy", po czym następuje ładowanie OneKey Recovery.
    Próbując wejść w BIOS (przy lenovo F1) wyświetla się Windows Boot Manager. "Choose an operating system to start". Do wyboru pozycja "Windows Setup [EMS Enabled]" po kliknięciu ładuje się OneKey Recovery. Do wyboru jeszcze opcja "Advanced Boot System" na F8, która pozwala na wybór kilku opcji: safe mode, safe mode with networking, safe mode with command prompt (przy tych trzech opcjach wchodzi w tryb awaryjny bez jakichkolwiek możliwości), enable boot loging, enable low-resolution video, debugging mode, disable automatic restart on system failure, disable driver signature enforcement, disable early launch anti malware driver, start windows normally (przy całej reszcie następuje znane już "loading files" :D

    Prawdopodobnie chodzi o jakąś pierdołe ale za nic nie moge sobie z tym poradzić. Proszę o pomoc!
  • Pomocny post
    Poziom 29  
    Musisz wejść w Bios i przestawić z opcji Uefi na Legacy i wtedy będziesz mógł zainstalować system z płyty lub pendriva. Do biosu chyba wchodzisz F2.
  • Pomocny post
    Poziom 43  
    mamto77 napisał:
    Formatując laptop omyłkowo zamiast formatuj usunąłem dane z partycji systemowej w całości - tak, że w instalatorze zostały tylko puste partycje.

    "puste partycje" - od kiedy partycje się przez instalator "oglonda"?
    Któż to wie, co tam skasowałeś? Czy rozruch, system... ehh... zwłaszcza jak nie możesz zbootować nawet pena USB (dziękujemy ci M$).
    Aby zbootować pen USB zapewne wystarczy wyłączyć "Secure Boot" w UEFI.
    mamto77 napisał:
    Prawdopodobnie chodzi o jakąś pierdołe ale za nic nie moge sobie z tym poradzić. Proszę o pomoc!

    Ja naprawdę Ci życzę, że przestawienie "piedoły" załatwi sprawę, ale jasno widać, że rozwaliłeś preinstalowany system w jakiś sposób i z moją wiedzą nie podejmuję się naprowadzania na naprawę... może ktoś...
    Na początek może odpal DMDE z widokiem na partycje urządzenia fizycznego HDD i zamieść.

    Dodano po 2 [minuty]:

    qs300 napisał:
    Musisz wejść w Bios i przestawić z opcji Uefi na Legacy i wtedy będziesz mógł zainstalować system z płyty lub pendriva.

    Ano, to też będzie musiał być może przełączyć, tylko my mu cały system przestawiamy zupełnie inaczej niż było, a fajnie byłoby zrobić z powrotem tak, jak było... ;)

    Dodano po 7 [minuty]:

    Dołączam manual do OKR, ale wgłębiać się boję, bo jak to widzę to mi włosy dęba stają:
    https://support.lenovo.com/jp/pl/solutions/ht077084
    Szukałbym "przywracanie oprogramowania układowego". I użył tej funkcji. ...
    ...

    Dodano po 11 [minuty]:

    mamto77 napisał:
    Próbując wejść w BIOS (przy lenovo F1)
    qs300 napisał:
    Do biosu chyba wchodzisz F2.

    Lolz - ni3dzielne psucie+pomaganie4. ;)
  • Poziom 2  
    Pięknie dziękuje chłopaki za podpowiedź. System w trakcie instalacji! :)
    Pozdrawiam!!

    Temat zamknięty