Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba 1670 CDS Zima

smorag 05 Sie 2005 23:15 1128 5
  • #1 05 Sie 2005 23:15
    smorag
    Poziom 10  

    Witam wszystkich !

    Mam problem z laptokiem Toshiba sattelite 1670 CDS. Po naciśnięciu power tylko mignie dioda na pomarańczowo i tyle, natomiast po podłączeniu zasilacza mruga cyklicznie na zielono a potem świeci ciągle . Tak czy inaczej nie da sie włączyć .

    Pytanie : Czy może taki objaw towarzyszyć uszkodzonej baterii ? Ma ktoś może jakiegoś manuala do 1670 albo 1690 ? Od czego zacząć poszukiwanie uszkodzenia ?

    Dziękuje z góry za pomoc i pozdrawiam
    Robert

    0 5
  • #2 08 Sie 2005 16:21
    djkiller
    Poziom 15  

    tak, to może być bateria jeśli jest całkowicie rozładowana (uszkodzona) to włączy się dopiero po podładowaniu bateri , mam tak w swojej armadzie jak całkowicie rozładuje baterie (czy tak jak chociażby niektóre komórki), sprawdź napięcie na bateri, podładuj(godzine) i ponownie sprawdź napięcie , i opublikuj to na forum . zobaczym

    0
  • #3 08 Sie 2005 18:55
    TONI_2003
    Moderator

    Witam ! ... mam ale do TOSHIBA Satellite 1700 Series

    0
  • #4 11 Sie 2005 22:51
    smorag
    Poziom 10  

    Witam ponownie !

    Niestety bateria działa ... Sprawdzałem na innym 1670 ...
    Wygląda mi to raczej na problem z zasilaniem - przetwornice napięcia na płycie .
    Jeśli ma tos jakieś pomysły lub sugestie ... będe zobowiązany .

    Łącze pozdrowienia

    Robert
    ssl(malpa)ecb.com.pl
    ssl(malpa)farbykabe.pl

    0
  • #5 28 Sie 2005 02:45
    gutek071
    Poziom 11  

    W laptopach toshiby z tej serii zle zaprojektowano mocowania i najczestsza usterka bylo poluzowanie sie karty graficznej w slocie. Sprobuj wyciagnac grafike i wcisnac ja ponownie.
    Powodzenia

    Dodano po 2 [minuty]:

    Przepraszam ale niesprawdzilem daty ostatniego posta...

    0
  • #6 28 Sie 2005 20:38
    smorag
    Poziom 10  

    Dziękuje za odpowiedz .
    Niestety to nie wina karty . Płyte zaniosłem do serwisu . Zobaczymy co oni powiedzą .

    Pozdrawiam
    Robert

    0