Elektroda.pl
Elektroda.pl
X
IGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Radmor 5412 jak sprawdzić płytkę B 6

sarnaki 28 Paź 2017 11:03 4902 99
  • #61
    marian1981.02
    Spec od sprzętu Unitra
    Masz tam urwane pole lutownicze, musisz to połączyć z ścieżką.
    Ten R5412 jest przekombinowany na każdym kroku, nawet sam zasilacz. W zupełności tam wystarczy kondensator 2X4700uF. Przecież to nie ma jakieś powalającej mocy wyjściowej, takie pojemności jak tu zastosowano wystarczają w niejednym wzmacniaczu estradowym który ma pięć razy większą moc od tego Radmora.
    I muszę Cię zmartwić bo prawdopodobnie po wymianie tych kondensatorów i poprawie ścieżek wzmacniacz dalej będzie niesprawny.
  • IGE-XAO
  • #62
    sarnaki
    Poziom 3  
    Masz rację nie działa po wymianie dziwny objaw na płytce b5 napięcia są zbliżone do schematu natomiast po włożeniu B6 napięcia wzrastają zapala się zabezpieczenie na skali ,na W 601 mam 36,8V na wszystkich kołkach na minusie również . Nie wiem co się dzieje .
    Czy radio na słuchawkach może grać bez płytek B 6 i bez tranzystorów T 506 i T505 T 502 i T503 w miejsce których mam wstawione diody?
  • #63
    marian1981.02
    Spec od sprzętu Unitra
    Jakim cudem to ma grać bez płytek B6? Nie będzie działać.

    P.S. Miałbym pytanie co na to Piotruś tylko go zablokowali.
  • #64
    sarnaki
    Poziom 3  
    B 5 jest 1 płytka natomiast B6 są dwie i ja pytam o B6 a nie o B5
  • #65
    marian1981.02
    Spec od sprzętu Unitra
    Pomyłka, poprawiłem chodzi o B6.
  • IGE-XAO
  • #66
    Józio17
    Poziom 27  
    sarnaki napisał:
    Tak to wygląda na mojej płytce nie wiem jak w innych radmorach jest

    Tak nie powinno być, na + zasilana jest dwukrotnie większa pojemność.
    Na pin 8 W504/505 jest -38V bez płytek B6?
  • #67
    sarnaki
    Poziom 3  
    Bez pytek B6 mam na
    W 505------------ W 504
    1-0V,------------ 1-(0
    2 - (-0,01V----- -2-(-0,01V
    3- +39,8V ------3-(39,9V
    4- (-1,7V------ 4-(-1,71V
    5-(-0,01V------ 5 (-0,01V
    6-(-1,44V------ 6 (-1,23V
    7-(-0,01V ------7(-0,01V
    8-(39,6V------- 8 (-39,5V
  • #69
    marian1981.02
    Spec od sprzętu Unitra
    Oddajcie wy to lepiej obydwoje do jakiegoś elektronika bo to się nawet do działu początkujący nie bardzo nadaje.
  • #70
    UL7855
    Poziom 22  
    Uzasadnij swoja wypowiedz zamiast walic frazesami. Pomoz jesli potrafisz.
  • #71
    marian1981.02
    Spec od sprzętu Unitra
    Już uzasadniam.
    Autor tematu nie ma bladego pojęcia jak działa wzmacniacz mocy, zadaje pytanie czy bez płytek będzie działać i na dodatek z diodami zamiast tranzystorów mocy.
    A co do ciebie to nic nie zrobiłeś od siebie. Jedynie co zrobiłeś to podłączyłeś głośnik, spaliłeś tranzystory i opisałeś to na forum, zresztą dostałeś tam odpowiedz. To tyle...
  • #72
    sarnaki
    Poziom 3  
    Dzięki za informacje są bardzo pomocne i na temat
  • #73
    marian1981.02
    Spec od sprzętu Unitra
    Ale informacji w sieci jest setki. To co jeszcze potrzebujesz? Sam ten temat ma trzy strony i z tego można wywnioskować tylko tyle, że masz coś uszkodzone na płytkach B6, mamy za ciebie je pomierzyć? Nie rozumiem całkowicie twojej postawy, weź się za pomiary i nie biadol.
  • #74
    sarnaki
    Poziom 3  
    Napięcia na B5 mam podobne jak na schemacie natomiast po podłączeniu płytek B6 na W 601 mam 36V na 1i2 również gdzie powinien być minus ,tranzystory mam sprawne rezystory
    R 603 mam 33k zamiast 18k zgodnie ze schematem
    R 608 mam10,6k
    R 60132k
    R 602 1,3K
    R 604I 605 1,24K
    pomiary robione bez wylutowywania
    Jak ktoś może pomóc to proszę o pomoc?
  • #75
    SlawekKedra
    Poziom 41  
    Czy jest fizycznie możliwe zrobienie pomiarów na wyprowadzeniach tranzystorów na płytce B6 kiedy jest ona normalnie wpięta w układ?
  • #76
    sarnaki
    Poziom 3  
    Pomiaru mogę dokonać lecz nie jest płytka w pełni wpięta w układ ,nie mogę wpiąć złącza W 601 po jego podłączeniu jest zwarcie, na W 601 kołku 1i2 powinna być 0V u mnie jest 36V
  • #77
    SlawekKedra
    Poziom 41  
    sarnaki napisał:
    Pomiaru mogę dokonać

    Jeśli tak, to zrób pomiary względem masy na wszystkich wyprowadzeniach tranzystorów na płytce B6 oraz na trzech pozostałych tranzystorach należących do końcówki mocy, które znajdują się na płytce B5. Następnie wpisz je w schemat.
  • #79
    SlawekKedra
    Poziom 41  
    Prosiłem o wpisanie w schemat. Nie dodałem, że chodzi o schemat ideowy ponieważ wydało mi się to oczywiste. Napięcia wpisane w rysunek płytki są całkowicie nieprzydatne.Radmor 5412 jak sprawdzić płytkę B 6
  • #80
    sarnaki
    Poziom 3  
    Radio gra lecz ma bardzo duże zniekształcenia, tranzystor T 605 na płytce B6 grzeje się zamiast tranzystorów T 502,503 , 505,506 są diody .Wyświetlacz stereo świeci kanały pracują tylko ten dzwięk charczący
  • #81
    SlawekKedra
    Poziom 41  
    Co podłączyłeś do wyjścia? Głośnik? Słuchawki? Jakiej oporności? Napięcia w schemat wpisałeś? Dziesięć dni było niewystarczające na to?
  • #83
    marian1981.02
    Spec od sprzętu Unitra
    Guzik widać. Ale coś niewyraźnie widzę, że problem już jest na samej parze różnicowej. Na emiterach T601 T602 masz 8V, a na kolektorze T603 0,47V (niewyraźnie) ? Przecież to ten sam punkt. Na emiterze T603 tylko 0,15V? Albo masz gdzieś ścieżki uwalone albo coś źle mierzysz. Czy R606 i T603 sprawny?
    Teraz kolejna noga czyli baza T603 podajesz 0,15V a na bazie T609 podajesz 37V? Przecież to znów ten sam punkt czyli ta sama ścieżka!
  • #85
    marian1981.02
    Spec od sprzętu Unitra
    Masz problem tak jak wcześniej pisałem na T601/602 na emiterach ma być -0,6V a nie -8V. Sprawdź lub wymień w ciemno tranzystory T601, 602, 603 i sprawdź co jest bezpośrednio na diodzie D601.
  • #86
    SlawekKedra
    Poziom 41  
    Oprócz T601 i 602, które trzeba sprawdzić, jest jeszcze coś dziwnego. Według tych pomiarów, na wyjściu wzmacniacza jest -0,15V, a w miejscach gdzie normalnie są tranzystory mocy jest duże napięcie ujemne. Tranzystory mocy są jak rozumiem niewlutowane, ale zamiast nich powinny być tam diody. Z diodami, takie wyniki pomiarów byłyby niemożliwe tak więc powstaje pytanie czy te diody tam jeszcze są? Jeśli tak, to czy rezystory emiterowe tranzystorów mocy są sprawne? Jeśli tak, to czy nie ma tam jakichś zimnych lutów lub pęknięć ścieżek?
  • Pomocny post
    #88
    SlawekKedra
    Poziom 41  
    I na bazach tych tranzystorów jest na pewno ponad -2V? Takie napięcie nie miałoby się tam skąd wziąć jeśli tranzystory te są sprawne

    Dodano po 36 [sekundy]:

    Sprawdź też to wszystko, co napisałem powyżej
  • #89
    sarnaki
    Poziom 3  
    Sprawdziłem wszystko jeszcze raz wymieniłem tranzystory okazało się że na jednej płytce tranzystor 603 miał zaniżone parametry natomiast na drugiej płytce 307 był uszkodzony wymieniłem je i radio na słuchawkach gra czysto tylko jeden problem grzeją się tranzystory 606 one nie miały radiatorów to chyba się nie grzały ,może dlatego że nie są podłączone tranzystory 650 i 649 a zamiast nich diody? Pomiary są następujące
  • #90
    SlawekKedra
    Poziom 41  
    Teraz w jednym kanale wylutuj te diody i zamiast jednej z nich wstaw kawałek drutu. Następnie wepnij się miernikiem do punktów do których normalnie są wlutowane bazy tranzystorów mocy. Zmierz jakie tam jest napięcie i sprawdź w jakim zakresie daje się ono regulować potencjometrem R502 lub R509 (w zależności od kanału). Ustaw to napięcie na najmniejszą wartość. Napisz tutaj w jakim zakresie reguluje się to napięcie

    Dodano po 11 [godziny] 41 [minuty]:

    Jeśli masz świerzo kupione tranzystory mocy to sprawdź czy są to na pewno darlingtony, gdyż zdarzają się zwykłe z niewłaściwym symbolem na obudowie. Takie będą się palić w tym wzmacniaczu. Robi się to poprzez pomiar napięcia złącza B-E wykonany na zakresie diody. Miernik powinien wskazać wartoś ok. 0,9V lub nieco więcej. Wartości mniejsze niż 0,7V wskazują na to że tranzystor jest zwykłym tranzystorem.