Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo Y700, dysk ssd i bios - Brak dostępu do Biosu przy włożonym dysku ssd

03 Paź 2017 22:29 936 2
  • Poziom 3  
    Witam!
    Dzisiaj doszedł do mnie dysk Plextor M8PE 128 gb. Po włożeniu go do laptopa system chciał się z niego bootować, normalnie jednak wstał z hdd, wszystko cacy, dopóki nie włożyłem bootowalnego pendrivea z instalką W10 do portu. Restartując system miałem nadzieję, że automatycznie zacznie bootować z usb, bo zwykle tak było, jednak znów rozpoczął się uruchamiać z ssd, więc chcąc wejść do biosu zacząłem kombinować z kombinacją klawiszy f2, f12, delete czy Novo button (zalecany przez Lenovo swoją drogą). Nic jednak nie zadziałało - mało tego - pojawia się plansza Plextora, za każdy wciśnięty przycisk komputer wydaje dźwięk, po czym znów się restartuje - robiąc tak w kółko (więc komputer nie przerzuca się na rozruch z hdd ORAZ nie mam dostępu do biosu). Komputer mogę jednak uruchomić z hdd - wyjmując dysk ssd.
    Proszę o pomoc - czy to możliwe, żeby ssd blokował dostęp do biosu? Jak mam w tym momencie sformatować ten dysk, by móc wgrać na niego system? (A przy okazji - jak mam zmusić go do bootowania z pendrivea?)
  • Specjalista Sieci, Internet
    Normalnie w tym komputerze powinno być tak że wyłączony laptop uruchamiasz przyciskiem Novo i czekasz na planszę z manu gdzie masz opcję dalszego bootowania, wyboru menu bootowania, oraz wejście do biosu.
  • Poziom 3  
    Istotnie, komputer się włącza, lecz tak jak pisałem - znów próbuje rozruch z ssd, po czym znów się restartuje.