Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Unitra Julia odstraja się i przeciąga stacje

ks67 06 Aug 2005 08:57 2457 11
  • #1
    ks67
    Level 13  
    Witam.
    Mam OR Unitra Julia i problem z nią związany:
    Wszystko niby jest OK włączam i działa, ale jak chcę znaleźć jakąś stacje w zakresie OIRT to jest to niesłychanie trudne,
    jak się już uda to wystarczy chwila i przestaje grać.
    Niezależnie zresztą gdzie szukam stacji OR ciągle trzeszczy coś takiego jakby podawać napięcie stałe na głośnik.
    Pozdrawiam.
  • #2
    Krzychu7
    Level 40  
    Witam. Sprawdz płytkę pod kątem zimnych lutów lub pękniętych ścieżek. Jeśli chodzi o UKF to chyba piszesz o CCIR bo w systemie OIRT nie nadaje obecnie żadna stacja w Polsce. Rozumiem, że radio jest przestrojone na pasmo 87,7-108[MHz].
  • #3
    ks67
    Level 13  
    Witam.
    Z płytką wszystko OK i racja w paśmie ccir szukałem mała pomyłka.
    Głównie chodzi mi o to ż przy większej głośności lub wyższych basach
    słychać bardzo głośne trzaski., ale nie da się słuchać cicho bo nic nie słychać (jest taki punkt w którym słychać radio na 5m ale dalej nic) jest strasznie ciche.
    Pozdrawiam.
  • #5
    Moon voyager
    Level 21  
    Wydaje mi się, że masz odlutowany jakiś kabelek. Dopóki jest cicho i nie ma wiekszych drgań to połączenie jest prawidłowe. Jesli jednak podkręcisz troche i dasz np. więcej basów to w takt muzyki przerywa i trzeszczy. Obejrzyj bardzo dokładnie. To przeciez stare radio imógł "puscic jakiś lut, lub jest zimny. Mogło się też w ogóle odlutować i może narobic wiekszej szkody jak przypadkowo zewrze coś innego. Pozdrawiam

    Potencjometry też możliwe
  • #6
    ks67
    Level 13  
    Witam.

    Przeczyściłem potencjometry i pomogło troszkę
    Znalazłem odlutowany kabelek i to dużo zmieniło
    ale ciągle jest źle.
    Jak włączę radio to gra dobrze nawet głośno ale po 10-15 sekundach zaczyna gwizdać i trzeszczeć.
    Sądzę że to kondensator tylko który??
    Pozdrawiam.
  • #7
    Moon voyager
    Level 21  
    To zależy jak trzeszczy i kiedy? Mam wrażenie, że gwizd jest efektem wtórnym najpierw należy znaleźć przyczynę trzasków. Może spróbuj leciutko ołóweczkim albo kawałkiem jakiegoś drewienka delikatnie opukać elementy, poszczególne płytki itp. Ja wiem, że to metody "dziadków". ale....... niejedno urządzenie "sie naprawiło " bez rozbierania. Powodzenia.
  • #8
    h jaworski
    Home appliances specialist
    w julii czesto trzeszczały kondensatory obok głowicy ukf o wartości między4,7n do 33n chyba jest tam że 4 sztuki wymieniam zawsze wszystkie
  • #9
    ks67
    Level 13  
    Witam.
    Opukałem wszystkie elementy i nic.
    Jestem pewien że to wina wzmacniacza bo jak podłączę sam wzmacniacz do odrębnego źródła sygnału to jest tak samo jak z radiem.
    Gwizd - jak zacznie grać to jest Ok ja nic nie ruszam i zaczyna gwizdać i trzeszczeć i jednocześnie o Ok 50% spada głośność radia ale gwizdy są b. głośne i nie ma ich jak gra b. cicho.
    Pozdrawiam.
  • #10
    Moon voyager
    Level 21  
    No to wzmacniacz pod lupę. dokładnie sprawdź punkt po punkcie miejsca lutowania i ścieżki a Na końcu spróbuj podmienić wzmacniacz. MOże już jesteś blisko
  • #12
    kosmi
    Level 16  
    witam,
    mam taki sam sprzęcior, ale nie działa mi w nim ARCZ,
    ma ktoś może schemat lub coś pomocnego...