Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Naprawa płyty ga-ma69vm-s2

czasnagli 07 Paź 2017 16:11 903 14
  • #1 07 Paź 2017 16:11
    czasnagli
    Poziom 15  

    Witam!

    Podczas oglądania YouTube padła płyta główna Gigabyte ga-ma69vm-s2. Na 100% wiem, że płyta główna jest zepsuta, ponieważ kupiłem identyczną i sprawdziłem na niej pozostałe elementy: procesor, pamięć, zasilacz i dysk twardy. Po zamontowaniu powyższych elementów do nowej płyty wszystko działa.

    Uszkodzona płyta główna podczas uruchamiania komputera nie daje żadnego sygnału dźwiękowego. Nie jest też wyświetlany obraz na monitorze. Na płycie jest zintegrowana karta graficzna z której zawsze korzystałem.

    Jak myślicie, który element mógł paść na płycie? Dodam, że kondensatory nie są wypukłe, ale płyta ma już prawie 10 lat.

  • #2 07 Paź 2017 17:16
    Dydelmax
    Poziom 33  

    Witam.

    czasnagli napisał:
    Dodam, że kondensatory nie są wypukłe, ale płyta ma już prawie 10 lat.

    Mimo to wypadałoby zmierzyć ich ESR - w szczególności tych znajdujących się w sekcji zasilania. Dowód w linku: https://www.elektroda.pl/rtvforum/viewtopic.php?p=16640771#16640771
    Zmierz napięcie baterii CR2032 - jeśli będzie poniżej 3V bateria jest do natychmiastowej wymiany.
    Przyjrzyj się od spodu płyty czy nie jest wygięta w okolicach gniazda procesora i/lub przegrzana/przebarwiona w pobliżu sekcji zasilania CPU.
    Jeśli masz dostęp do programatora, przeprogramuj BIOS. Jeśli nie, możesz przelutować na próbę kostkę z drugiej płyty.
    Jeśli masz dostęp do karty POST, podaj błędy jakie wyświetla karta podczas uruchamiania płyty.
    Jak płyta zachowuje się z odłączonym dodatkowym zasilaniem procesora?
    Sprawdź też czy któryś z układów na płycie nie nagrzewa się zbyt szybko (możesz użyć metody ze "śniegiem" wytworzonym przy użyciu odwróconej puszki ze sprężonym powietrzem - poczytaj o tym na Forum).
    Pozdrawiam

  • #3 08 Paź 2017 22:32
    czasnagli
    Poziom 15  

    Bateria jest ok. Jej napięcie wynosi 3.1V. Na płycie nie zauważyłem żadnych przebarwień ani zniekształceń. Zasilanie procesora podłączone jest tylko przez złącze po lewej stronie - 4 pionowe. Kupię i wymienię te zielone kondensatory. W następnej kolejności przeprogramuje bios widoczny na zdjęciu.
    [Naprawa płyty ga-ma69vm-s2Naprawa płyty ga-ma69vm-s2

    Pytanie dodatkowe. Czy pod tymi mniejszymi po prawej stronie radiatorami też się wymienia pastę?
    Naprawa płyty ga-ma69vm-s2

  • #4 08 Paź 2017 22:52
    Dydelmax
    Poziom 33  

    czasnagli napisał:
    Czy pod tymi mniejszymi po prawej stronie radiatorami też się wymienia pastę?

    Możesz profilaktycznie wymienić pastę, jednak nie wpłynie to w jakikolwiek sposób na rozwiązanie problemu. Wymiana pasty na układach pod tymi radiatorami odbywa się na takich samych zasadach jak wymiana pasty na procesorze lub na rdzeniu karty graficznej. Możesz w ramach testu zdjąć radiatory i sprawdzić, jak szybko od uruchomienia płyty będą grzać się te układy. Jeśli przyrost ciepła będzie niemal natychmiastowy (kilka sekund) do "parzenia w palec", będzie to oznaczało uszkodzenie danego układu.
    Co do kondensatorów: zdjęcie jest zbyt rozmazane, więc nie jestem w stanie zidentyfikować ich oznaczenia. W linkowanym przeze mnie przypadku spuchnięte były kondensatory United Chemi-Con KZG, które - mówiąc delikatnie - nie lubią ciepła.
    Pozdrawiam

  • #5 09 Paź 2017 09:10
    czasnagli
    Poziom 15  

    Te zielone kondensatory to Sanyo. Sprawdziłem, że w czasie uruchomiania komputera procesor się nagrzewa. Sprawdziłem to bez podłączonego radiatora, ale komputer po 5 sekundach wyłączyłem.

    Czy pod tymi małymi radiatorami jest pasta, czy termopad? Jeżeli jest termopad to nie będę ich ruszał bo podobno po nałożeniu samej pasty radiator może mieć luz. Naprawa płyty ga-ma69vm-s2Naprawa płyty ga-ma69vm-s2Naprawa płyty ga-ma69vm-s2

  • #6 09 Paź 2017 10:09
    sylweksylwina
    Red. Komputery FAQ

    Pomierz te napięcia na płycie po włączeniu zasilania: Vcore, zasilanie NB i SB, napisz w jakim stanie jest pin reset i Power Good na wtyczce ATX 24 pin. Oba sygnały powinny być w stanie wysokim. Sprawdź czy SB się nie grzeje na wyłączonej płycie.

  • #7 11 Paź 2017 16:02
    czasnagli
    Poziom 15  

    Zmierzyłem napięcie na kondensatorach przy procesorze (zdjęcie poniżej). Napięcie 3 brązowych kondensatorów wynosi 12.45V, a 5 zielonych patrząc od góry odpowiednio: 1.111V, 1.111V, 1.109V, 1.109V i 1.108V. Napięcie najmniejszrgo złotego kondensatora wynosi 6.8V.

    Naprawa płyty ga-ma69vm-s2

    Napięcie na kondensatorach przy mostku północnym (zdjęcie poniżej) patrząc od góry wynosi odpowiednio:
    - 1.218V
    - 3.333V
    - 1.181V i 1.242V
    - 5.269V i 5.268V.

    Naprawa płyty ga-ma69vm-s2

    Napięcie na kondensatorach przy mostku południowym (zdjęcie poniżej) patrząc od góry wynosi odpowiednio:
    - 1.228V
    - 1.200V
    - 5. 286V.

    Naprawa płyty ga-ma69vm-s2

    Napięcie na pinie reset (na płycie) wynosi 3.33V, a na pinie power good (w zasilaczu) 5.134V. Poniżej umieszczam zdjęcie mostka północnego i południowego po zdjęciu radiatora. Po uruchomieniu komputera radiatory na mostkach są lekko ciepłe. Kiedy komputer jest wyłączony nic się nie grzeje. Jeżeli napięcia sprawdziłem w złym miejscu to proszę o dalsze wskazówki.

    Naprawa płyty ga-ma69vm-s2

    Naprawa płyty ga-ma69vm-s2

  • #8 11 Paź 2017 19:21
    miecho18
    Spec od komputerów

    Przeprogramowałeś BIOS?

  • #9 11 Paź 2017 19:59
    czasnagli
    Poziom 15  

    Z biosem nic nie robiłem. Czy programator CH341A do zaprogramowania mx 12g 25l4005am2c będzie odpowiedni? Jeżeli tak to go kupię.

    Naprawa płyty ga-ma69vm-s2

  • #10 11 Paź 2017 20:02
    miecho18
    Spec od komputerów

    Cytat:
    CH341A do zaprogramowania mx 12g 25l4005am2c będzie odpowiedni?

    Będzie dobry. Nie ma sensu dalej szukać usterki nie będąc pewnym co do poprawności wsadu.

  • #11 11 Paź 2017 20:07
    Dydelmax
    Poziom 33  

    Kość MX25L4005 jest na liście obsługiwanych przez programator CH341A, więc powinien on być odpowiedni do tej pamięci.

    czasnagli napisał:
    Te zielone kondensatory to Sanyo.

    Są to dobrej jakości kondensatory - można być o nie spokojnym.
    czasnagli napisał:
    Uszkodzona płyta główna podczas uruchamiania komputera nie daje żadnego sygnału dźwiękowego.

    Czy PC Speaker jest dobrze podłączony do płyty?
    Czy jesteś w stanie zmierzyć pobór prądu płyty dla linii +5V i +12V?
    Pozdrawiam

  • #12 11 Paź 2017 21:18
    czasnagli
    Poziom 15  

    Dydelmax, głośnik jest dobrze podłączony.

    Pomiar prądu na liniach 5V i 12V będzie możliwy, ale dopiero po zaopatrzenieniu się w dodatkowe przewódy atx. Widzę, że są trzy 12V linie zasilające i cztery linie 5V. Chodzi o pobór natężenia prądu w danej chwili na każdej linii oddzielnie, czy na wszystkich razem?

    Złącze na mojej płycie jest 24 pinowe, ale zasilacza używam 20 pinowego.

    Naprawa płyty ga-ma69vm-s2

  • #13 11 Paź 2017 22:43
    sylweksylwina
    Red. Komputery FAQ

    czasnagli napisał:

    Złącze na mojej płycie jest 24 pinowe, ale zasilacza używam 20 pinowego.

    To błąd, ale jak złącze ATX się nie wypaliło to raczej nie przez to są te problemy.

    czasnagli napisał:
    Widzę, że są trzy 12V linie zasilające i cztery linie 5V. Chodzi o pobór natężenia prądu w danej chwili na każdej linii oddzielnie, czy na wszystkich razem?

    Zapewne są połączone wszystkie razem ze sobą na płycie. Możesz sprawdzić to miernikiem.

  • #14 12 Paź 2017 09:41
    czasnagli
    Poziom 15  

    sylweksylwina, złącze atx płyty nie jest uszkodzone, ponieważ do jej awarii zasilanie było 24 pinowe. Obecnie do testowania płyty używam innego, ale sprawnego zasilacza 20 pinowego.

    5V i 12V linie nie są wszystkie ze sobą połączone. Wygląda to tak:
    - zasilanie 12V wtyczka 4 pinowa (pin 3 i 4 jest połączony),
    - zasilanie 12V wtyczka 24 pinowa (pin 10 i 11 jest połączony),
    - zasilanie 12V pinów z wtyczki 4 i 24 pionowej nie jest połączone,
    - zasilanie 5V wtyczka 24 pinowa (pin 4, 6, 8 i 9 nie jest połączony),
    - zasilanie 5V wtyczka 24 pinowa (pin 9 i 10 jest połączony).

    Ciągłość obwodu pomiędzy poszczególnymi pinami zasilającymi sprawdziłem na wyłączonej płycie po odpieciu wtyczek zasilacza.

  • #15 12 Paź 2017 17:39
    ul1002

    Poziom 33  

    Jeśli bios nic nie zmieni kolejną rzeczą jaką ja bym zrobił to podgrzał HOTem najpierw północ - test, potem południe, albo możesz zrobić to teraz.
    Wypada też dokonać pomiaru przebiegów na X4.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME