Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pierwsza konfiguracja dwóch urządzeń Unifi

fraksipon 08 Paź 2017 09:34 924 6
  • #1 08 Paź 2017 09:34
    fraksipon
    Poziom 14  

    Jak zrobić, aby wczytał ustawienia tego urządzenia, które jestw obecnej chwili podłączam?

    Mam dwa Ubiquiti Unifii w jednej sieci. Jedno skonfigurowałem dawno temu. Teraz kupiłem drugie Ubiquiti Unifii. Podłączam do routera to drugie, włączam Ubiquiti Unifii Controller po wpisaniu loginu i hasła, pokazuje mi ustawienia pierwszego Ubiquiti. Co niekawe ten pierwszy odpiąłem od sieci, więc tak jakby pokazał ustawienia offline.

    1) Jak zatem podpiąć drugi Ubiquiti Unifii, aby widział go Ubiquiti Unifii Controller?
    2) Czy można skonfigurować Ubiquiti Unifii za pomocą Ubiquiti Unifii Controller bez udziału routera?

    0 6
  • #2 08 Paź 2017 17:42
    salmon
    Moderator - Sieci, Internet

    Ad.1. Kontroler powinien "zobaczyć" dostępne nowe AP do przejęcia (o ile będzie w stanie się z nim skomunikować - np. AP powinien dostać odpowiednią konfigurację IP z DHCP). Jeśli tak sie nie dzieje, może być to kwestia firmware/wersji kontrolera (skoro skonfigurowałeś dawno temu, wersja zapewne jest już "zabytkowa"). Spróbuj uaktualnić kontroler a potem obecny AP do nowej wersji firmware.
    Ad. 2. Owszem, da się.

    0
  • #3 08 Paź 2017 20:00
    fraksipon
    Poziom 14  

    salmon napisał:
    Ad. 2. Owszem, da się.

    To pozostanę przy tym bo Mikrotik nie widzi mi podłączonego Unifi i nie wiem dlaczego, bo jak przepiąłem na telewizor to w nim się pojawił, stąd twierdzę, że DHCP po stronie MT działa ok.

    Czyli jak skonfigurować go.
    1) reset
    2) podłączam kablem do komputera
    3) odpalam controler?

    do tej pory jak tak robiłem to w punkcie trzecim wczytywał mi ustawienia offline dla poprzedniego urządzenia. Nowego nie widział.

    0
  • #4 08 Paź 2017 20:49
    salmon
    Moderator - Sieci, Internet

    Ja odpowiedziałem tylko na Twoje pytanie, ale nie wymieniłem listy warunków, jakie trzeba spełnić, żeby się dało... Zacznijmy od tego - jakie to wersje urządzeń, ich firmware i jaka wersja kontrolera? Nowy AP był nowy, nie konfigurowany wcześniej? w logu Mikrotika widać jakiekolwiek wpisy związane z dhcp po uruchomieniu AP?
    Jeśli mnie pamięć nie myli, to w momencie, gdy AP nie dostanie dzierżawy z dhcp uruchamia "fallback IP" 192.168.1.20, do którego powinno się dać połączyć po ssh.

    0
  • #5 10 Paź 2017 11:40
    fraksipon
    Poziom 14  

    Urządzenia mogły się nie widzieć, ponieważ mam problem /chyba/ ze skrętką albo gniazdem rj45.

    Mam podwójne gniazdo hagera do którego wpięte są dwie skrętki 6 kat. Końcówki skrętek idą do szafy teletechnicznej i zakończone są keystonem.
    Rozwiązanie 1:
    Mikrotik port2 - keystone 1 - Hager 1 - unifi działa świeci zielonym ciągłym, wifi działa prawidłowo
    Rozwiązanie 2:
    Mikrotik port2 - keystone 2 - Hager 2 - unifi nie działa, świeci zielonym przerywanym światłem co kilka sekund mrugając, siec ssid pojawia się i znika

    w drugim rozwiązaniu wpiąłem miernik z terminatorem na końcach, który pokazał, że przewody nie są pozamieniane i każdy odpowiedział. Co może być przyczyną takiego stanu?

    0
  • #6 10 Paź 2017 21:14
    salmon
    Moderator - Sieci, Internet

    Spróbuj po prostu jeszcze raz zarobić złącza po obydwu stronach tego kabla.

    0
  • #7 11 Paź 2017 07:33
    pitron
    Poziom 19  

    Podejrzewam ze twoje 2 APeki Unifi próbują pracować na tym samym adresie.

    0