Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Satel INT-TSI + Integra 64

ZieLoWRZ 08 Oct 2017 22:16 723 3
Optex
  • #1
    ZieLoWRZ
    Level 1  
    Witam.
    Jestem nowy na forum, więc nie wiem czy dodałem temat w odpowiednie miejsce, jeśli jestem w złym miejscu proszę o przeniesienie.

    Mam połączony manipulator z Integrą 64 za pośrednictwem I/O COM, +12V/+KPD, CKM, DTM. Mimo to manipulator nie daje żadnych oznak życia (Integra jest podłączona do akumulatora, bateryjka CR2032 jest włożona na swoje miejsce). Co może być przyczyną tego problemu? :cry:

    Z góry dziękuję za każdą odpowiedź pod tym tematem.
  • Optex
  • #2
    guciq
    Level 18  
    Zasilanie 230V oczywiście też masz?Na płycie integry palą diody? Podłącz klawiaturę na krótkim kablu do płyty , bo może masz kuku na kablu pod klawiaturę.
  • Optex
  • #3
    reweriko

    Level 25  
    ZieLoWRZ wrote:


    Mam połączony manipulator z Integrą 64 za pośrednictwem I/O COM, +12V/+KPD, CKM, DTM. Mimo to manipulator nie daje żadnych oznak życia (Integra jest podłączona do akumulatora, bateryjka CR2032 jest włożona na swoje miejsce). Co może być przyczyną tego problemu? :cry:

    .

    A zasilanie 230 AC załączone ?
    Kolego centrala na samym akumulatorze nie "wystartuje". Wprawdzie jest taka możliwość ale .....
  • #4
    dariusz.bembenek
    Stationary Alarms specialist
    I jak już to uruchomisz, to przepnij zasilanie manipulatora na wyjście wysokoprądowe, np. OUT3 lub OUT4 (zgodnie z dokumentacją dla tego przypadku).