Elektroda.pl
Elektroda.pl
X
Elektroda.pl
OptexOptex
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Rejestrator Hikvision DS-7608NI-K2 + chińska kamera Hikvision zawiesza się.

10 Oct 2017 17:56 3084 19
  • Level 25  
    Witam.

    Skompletowałem mały zestaw do monitoringu podwórka i od samego początku mam problem z nagrywaniem w rejestratorze ponieważ rejestrator jakby się zawieszał ok 30min po przejściu kamery z trybu nocnego w dzienny. Bez względu czy jest to nagrywanie ciągłe czy ustawione jest na rejestrację zdarzenia.

    Problem wygląda następująco: Ustawiam nagrywania ciągłe, lub na zdarzenie. Rejestrator nagrywa bezproblemowo, można korzystać z przeglądarki zdarzeń z rejestratora podłączonego do monitora, ale gdy nad ranem kamera przejdzie z trybu nocnego w dzienny po ok 30min, czasami 40min i czasami nawet godzinie obraz w oknie przeglądarki jakby się zawiesił, ale pasek stanu na dole okna w dalszym ciągu się przesuwa. Wyświetlany obraz jest jakby nałożony (widać cień przemieszczającej się postaci - tak jakby zrobione zdjęcie z długim czasem naświetlania). Macie jakieś pomysły?

    Zestaw:
    Rejestrator Hikvision DS-7608NI-K2 - kupiony w PL

    Dysk 500GB do ciągłej pracy - kupiony w PL

    Switch PoE z zasilaczem 120W - DSLRKIT 48V 120W 9 Ports 8 PoE - kupiony na Ebay

    Kamera Hikvision DS-2CD2052-I - kupiona na Aliexpress w Chinach.
  • OptexOptex
  • OptexOptex
  • CCTV and Stationary Alarms specialist
    MaRciNoOs wrote:
    Właśnie o to chodzi że reset samej kamery nie pomaga. Trzeba zrestartować wszystkie urządzenia.

    Czy na stronie WWW kamery też jest ten niewłaściwy obraz?
  • Industrial cameras specialist
    Założyłem kilkadziesiąt rejestratorów Hikvision'a i kilkaset podobnych kamer IP również Hikvision i nigdy nie miałem takiego problemu. Na pewno to Hikvision, a nie Hqvision? Wgrywałeś może nowsze oprogramowanie do rejestratora i kamery?
  • Level 25  
    Na stronie WWW działa bez problemu poza ew. Zwiększeniem zużycia procesora w komputerze przy zmianie parametrów kamery.
    Monitor się nie zawiesza na pewno bo niektóre funkcje rejestratora działają ale nie widać obrazu, który jakby stał w miejscu.
    Firmware jeszcze nie aktualizowałem bo wiem że w tych kamerach od chinczykow może być problem z językiem.
    Rejestrator kupiony w PL więc tutaj spróbuję upgrade ostatecznie.
    Poniżej zamieszczam screen z aukcji. Kupiona za niecałe 100$. Wygląda na oryginał również przez przeglądarkę.
    Rejestrator Hikvision DS-7608NI-K2 + chińska kamera Hikvision zawiesza się. Rejestrator Hikvision DS-7608NI-K2 + chińska kamera Hikvision zawiesza się.
  • Helpful post
    Industrial cameras specialist
    Firmware do rejestratora masz tutaj. Powinieneś w Twoim urządzeniu mieć którąś wersję z tych z linku. Wgraj najnowszą.
  • Level 25  
    dawidedziu wrote:
    Firmware do rejestratora masz tutaj. Powinieneś w Twoim urządzeniu mieć którąś wersję z tych z linku. Wgraj najnowszą.


    Na tej liście są "76 77NI-K2 K4". Rozumiem że 77 oznacza "xx ilości kamer"?
  • Helpful post
    Industrial cameras specialist
    Nie, 77 czy 76 to jest seria rejestratorów. Masz później np 7604, 7732 itp to tutaj masz ilość kamer - zawsze 4, 8, 16, 32 itd. Nie obawiaj się, że coś nie pójdzie. Rejestrator sam rozpozna czy firmware jest odpowiedni.
  • Industrial cameras specialist
    Po wgraniu nowszego oprogramowania przywróciłeś rejestrator do ustawień fabrycznych? Aktualizowałeś kamery? Rozumiem, że w harmonogramie nagrywania w trybie ciągłym masz wszystkie kratki zamalowane na niebiesko przez 7 dni? Lub ewentualnie wszystkie na zielono jeśli chodzi o detekcję ruchu(należy jeszcze gdzieś w ustawieniach zaznaczyć odpowiednią czułość detekcji)? Harmonogram można też dowolnie ustawiać, ale pytam o takie najczęstsze ustawienia - chodzi mi o wyeliminowanie ewentualnych braków ustawień itp.
  • CCTV and Stationary Alarms specialist
    MaRciNoOs wrote:
    Po aktualizacji rejestratora do najnowszej wersji brak efektu. Potrafi nawet czasami przyciąć obraz na podglądzie.


    Podstawowe pytanie: czy nagranie też jest nieprawidłowe czy efekt dotyczy tylko podglądu na żywo?
    Jeśli możesz to wrzuć kawałek nagrania rano jak jest dobrze i jak jest źle.
  • Level 25  
    dawidedziu wrote:
    Po wgraniu nowszego oprogramowania przywróciłeś rejestrator do ustawień fabrycznych? Aktualizowałeś kamery? Rozumiem, że w harmonogramie nagrywania w trybie ciągłym masz wszystkie kratki zamalowane na niebiesko przez 7 dni? Lub ewentualnie wszystkie na zielono jeśli chodzi o detekcję ruchu(należy jeszcze gdzieś w ustawieniach zaznaczyć odpowiednią czułość detekcji)? Harmonogram można też dowolnie ustawiać, ale pytam o takie najczęstsze ustawienia - chodzi mi o wyeliminowanie ewentualnych braków ustawień itp.


    Co do ustawień wg mnie wszystko jest dobrze skonfigurowane. Obraz się nagrywa poprawnie przez pewien okres i po kilku godzinach zaczynają się cyrki. Nawet jeżeli był ustawiany tryb ciągłego nagrywania problem występował. Rejestrator został przywrócony do ustawień fabrycznych i już zaktualizowany. Kamer nie aktualizowałem bo obawiam się chińskiego języka, jednak jeżeli jest to konieczność, zaryzykuje.
    Sęk w tym że przez pewien czas jest ok ale problem zazwyczaj występował ok 30 min po przejściu z trybu nocnego w dzienny.

    Jeżeli chodzi o nagranie to skopiowany plik na pendrive i otworzony na komputerze również jest w takim samym stanie. Nagrywanie do pewnego momentu i później obraz stoi w miejscu.
  • CCTV and Stationary Alarms specialist
    MaRciNoOs wrote:

    Jeżeli chodzi o nagranie to skopiowany plik na pendrive i otworzony na komputerze również jest w takim samym stanie. Nagrywanie do pewnego momentu i później obraz stoi w miejscu.

    Wcześniej pisałeś, że widać cień chodzącej postaci. Pokaż jak to wygląda, bo osiągnięcie takiego efektu wymagałoby dekompresji dwóch strumieni MPEG, zmieszania obrazów i ponownej kompresji.
  • Level 25  
    Witajcie.
    Odgrzewam przysłowiowego kotleta, ale temat został rozwiązany. Nie mam na co dzień dostępu do tego zestawu, więc musiałem zweryfikować po jakimś czasie czy aby na pewno wszystko ok.
    W rejestratorze i każdej kamerze z osobna została zrobiona aktualizacja i wszystko zaczęło śmigać jak należy. W jednej kamerze poszło chyba downgrade bo problem wystąpił na najnowszym sofcie.
    Rozmawiałem również z przedstawicielem hik i powiedział że serie np E2, bywają czasami jako serię eco. Więc inwestując w porządne kamery, dla płynności działania należy zainwestować też parę zł więcej w porządny rejestrator.