Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

tuner Mediatech MT4172 - zły odbiór MUX3 na tunerze DVB-T WiFi

alien0004 12 Paź 2017 02:05 261 1
  • #1 12 Paź 2017 02:05
    alien0004
    Poziom 5  

    Witam.

    Mam sygnał ze wspólnej anteny kierunkowej na dachu bloku, ustawionej na nadajnik o mocy 100kW, oddalony o 60km (MUX3 na kanale 490MHz). W mieszkaniu sygnał jest dzielony na dekoder Wiwa HD95 (do telewizora) i tuner DVB-T WiFi Mediatech MT4172 (do tableta).

    Na dekoderze nigdy nie było większych problemów z odbiorem, a wskaźniki siła/jakość były na poziomie 40-80. Na tunerze MUX1 i MUX2 odbierały dobrze (drobne przycinanie), natomiast MUX3 różnie - bywało że odbiór był praktycznie niemożliwy (często wieczorem i chyba gorzej latem).

    Od miesiąca MUX3 na tunerze w zasadzie w ogóle nie odbiera - pikseloza, rwący się obraz i dźwięk (choć bywa, że na moment wraca dobry obiór), natomiast MUX1/2 odbierają poprawnie. Ostatnio (nie wiem dokładnie od kiedy) wzrosły też wskaźniki siła/jakość dla MUX3 na dekoderze do 80-100. Dodam jeszcze, że inny tuner (Manta na USB do komputera) odbierał na tym samym kablu co tuner WiFi wszystkie muxy bardzo dobrze.

    Sygnał był dzielony na gnieździe abonenckim GA-16F - dekoder pod wyjście TV, tuner pod wyjście R (nie wiem czemu to działało). Przełączenie tunera pod wyjście TV nie pomogło, podobnie jak wymiana końcówek kabla koncentrycznego, czy zastosowanie krótszego kabla. Zdemontowałem zatem gniazdo i podłączyłem tuner bezpośrednio do kabla z instalacji zbiorczej - bez zmian. Ponieważ słyszałem, że zbyt mocny sygnał też może być niekorzystny (a jestem w zasięgu nadajnika doświetlającego), zamówiłem tłumik regulowany TRA-03 AMS i podłączyłem go przed tunerem, ale jedynym efektem było pogorszenie odbioru MUX1/2 przy maksymalnym tłumieniu.

    Co ciekawe, gdy z powrotem podłączyłem gniazdo abonenckie, dekoder zaczął pokazywać siłę/jakość 90-100 na wszystkich muxach, natomiast sygnał na tunerze WiFi (a także na tunerze USB) praktycznie zniknął na wszystkich muxach. Zastąpiłem zatem gniazdo abonenckie rodzielaczem noname i teraz na tunerach odbiór jest jak wcześniej - na tunerze WiFi MUX1/2 ok, MUX3 źle, a na tunerze USB wszystkie muxy ok. Dekoder zaś ciągle pokazuje siłę/jakość 90-100.

    Gdyby nie było to jeszcze jasne, dodam że jestem laikiem w dziedzinie elektroniki. Mam jednak nadzieję, że podany opis pozwoli na postawienie choćby prawdopodobnej diagnozy.

  • #2 22 Paź 2017 00:39
    alien0004
    Poziom 5  

    Podłączyłem tuner USB w miejsce tunera WiFi i sprawdziłem za pomocą programu ScanChannelsBDA wskazania kolejno: bez tłumika AMS, z coraz większym tłumieniem (4-20dB) i dla porównania z gniazdkiem GA-26F (2dB na wyjściu TV). Sterownik tunera USB zwraca wartości od -65535 w górę dla siły sygnału (czym bliżej zera tym lepiej) oraz 0-100 dla jakości sygnału. Uzyskane wyniki przedstawione są poniżej (jakość na czerwono, siła na niebiesko), przy czym przy tłumieniu 50-75% niektóre wskazania jakości są przekłamane.

    tuner Mediatech MT4172 - zły odbiór MUX3 na tunerze DVB-T WiFis.png Download (22.81 kB)

    Jedocześnie sprawdzałem odbiór programów w VLC i tak:
    MUX3 (490MHz) - odbierał dobrze nawet przy maksymalnym tłumieniu,
    MUX2 (474MHz) - odbierał dobrze do 50% tłumienia, słabo przy 75%, w ogóle przy 100%,
    MUX1 (570MHz) - odbierał średnio przy 25%, bardzo słabo przy 50%, prawie w ogóle przy 75%.

    Czy można na tej podstawie powiedzieć cokolwiek o przyczynie złego odbioru MUX3 na tunerze WiFI?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME