Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

NES-001 - artefakty, niewłaściwe wyświetlanie obrazu.

wisniab 12 Paź 2017 12:10 183 3
  • #1 12 Paź 2017 12:10
    wisniab
    Poziom 2  

    Witam,

    Mam problem z konsolą Nintendo NES-001 (wersja USA NTSC), konsole kupiłem w ciemno w stanie nieznanym, bez gier.
    Posiadam kilka gier na Pegazusa więc zakupiłem przelotkę (FC-NES).

    Poskładałem wszystko, konsola podłączona przez A/V ale wyświetlany obraz jest zupełnie zamazany - artefakty,
    dźwięk odtwarzany poprawnie,
    pad działa raczej poprawnie (coś tam się rusza można uruchomić grę i grać "w ciemno").
    - testowałem na 2-ch kartridżach 168in1

    Uruchomiłem grę "alladyn" w tej grze widać poprawnie ludzika oraz przeciwników, wyświetlana jest również liczba żyć, ale całe otoczenie wypełnione artefaktami.
    ekran startowy tej gry wygląda jakby fragment był wyświetlany 8x obok siebie.

    Czyściłem gniazdo kartridża (izopropanolem), piny wyglądają na równe.
    Przy poruszaniu kartridżem w gnieździe widać że obraz się zmienia ale nigdy nie jest wyświetlany poprawnie, czasem wyświetla tylko jednolite tło.

    Konsola obecnie posiada zabezpieczenie regionalne CIC ale ponieważ się włączają gry wiec zakładam że nie tu tkwi problem.

    Czytałem że problem może tkwić w gnieździe karta ale dziwi mnie że w żadnej pozycji nie działa poprawnie.

    Czy coś jeszcze można sprawdzić albo może ktoś miał taką usterkę?

    z góry dziękuję za pomoc.

  • #2 12 Paź 2017 12:32
    linuxtorpeda
    Poziom 17  

    Opis problemu wskazuje na niestykające piny pomiędzy kartridżem a konsolą, konkretniej mówiąc styki odpowiadające za CHR-ROM/RAM. Żeby wykluczyć problem z kartridżami, proponowałbym sprawdzenie konsoli na innych kartridżach.

  • #3 14 Paź 2017 12:07
    wisniab
    Poziom 2  

    Testowałem na kilku kartridżach i zawsze są problemy (mam dwa takie same i zniekształcenia obrazu na nich są identyczne), jednak są to gry na Pegazusa na przelotce do NESa być może w tym tkwi problem.

    Podgiąłem piny w gnieździe, pomierzyłem miernikiem czy wszystko łączy i nie znalazłem żadnych nie kontaktów.

    Problem pozostał i chyba sprawdziłem wszystko na miarę moich możliwości. Na razie temat zawieszam do czasu zdobycia innej konsoli lub oryginalnych gier.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME