Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ogrzewanie postojowe Webasto - nie chce pracować

Malina1 12 Oct 2017 16:30 2076 8
  • #1
    Malina1
    Level 10  
    Witajcie, potrzebuje porady.
    Rok temu kupiłem używane ogrzewanie postojowe Webasto 24V na ON powietrzne i w końcu znalazłem czas, żeby je zainstalować, ale podłączyłem do prądu przez przetwornicę 12 na 24, porządna 4A i jest coś nie tak.
    Po włączeniu uruchamia się dmuchawa, pompka paliwa, ale niestety po 15-20 sekundach się wyłącza dmuchawa,a pracuje (cyka) tylko pompka.
    Nie miałem wcześniej do czynienia z webasto także nie mam pojęcie co jest nie tak.
    Pompka chyba podaje paliwo, ale nie wiem czy wystarczająco, bo jak zdjąłem wężyk kapie z niego tak po kropelce, wykręciłem także świecę i zwróciłem uwagę, że jest zimna, a chyba powinna się rozpalać.
    Jeśli ktoś może pomóc to proszę o sugestie co sprawdzać i w jaki sposób.
    Z góry dziękuje.
    Pozdawiam
    Malina
  • #2
    ArturAVS
    Moderator HP/Truck/Electric
    Przede wszystkim co to za model? Webasto czy Eberspacher?


    Malina1 wrote:
    kapie z niego tak po kropelce


    Tak ma być.

    Malina1 wrote:
    porządna 4A


    Zdecydowanie za mało. Z tego co piszesz o świecy, to wydaje mi się że to któryś ze starszych modeli Eberspachera. A one podczas rozruch koło 10A lubią wziąć.
  • #3
    Krzys55
    Level 26  
    Mam eberspachera i podczas rozruchu prąd skacze do 15 A. 4 A to zdecydowanie mało
  • #4
    Malina1
    Level 10  
    Wg tabliczki znamionowej ma moc 40W, ale fakt jest stary ma ze 20lat.
    Swiece ma taka ze spirala wokół rdzenia.

    Dodano po 1 [minuty]:

    Spróbuje w takim razie podłączyć szeregowo 2 akumulatory 12V, bez przetwornicy.
  • #5
    ArturAVS
    Moderator HP/Truck/Electric
    Malina1 wrote:
    ma moc 40W,


    Nie ma mocy, tylko pobiera. I to podczas pracy. W czasie rozruchu o wiele więcej.

    Malina1 wrote:
    Wg tabliczki znamionowej


    arturavs wrote:
    Przede wszystkim co to za model? Webasto czy Eberspacher?


    Dalej nie podajesz typu.
  • #6
    Malina1
    Level 10  
    Mięliście w pełni racje, jak podłączyłem dwa akumulatory szeregowo wszystko ruszyło.
    Jedynie co dosyć mocno mnie zdziwiło to straszna ilość spalin, zrobiłem zadymę w garażu i poza nim większą niż sąsiad, który pali śmieci, z czym to może być związane, czy może to wynikać z tego, że kołniez spalinowy pracował w bok , a nie w dół.
    Przepaliłem je z 0,5 ha i po każdym włączaniu dymił jak lokomotywa.

    Pytanie jeszcze mam, jak długa może być rurka wydechowa, czy są jakieś ograniczenia, bo chętnie bym ja wypościł nad dach?

    Mam Eberspacher
  • #7
    ArturAVS
    Moderator HP/Truck/Electric
    Malina1 wrote:
    straszna ilość spalin


    Malina1 wrote:
    po 15-20 sekundach się wyłącza dmuchawa,a pracuje (cyka) tylko pompka.


    Tu masz odpowiedź. Zalane.

    Malina1 wrote:
    bym ja wypościł nad dach


    Nie radzę. Wylot spalin powinien być do dołu. I najlepiej żadnych kątów prostych.

    Malina1 wrote:
    Mam Eberspacher


    Kolego, czy naprawdę tak ciężko spisać dane z tabliczki znamionowej?
  • #8
    Malina1
    Level 10  
    jestem w delegacji, jak tylko wróce to wrzuce model.
  • #9
    Malina1
    Level 10  
    Zrobiłem zdjecie tabliczki
    Ogrzewanie postojowe Webasto - nie chce pracować