Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IBM Lenovo T60 - Przy zasilaniu diody OK, przycisk power gasi wszystko

wentyl215 13 Paź 2017 19:43 279 3
  • #1 13 Paź 2017 19:43
    wentyl215
    Poziom 19  

    Witam, widzę,że na forum dosyć sporo tematów o tym modelu, niestety nie znalazłem żadnej podobnej usterki dlatego zakładam temat.

    Model T60 (Type 1951-CT0) - ogólnie przy podłączeniu jakiegokolwiek zasilania diody na klapie się zapalają, prawidłowo pokazuje podłączenie zasilacza ew. baterii, a nawet ładowanie. Niestety przy próbie włączenia jedyna reakcja to gaśnięcie wspomnianych diod. Laptop robi się sztywny, by ponownie uzyskać zapalone diody należy odłączyć na chwilę wszelkie zasilanie (zasilacz + baterię).

    Przydałby się schemat lub jeśli ktoś miał podobny problem to sugestie mile widziane.

    Oznaczenie płyty 42t0116

    0 3
  • #2 13 Paź 2017 20:22
    lisek
    Spec od monitorów

    Zapewne uszkodzenie w ukl. charger... ukł. napięć 3,3/5V lub controler DC-DC...
    Zmierz pobór prądu w czasie zał. , będzie "wiadomo"
    Ponieważ to IBM (obecnie Lenovo) brak dokumentacji do serii na płycie FRU 42T0116

    To model na Intel 945GM Express (Calistoga)
    - cpu C2D T5600
    - DDR2-667 (PC2-5300) 200-pin
    - audio codec AD1981HD

    :?:
    Podaj jaki charger (czy MAX1901) , KBC (np. PC82573L)) , układ w 3,3/5V, dc-dc RAM
    Czy masz układ "TOSHIBA TB62501F (lub TB62506FG)" czyli BD4175kvt DC-DC controller?
    Czy masz MAX8765?

    Trzeba po podobnych rozwiązaniach opartych o ten sam chipset i charger.
    np. HP 530 / HP DV6000 na Quanta AT6/ HP NX 7400 (Gallo-Inventec)

    p.s

    sama płyta uzywana z tylko cpu jest b.tania (patrz Amazon)
    Inne wer. to już zależy ?
    14.1", 15", or 15.4" TFT display
    disc.gpu
    Intel Graphics Media Accelerator 950
    64MB ATI Mobility RADEON X1300
    128MB ATI Mobility RADEON X1400
    256MB ATI Mobility FireGL V5200
    256MB ATI Mobility FireGL V5250

    0
  • #3 13 Paź 2017 23:19
    wentyl215
    Poziom 19  

    Tam defacto brak 5V, napięcie 3.3 obecne aż do próby włączenia laptopa. Próba włączenia zrywa napięcie 3.3V przy czym nie ma żadnego poboru prądu...

    mam tutaj PC82573L

    ps. wymiana płyty może poczekać (przynajmniej do następnego tygodnia, w tym czasie można pomyśleć i poszukać usterki).

    0
  • #4 14 Paź 2017 08:20
    lisek
    Spec od monitorów

    Raczej ciężka sprawa , ale popatrz na opis tej płyty Link

    Brak org.SM, ale popatrz za SM od R60

    0