Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zwrotnica JAMO 7.7 (D590) - trzeszczenie głośnika wysokotonowego

seba86czwa 13 Paź 2017 22:32 549 19
  • #1 13 Paź 2017 22:32
    seba86czwa
    Poziom 7  

    Cześć.

    Mam problem jak wyżej, w jednej z kolumn w głośniku wysoko-tonowym słychać trzeszczenie głośniejsze od samego materiału audio, szczególnie dobrze słychać jak na equalizerze ściszy się pozostałe pasmo.
    Nie jest to wina głośnika ani wzmacniacza, zamieniałem głośniki między kolumnami i na dwóch wzmacniaczach to samo.
    Po wyjęciu zwrotnicy zauważyłem przypalony rezystor i go wymieniłem (zdjęcie) ale nic to nie dało, ścieżki między nim a kondensatorami nie są wypalone.
    Macie jakąś radę co teraz z tym fantem począć?
    Z góry dziękuję za rady.

    0 19
  • #2 13 Paź 2017 22:45
    Hajna
    Poziom 18  

    Rozkręcić i sprawdzić od strony druku, poprawić lutowanie i wszystko dokładnie oczyścić.

    0
  • #3 13 Paź 2017 22:48
    seba86czwa
    Poziom 7  

    Hajna napisał:
    Rozkręcić i sprawdzić od strony druku, poprawić lutowanie i wszystko dokładnie oczyścić.


    Rozkręciłem do wymiany rezystora, od strony druku wszystko wygląda ok ...

    0
  • #4 13 Paź 2017 23:18
    Hajna
    Poziom 18  

    Na górnej stronie PCB oczyścić do żywego, jest to zwęglone i przenosi.

    0
  • #5 14 Paź 2017 18:21
    seba86czwa
    Poziom 7  

    Hajna napisał:
    Na górnej stronie PCB oczyścić do żywego, jest to zwęglone i przenosi.


    Zdrapałem całe zwęglone w jednym miejscu na wylot ( tam gdzie był frez rozdzielajacy o ile tak sie na to mówi) i to samo, podłączyłem pomijając płytkę kondensator i opornik ale dalej to samo może wina tego małego niebieskiego kondensatora?

    Dodano po 14 [minuty]:

    Druga strona

    0
  • #6 14 Paź 2017 23:04
    Hajna
    Poziom 18  

    Przylutuj wszystkie połączenia tzn. popraw luty na całej płytce. Zrób zdjęcia i z przodu jak i z tyłu bo aparatu to nie boli.

    0
  • #7 15 Paź 2017 14:12
    398216 Usunięty
    Poziom 43  

    Przegrzało się raczej nie bez powodu. Sprawdź oporność głośnika w dobrej kolumnie i tej trzeszczącej. Po mojemu może być zwarta częściowo cewka w głośniku.

    0
  • #8 15 Paź 2017 14:36
    Józio17
    Poziom 27  

    seba86czwa napisał:
    może wina tego małego niebieskiego kondensatora?

    To nie jest kondensator tylko termistor, uszkodzony może powodować takie objawy.

    0
  • #9 16 Paź 2017 20:43
    seba86czwa
    Poziom 7  

    398216 Usunięty napisał:
    Przegrzało się raczej nie bez powodu. Sprawdź oporność głośnika w dobrej kolumnie i tej trzeszczącej. Po mojemu może być zwarta częściowo cewka w głośniku.



    Głośnik z drugiej kolumny zachowuje się tak samo...

    Dodano po 1 [minuty]:

    Józio17 napisał:
    seba86czwa napisał:
    może wina tego małego niebieskiego kondensatora?

    To nie jest kondensator tylko termistor, uszkodzony może powodować takie objawy.


    W elektronicznym juz mi to gość wyjaśnił ;) pominąłem rezystor i termistor bezpośrednio z pominięciem płytki dałem nóżke kondensatora na + i to samo ;/ może kondensator ten żółty coś szwankuje ?

    Dodano po 3 [minuty]:

    Przy pominięciu rezystora i termistora mocniej słychać "pierdzenie" i dodatkowo pojawiają się szumy i traski

    0
  • #10 16 Paź 2017 21:23
    398216 Usunięty
    Poziom 43  

    Nie pomijaj termistora - on ma swoje zadanie i nie należy go usuwać (zabezpiecza głośnik wysokotonowy przed zbyt dużym sygnałem - spaleniem).
    Płytka w drugiej kolumnie wygląda tak samo (przegrzany laminat pod rezystorem)?
    Spróbuj zmniejszyć odpowiednio położenie wszystkich suwaków na EQ. Być moze dajesz zbyt duży sygnał na końcówkę i ta się po prostu przesterowuje?
    Poza tym pisałeś:

    seba86czwa napisał:
    zamieniałem głośniki między kolumnami i na dwóch wzmacniaczach to samo.

    seba86czwa napisał:
    Głośnik z drugiej kolumny zachowuje się tak samo...

    Więc gdyby się zdarzyło, że oba głośniki są tak samo uszkodzone efekt również będzie taki sam.

    0
  • #11 17 Paź 2017 12:47
    seba86czwa
    Poziom 7  

    398216 Usunięty napisał:
    Nie pomijaj termistora - on ma swoje zadanie i nie należy go usuwać (zabezpiecza głośnik wysokotonowy przed zbyt dużym sygnałem - spaleniem).
    Płytka w drugiej kolumnie wygląda tak samo (przegrzany laminat pod rezystorem)?
    Spróbuj zmniejszyć odpowiednio położenie wszystkich suwaków na EQ. Być moze dajesz zbyt duży sygnał na końcówkę i ta się po prostu przesterowuje?
    Poza tym pisałeś:
    seba86czwa napisał:
    zamieniałem głośniki między kolumnami i na dwóch wzmacniaczach to samo.

    seba86czwa napisał:
    Głośnik z drugiej kolumny zachowuje się tak samo...

    Więc gdyby się zdarzyło, że oba głośniki są tak samo uszkodzone efekt również będzie taki sam.


    Wzmacniacz Lampowy ustawiony na 50% wyjście z karty muzycznej na 30% nie ma szans na przesterowanie :)

    Druga kolumna gra całkowicie poprawnie, zamieniałem głośniki średnio-tonowe - wysoko-tonowy dla wykluczenia ich uszkodzenia, żródłem tych zakłóceń musi być zwrotnica bo już nic innego po drodze nie ma...

    A pominąłem termistor na chwilę żeby zobaczyć czy to nie jego wina jutro wymienię ten kondensator co jest u góry przed rezystorem i termistorem aczkolwiek podejrzewam ten który jest przed wysokotonowym i średniotonowymi ponieważ w nich delikatnie jakby występował ten sam problem tylko nie jestem pewien który to jest...
    Dodano po 13 [godziny] 55 [minuty]:
    Podmieniłem kondensator u samej góry przed rezystorem i termistorem i to samo ;/

    Wydaje mi się ,że uszkodzona kolumna gra ciszej od tej sprawnej i zwiększając głośność stosunek głośności materiału to pierdzenia się zmienia ,że czym głośniej tym mniej słychać to pierdzenie:P

    0
  • #12 19 Paź 2017 20:29
    seba86czwa
    Poziom 7  

    ktoś pomoże?

    0
  • #13 27 Paź 2017 15:23
    Mac.Gyver
    Poziom 9  

    Kolego a sprawdziłeś w ogóle kabel z kolumny czy gdzieś nie jest podłamany i na złączach ?

    0
  • #14 27 Paź 2017 17:53
    seba86czwa
    Poziom 7  

    Mac.Gyver napisał:
    Kolego a sprawdziłeś w ogóle kabel z kolumny czy gdzieś nie jest podłamany i na złączach ?


    Kable są ok, na tym samym sprzęcie mam inne kolumny i wszystko jest ok.

    0
  • #15 28 Paź 2017 11:32
    398216 Usunięty
    Poziom 43  

    seba86czwa napisał:
    Wydaje mi się ,że uszkodzona kolumna gra ciszej od tej sprawnej i zwiększając głośność stosunek głośności materiału to pierdzenia się zmienia ,że czym głośniej tym mniej słychać to pierdzenie:
    398216 Usunięty napisał:
    Sprawdź oporność głośnika w dobrej kolumnie i tej trzeszczącej. Po mojemu może być zwarta częściowo cewka w głośniku.
    Sprawdzałeś?

    0
  • #16 28 Paź 2017 17:49
    zdzich42
    Poziom 40  

    Podejrzewasz zwrotnicę to zamień je - masz drugą kolumnę. Pomiary (oporności, pojemności, przejścia) sprawnej i porównywanie do uszkodzonej nie przyszły Ci do głowy? No i na koniec to "pierdzenie" kojarzy mi się raczej z grochówką niż z kolumną... :D

    0
  • #17 29 Paź 2017 08:34
    seba86czwa
    Poziom 7  

    zdzich42 napisał:
    Podejrzewasz zwrotnicę to zamień je - masz drugą kolumnę. Pomiary (oporności, pojemności, przejścia) sprawnej i porównywanie do uszkodzonej nie przyszły Ci do głowy? No i na koniec to "pierdzenie" kojarzy mi się raczej z grochówką niż z kolumną... :D


    Zamieniłem wszystkie głośniki jednej kolumny z drugą, żeby nie odlutowywać wszystkich przewodów od zwrotnicy i to samo.

    pierdzenie pierdzeniem :D lepszego określenia nie znalazłem nie są to trzaski,świsty ani odgłos uszkodzonego głośnika.

    Dodano po 1 [minuty]:

    398216 Usunięty napisał:
    seba86czwa napisał:
    Wydaje mi się ,że uszkodzona kolumna gra ciszej od tej sprawnej i zwiększając głośność stosunek głośności materiału to pierdzenia się zmienia ,że czym głośniej tym mniej słychać to pierdzenie:
    398216 Usunięty napisał:
    Sprawdź oporność głośnika w dobrej kolumnie i tej trzeszczącej. Po mojemu może być zwarta częściowo cewka w głośniku.
    Sprawdzałeś?


    Zamieniłem wszystkie głośniki z dobrej kolumny z tą wadliwą i jest to samo czyli przetworniki sprawne.

    0
  • #18 29 Paź 2017 11:43
    398216 Usunięty
    Poziom 43  

    A sprawdzałeś przy zamienionych kablach od wzmacniacza?
    Bo pisałeś że zamieniałeś wzmacniacze, głośniki w kolumnach, a może wina leży po prostu - we wzmacniaczu?

    0
  • #19 29 Paź 2017 13:24
    DjMapet
    Poziom 42  

    Przede wszystkim - jak to już wyżej napisano - popraw/zalej dokładnie wszystkie punkty lutownicze na płytce.
    Masz miernik uniwersalny?
    Jeśli nie, to najlepiej zanieś kolumny do elektronika.

    Pozdrawiam.

    0
  • #20 30 Paź 2017 17:26
    zdzich42
    Poziom 40  

    A ja ciągle będę się upierał, miernik i pomiary. Masz co z czym porównać.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo