Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Beko WMD 25085T-nie wyłącza się pompa w pralce.

tabor05 15 Paź 2017 15:59 552 10
  • #1 15 Paź 2017 15:59
    tabor05
    Poziom 10  

    Każdy program startuje włączeniem się elektrozaworów i pompy. Pompa się nie wyłącza. Sprawdziłem drożność wężyka hydrostatu oraz wymieniłem hydrostat. Sprawdziłem elektrozawory osobno. Czy powodem jest moduł, który buczy jak transformator?

    0 10
  • #2 15 Paź 2017 21:15
    falo22
    Poziom 25  

    Prawdopodobnie zwarty triak pompy na module, sprawdź.

    0
  • #3 16 Paź 2017 08:16
    zielinskii
    Poziom 14  

    Beko to są jednorazówki

    0
  • #4 16 Paź 2017 17:03
    tabor05
    Poziom 10  

    falo22 napisał:
    Prawdopodobnie zwarty triak pompy na module, sprawdź.
    Zwarcia nie ma, a między zewnętrznymi wyprowadzeniami jest 400Ω w obie strony bez wylutowania z płyty w dużym triaku.
    zielinskii napisał:
    Beko to są jednorazówki
    Mnie jedna chodziła 9 lat bez awarii. Mierzyłem triaki Z0103, TC3 do TC7 w rejonie wyjścia na pompę i wszystkie nie mają żadnej przewodności z jednym wyprowadzeniem w obie strony. Pozostałe 2 wyprowadzenia u wszystkich mają między sobą po 300Ω w obie strony, a mierzę wlutowane w płycie.

    0
  • #5 16 Paź 2017 21:18
    szypek72
    Specjalista AGD

    Niemniej jednak podmień tego od sterowania pompą.

    0
  • #6 16 Paź 2017 22:31
    tabor05
    Poziom 10  

    szypek72 napisał:
    Niemniej jednak podmień tego od sterowania pompą.
    Ok. Muszę go kupić i mam jeszcze pytanie. Znalazłem część nie przewodzącą, która chyba jako jedyna ma wartość w MΩ i czym ją zastąpić? Ona też się łączy z tym triakiem od pompy.
    Beko WMD 25085T-nie wyłącza się pompa w pralce.

    0
  • #7 17 Paź 2017 10:09
    widaw
    Poziom 17  

    Powinien mieć 220KΩ (odlutowany).

    0
  • #8 17 Paź 2017 17:42
    tabor05
    Poziom 10  

    Podmieniłem triaka i opornik. Nic się nie zmieniło. To będzie chyba programator bo program startuje od włączenia elektrozaworów i pompy na raz, a powinien najpierw włączyć pompę i wypuścić wodę, a potem wyłączyć pompę, a włączyć elektrozawory. Te programatory to się rozbiera i naprawia? Robiliście to?

    0
  • #9 21 Paź 2017 21:51
    falo22
    Poziom 25  

    Wrzuć dobre foto modułu z obu stron.

    0
  • #10 22 Paź 2017 16:14
    tabor05
    Poziom 10  

    Na razie zostawiłem go w pralce. Robiłem dokładniejsze próby jak działa zepsuty moduł i okazuje się, że można wyłączyć pompę przyciskiem pauzy, ale elektrozawory dalej wpuszczają wodę i nie wyłączają się pomimo zbyt dużego jej poziomu. Równoczesna praca pompy i elektrozaworów wskazuje raczej na programator.

    Na Allegro jest podobny moduł za 120 zł z podobnego modelu WMD-25105-T, 25100-T Dlatego zastanawiam się czy będzie pasował bo naprawa tego modułu zaczyna mnie zniechęcać. Na programatorze nie znam się całkowicie.

    0
  • #11 23 Paź 2017 19:26
    tabor05
    Poziom 10  

    Znalazłem na olx moduł za 50 zł . Rezygnuję z naprawy tego. Zamykam temat. Dziękuję za porady.

    0