Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Technics do Sony czy dekodera - Brak dzwięku z internetu w głośnikach wieży

kixf1 15 Paź 2017 23:21 411 11
  • #1 15 Paź 2017 23:21
    kixf1
    Poziom 8  

    Witam Wszystkich .

    Posiadam starą wieżę Technics :
    Wzmacniacz SU-V620
    Procesor SH-GE90
    Tuner
    CD
    Głośniki

    Posiadam też TV Sony KDL 42W706B i telewizję kablową UPC z dekoderem ( telewizja , internet , telefon)

    Chciałem to razem podłączyć aby można śpiewać karaoke , ale gdy podłączyłem wieżę do TV nie ma żadnego dzwięku ( cisza ) , natomiast gdy podłączam wieżę do dekodera UPC jest dzwięk w głośnikach ale tylko jak oglądam programy telewizyjne . Gdy włączam w TV internet jest dzwięk ale programów telewizyjnych , brak jest internetowego dzwięku w głośnikach wieży . Jaka jest przyczyna że nie mam internetowego dzwięku w głośnikach wieży podczas oglądania internetu na TV ? Może dlatego że TV odbiera internet bezprzewodowo , może trzeba internet podłączyć do TV kablem ?

    Bardzo Was proszę o wskazówki , rady jak to dobrze podłączyć żeby był dzwięk internetowy w głośnikach wieży podczas oglądania internetu na TV

    Dziękuję wszystkim .

    0 11
  • #2 15 Paź 2017 23:28
    Polon_us
    Poziom 40  

    Należy skorzystać z wyjścia słuchawkowego w TV zamiast dekodera.
    Wtedy będzie OK.

    0
  • #3 15 Paź 2017 23:29
    sosarek
    Poziom 43  

    Nie do końca rozumiem co z czym i dlaczego podłączyłeś ale tak:
    Jeśli chcesz uzyskać dźwięk z telewizora na wzmacniaczu musisz zaopatrzyć się w konwerter Toslink(optical)-RCA.

    0
  • #4 16 Paź 2017 12:15
    kixf1
    Poziom 8  

    sosarek napisał:
    Nie do końca rozumiem co z czym i dlaczego podłączyłeś ale tak:
    Jeśli chcesz uzyskać dźwięk z telewizora na wzmacniaczu musisz zaopatrzyć się w konwerter Toslink(optical)-RCA.




    Ja mam dzwięk z telewizora na wzmacniaczu ( głośnikach ) ale jest to tylko dzwięk z programów telewizyjnych .
    Nie mam dzwieku internetowego na wzmacniaczu ( głośnikach) gdy przeglądam internet na telewizorze .

    Dodano po 11 [minuty]:

    Polon_us napisał:
    Należy skorzystać z wyjścia słuchawkowego w TV zamiast dekodera.
    Wtedy będzie OK.



    To mam kupić kabel : mały jack - 2RCA (cinch) i podłączyć tylko tym jednym kablem wzmacniacz z TV ?
    Nie trzeba podłączać internet przewodowo do TV , nie trzeba podłączac jakiś dodatkowych kabli między dekoderem a TV ?

    0
  • #6 16 Paź 2017 12:43
    kixf1
    Poziom 8  

    sosarek napisał:
    W jaki sposób masz połączony telewizor ze wzmacniaczem?


    Połączony jest 2cinch / 2 cinch

    0
  • #8 16 Paź 2017 14:10
    Polon_us
    Poziom 40  

    kixf1 napisał:
    To mam kupić kabel : mały jack - 2RCA (cinch) i podłączyć tylko tym jednym kablem wzmacniacz z TV ?

    Tak.
    kixf1 napisał:
    Nie trzeba podłączać internet przewodowo do TV

    Tej kwestii nie do końca rozumiem. Internet w jakiś sposób musi być doprowadzony do telewizora.
    Można zostawić, tak jak było dotychczas.
    Z wypowiedzi wynika, że Internet jest dostępny w telewizorze.
    kixf1 napisał:
    nie trzeba podłączac jakiś dodatkowych kabli między dekoderem a TV ?

    Te, które są dotychczas używane powinny wystarczyć.
    kixf1 napisał:
    natomiast gdy podłączam wieżę do dekodera UPC jest dzwięk w głośnikach ale tylko jak oglądam programy telewizyjne

    Te połączenie będzie można wyeliminować.

    0
  • #9 17 Paź 2017 12:27
    kixf1
    Poziom 8  

    Polon_us napisał:
    kixf1 napisał:
    To mam kupić kabel : mały jack - 2RCA (cinch) i podłączyć tylko tym jednym kablem wzmacniacz z TV ?

    Tak.
    kixf1 napisał:
    Nie trzeba podłączać internet przewodowo do TV

    Tej kwestii nie do końca rozumiem. Internet w jakiś sposób musi być doprowadzony do telewizora.
    Można zostawić, tak jak było dotychczas.
    Z wypowiedzi wynika, że Internet jest dostępny w telewizorze.
    kixf1 napisał:
    nie trzeba podłączac jakiś dodatkowych kabli między dekoderem a TV ?

    Te, które są dotychczas używane powinny wystarczyć.
    kixf1 napisał:
    natomiast gdy podłączam wieżę do dekodera UPC jest dzwięk w głośnikach ale tylko jak oglądam programy telewizyjne

    Te połączenie będzie można wyeliminować.


    Kupie kabel : mały jack- 2 cinch i podłączę tak jak radzisz i zobaczymy .

    Dzięki za pomoc .

    0
  • Pomocny post
    #10 17 Paź 2017 13:32
    Polon_us
    Poziom 40  

    kixf1 napisał:
    Kupie kabel : mały jack- 2 cinch i podłączę tak jak radzisz i zobaczymy .

    Tylko proszę nie podłączać się w wzmacniaczu do gniazda "Phono".
    Każde inne jest OK.
    W telewizorze ustawić dźwięk na 50%, a resztę regulacji poziomu dźwięku korygować wzmacniaczem.

    0
  • #11 20 Paź 2017 09:55
    kixf1
    Poziom 8  

    Polon_us napisał:
    kixf1 napisał:
    Kupie kabel : mały jack- 2 cinch i podłączę tak jak radzisz i zobaczymy .

    Tylko proszę nie podłączać się w wzmacniaczu do gniazda "Phono".
    Każde inne jest OK.
    W telewizorze ustawić dźwięk na 50%, a resztę regulacji poziomu dźwięku korygować wzmacniaczem.



    Dziękuję Ci bardzo za pomoc , wszysto działa już na 100% dzięki Twojej pomocy .
    Żona jest wniebowzięta ( śpiewa sobie karaoke )

    Jeszcze raz WIELKIE DZIĘKI !

    0
  • #12 25 Paź 2017 22:15
    kixf1
    Poziom 8  

    Problem ROZWIĄZANO , temat do zamknięcia .

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo