Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo G50-30 NM-A311 - Prawie uratowany po uszkodzonym gnieździe, coś tyrkocze

damianos88 17 Paź 2017 23:05 831 8
  • #1 17 Paź 2017 23:05
    damianos88
    Poziom 13  

    Witam,

    Mam problem z Lenovo G50-30 z płyta ACLU9/ACLU0 NM-A311 rev:1.0.

    Uszkodzone było gniazdo zasilania (zwarcie), po wymianie okazało się, że płyta nie żyje( pobór 0A ). Wstępna diagnoza uszkodzony PQ301 zwarcie. Po wymianie płyta w końcu zaczęła jakiś prąd przyjmować, lecz nie reagował na power. Okazało się, że KBC się grzeje IT8586B, więc zamówiony został już zaprogramowany, płyta wstała. Po prawie skręceniu okazało się, że przy podłączonym LCD, ładowarce (zasilacz serwisowy - bez pinu kontrolnego) i baterii, płyta wydaje dziwny dźwięk coś ala tyrkotanie-cykanie (trytrytry... :) ). Tu już poległem, nie wiem gdzie się kierować aby znaleźć przyczynę. Nie występuje to jeśli jest odpięta taśma matrycy, a podpięty monitor pod VGA.
    Pobór prądu:
    Na samym zasilaczu:
    OFF - 0,01 A
    ON + monitor na dsub - 0,17 A
    ON + Matryca LED - 0,36 A
    Zasilacz + bateria:
    OFF - 0,78 A
    ON + monitor na dsub - 0,98 A
    ON + Matryca LED - 0,53-0,6 A - i tu zaczyna wydawać dźwięki.

    Laptop normalnie w jakimś stopniu naładował baterię, również system wykrywał ładowanie.

    Ktoś ma pomysł, co mogło jeszcze paść przy tym zwarciu ?

    Pozdrawiam, i dziękuje z góry za wszelką pomoc.

    0 8
  • #2 18 Paź 2017 07:07
    boro1234567
    Spec od komputerów

    damianos88 napisał:
    Nie występuje to jeśli jest odpięta taśma matrycy, a podpięty monitor pod VGA.

    Tu skieruj swoje dalsze kroki.
    Przemierz taśmę, podstaw matrycę.

    0
  • #3 18 Paź 2017 08:15
    damianos88
    Poziom 13  

    Matryce i taśmę podstawiłem, efekt ten sam. Napięcia na matrycy ( nie wiem czy od dobrej strony zacząłem) wyglądają tak:

    Code:
    n.1 - 0V
    
    n.2 - 0,06 V
    n.3 - 0 V
    n.4 - 0 V
    n.5 - 0,03 V
    n.6 - 0,75 V
    n.7 - 0,03 V
    n.8 - 0,07 V
    n.9 - 0,07 V
    n.10 - 0,06 V
    n.11 - 0,03 V
    n.12 - 3,12 V
    n.13 - 3,09 V
    n.14 - 0 V
    n.15 - 0 V
    n.16 - 0,03 V
    n.17 - 2,53 - 3,05 V ??
    n.18 - 0,03 V
    n.19 - 0,03 V
    n.20 - 0,03 V
    n.21 - 0,03 V
    n.22 - 3,35 V
    n.23 - 2,95 V
    n.24 - 0,05 V
    n.25 - 0,11 V
    n.26-n.29 - 18,3 - 18,5 V
    n.30 - 0,05 V


    Czyli coś podejrzanie wygląda pin 17, jak wrócę z pracy spojrzę od czego to jest.

    0
  • #4 18 Paź 2017 09:32
    lisek
    Spec od monitorów

    Z dobrej strony mierzysz na lvds?
    pin.1/2 to zasilanie +19v

    Lenovo G50-30 NM-A311 - Prawie uratowany po uszkodzonym gnieździe, coś tyrkocze

    :!: SM dla tej platformy dawałem na forum.

    0
  • #5 18 Paź 2017 09:36
    damianos88
    Poziom 13  

    SM mam w domu, co do mierzenie to mierzyłem na matrycy nie na płycie, nie było za bardzo miejsca z wpiętą taśmą. Możliwe, że od drugiej strony zacząłem, ale kolejność po kolei.

    0
  • #6 18 Paź 2017 09:39
    lisek
    Spec od monitorów

    Pewnie tyka na matrycy.
    Podaj jaka tam jest.

    Np. było na forum Link

    0
  • #7 19 Paź 2017 13:47
    damianos88
    Poziom 13  

    Matryca LG LP156WHB (TP)(C1)

    możliwe, że matryca, lecz usterka jeszcze na płycie, bo matryce i taśmę podmieniałem.

    Jednak na samej ładowarce też słuchać to cykanie, tylko ciszej, i pochodzi z matrycy.

    Jak szukać aby zdiagnozować to uszkodzenie ??

    Dodane 21.10.2017 9:18:
    W końcu dorwałem oryginalny zasilacz na nim jest cisza. Hmm mogło to powodować brak 3 pinu ?? Aktualnie go jeszcze testuje czy coś się nie wysypie.

    0
  • #8 22 Paź 2017 22:29
    Tadmen
    Poziom 16  

    Jest prawidłowo wykrywany zasilacz ?
    Jakie masz napięcie na środkowym pinie gniazda zasilania ?

    0
  • #9 23 Paź 2017 09:32
    damianos88
    Poziom 13  

    No zasilacz raczej normalnie wykrywa, bo bez problemu ładuje baterie. Napięcie na środkowym pinie 0,43V.

    0