Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amica ZZS 2404 R - zatrzymuje się, słabo grzeje, nie otwiera detergentu

recki-quadra 19 Paź 2017 13:31 972 7
  • #1 19 Paź 2017 13:31
    recki-quadra
    Poziom 16  

    Witam.
    Zmywarka jak w tytule, nie wiem czy z końcówką R - z opisu na panelu jest bez "R", czujnik temperatury ma z "R" (4 złączki, a nie 2 jak ta wersja bez "R"), grzałka zwykła spirala na dnie, nie przepływowa. Kilka lat temu problem ze zmywarką udało się rozwiązać, za Waszą pomocą. Tym razem zmywarka powróciła na tapetę, choć ze zgoła innym problemem. Zmywarka nie była używana przez kilka tygodni (remont w domu), po zakończeniu, włączyłem i zmywarka doszła do 3/4 programatora (analogowa gała) i stanęła z wodą w środku.

    Ręcznie przepchnąłem dalej - jakoś udało jej się dokończyć cykl. Przy kolejnym cyklu nie chciała nabrać w ogóle wody- mieliła i burczała na samym początku cyklu. Zdaje się, że podlany był pływak styropianowy i on odcinał dopływ na elektrozaworze - jak ją przechylałem zlało się parę setek wody. Odpalona jeszcze raz - nabrała wodę, ale znowu stawała gdzieś po połowie cyklu, woda zimna, wody zostawało tyle, że wylewała się po otwarciu drzwiczek. Dalsze śledztwo- termostat (zdemontowałem - podgrzewałem "na sucho" i chodził, że tak powiem losowo - nie zawsze odbijał). Wymieniony. Teraz staje w różnych miejscach, (ale wody zawsze poniżej poziomu drzwi), wczoraj przeszła przez 80% cyklu i przywisła mieląc śmigłami na nabłyszczaniu, ręcznie przełożyłem ją na początek- przeszła 20% i zwisła. Przez wszystkie próby ani razu nie otworzyła pojemnika na tabletki. Gdzie zacząć szukać?

    Podczas sprawdzania i testowania zauważyłem, że ten zbiornik obok pompy (to chyba na sól?) jest mocno przybrudzony i zakamieniony od środka. Czyścić? Nie za bardzo widzę jak się do niego dobrać żeby go wyjąć.
    Pomóżcie dobrzy ludzie, bo w zlewie nie chce mi się garów myć!

    0 7
  • Pomocny post
    #2 19 Paź 2017 16:04
    cezet
    VIP Zasłużony dla elektroda

    recki-quadra napisał:
    wody zostawało tyle, że wylewała się po otwarciu drzwiczek

    Możliwe ,że masz zapchany układ hydrostatu. Jeśli płaszcz wodny jest po prawej stronie ( stara maszyna i nie kojarzę ) to trzeba go zdemontować i wyczyścić , szczególnie dolną rurę , którą wlewa się woda do komory. Zdjęcia też mile widziane.

    0
  • #3 20 Paź 2017 10:05
    recki-quadra
    Poziom 16  

    Płaszcz chyba jest po prawej - na prawej ściance jest jakieś 10 cm na dnem komory jest okrągła kratka, pewnie pod nią płaszcz. Teraz wodę wylewa i nalewa już jak powinna. Możliwe że na zapchany hydrostat pomogło jak "na chłopski rozum" wlałem jej po prostu jakieś 50 ml zwykłego płynu do mycia naczyń do komory i puściłem program. Ale czyszczenie jej pewnie nie zaszkodzi. Uskutecznię w weekend i od razu pstryknę fotki to może coś się komuś nasunie.

    Jak sprawdzić grzałkę? Oporność 20-30Ω czy podłączyć w garnku z wodą i patrzeć czy robi się ciepła? Jak szperam w pamięci to wydaje mi się, że dawnej naczynia wyciągałem mocno gorące, ostatnio już para nie buchała ze środka. Zatem podejrzenie kieruje się w kierunku grzałki, ewentualnie przekaźników pod panelem sterowania? Czy jeżeli grzałka nie zadziała wstrzyma to program? Bo czasem tak mi się wydaje, że zmywarka staje w miejscu gdzie powinna grzać i próbuje, ale że woda cały czas zimna to dalej próbuje i czeka aż się zrobi ciepła? Bo rozumiem, że te programatory analogiczne w obsługują ciąg warunek i skutek, a nie tylko czasowe włączanie funkcji (bo po co innego termostat miałby dwa obwody)?

    0
  • Pomocny post
    #4 20 Paź 2017 11:13
    cezet
    VIP Zasłużony dla elektroda

    recki-quadra napisał:
    ewentualnie przekaźników pod panelem sterowania?
    Tu nie ma żadnych przekaźników. Grzałkę masz dobrą, a jedynie może być "wybity" - rozłączony termostat na dole (pod dnem) zabezpieczający grzałkę. Dochodzą do niego dwa grube przewody szeregowo na grzałkę i musi mieć "przejście". Termostat ma dwa obwody bo drugi (cienkie przewody) załącza silniczek programatora kiedy woda osiągnie odpowiednią temperaturę.


    PS.
    W tytule dobrze zapisałeś typ? Nie powinno być ZZS 2404?

    1
  • #5 20 Paź 2017 12:36
    recki-quadra
    Poziom 16  

    Termostat właśnie wymieniłem na inny- nowy (zamiennik) - ten stary właśnie wymagał za każdym razem "wbijania".
    Po zdemontowaniu podgrzałem go i obwody nazwijmy sobie a i b:
    termostat zimny - "a" zamknięty (0 ohm) , "b" otwarty (brak przejścia)
    podgrzewam, robi cyk "a" się otwiera, "b" zamyka
    schładzam, robi kolejne cyk "a" się zamyka, "b" dostaje jakieś 60-80, czasem 100 ohm zamiast się otworzyć całkiem
    klikniecie tym bezpiecznikiem pod termostatem otwiera go całkiem - do następnego podgrzania.

    0
  • #6 20 Paź 2017 14:21
    cezet
    VIP Zasłużony dla elektroda

    Jeśli wymieniłeś termostat na nowy to nie kombinuj z nim na "cykanie" ,tylko go zamontuj tak jak był a zajmij się czyszczeniem płaszcza. Daj ew. zdjęcia z roboty. :please:

    0
  • #7 20 Paź 2017 14:50
    recki-quadra
    Poziom 16  

    No właśnie ze starym kombinowałem na cykanie, wymieniłem na nowy i niewiele pomogło. Za radą doświadczonego kolegi jutro czyszczę płaszcz i generalnie rozbieram całość do rosołu. O dokumentacji foto nie zapomnę.

    0
  • #8 23 Paź 2017 13:57
    recki-quadra
    Poziom 16  

    No i po kolejnym pojedynku ja / zmywarka. Niestety przegrywam ! Rozebrałem zgodnie z sugestiami, z prawej znalazłem płaskie naczynie w przezroczystego plastiku z kilometrem kanałów. Przeznaczenie zna chyba tylko sam wynalazca tego cuda. W każdym razie - całe przeczyszczone i przepłukane jakimś cudem do czyszczenia toalety (rozpuszcza kamień) i oczywiście wodą. Przed czyszczeniem było i tak stosunkowo czyste. Zdemontowałem też pojemnik na sól - zalegało tam trochę nierozpuszczonej soli oraz jakiś rodzaj filtra? Cylindryczne cuś konsystencją i kolorem przypominające filtry akwarystyczne. Niestety nie udało mi się do tego dobrać- cały ten pojemnik jest sklejony. W każdym razie też wypłukany i odkamieniony. Stan na teraz - zmywara chodzi do pewnego momentu (np przechodzi raczej za każdym razem pierwszy program- namaczanie i staje). Przy ręcznym przepchaniu na kolejne programy tez idzie kawałek (2-3-4 ząbki) i staje. Przelewa wodę- jeżeli próbuje ją otworzyc w trakcie programu woda wylewa się drzwiczkami. gdzie winowajcy szukać ? Jeżeli ręcznie przestawię ją na sam koniec cyklu - grzecznie odpompowuje wodę.
    Ps. O zdjęciach nie zapomniałem tylko że mam w telefonie - dorzucę po południu

    0