Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung np270e5v-x01pl - Matryca po wymianie nie działa prawidłowo

Jakub 6925 19 Oct 2017 19:47 552 3
  • #1
    Jakub 6925
    Level 2  
    Witam.

    Po wymianie matrycy na nową (z matowej N156bge-L11 na matową Nt156whm-n50) , zamiast pięknego obrazu, pokazały się jasne, poziome paski na szarym tle. Z czasem w którym uruchamia się system, tło zaczyna robić się niebieskie, a później, po jakiejś minucie, na samym środku ma szary odcień. Założyłem więc spowrotem stara, peknieta matrycę, lecz na nierozlanej części ekranu pokazywały się tę same pasy na niemal jednolitym tle, mimo że przed wymienianiem był płynny obraz. Co zrobiłem źle? I co z tym fantem teraz zrobić?

    P. S. Oczywiście laptop przy wymianie był odlaczony od źródeł zasilenia.
    P. S. 2 nie jestem w stanie sprawdzić niestety, czy i jak zewnętrzny monitor by działał, gdyż nie mam kabla z d-sub.
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    lisek
    Service technician RTV
    Datasheet"y obu matryc dostępne , porównaj rozpiskę pin.
    - złącze LVDS Lewa_dół
    - EEprom z starej na nową trzeba przełożyć lub przeprogramować(przepisać)

    Zmierz napięcia na pin. opisanych jako AVDD Power Supply /oraz DVDD DDC
    - ma być 3.3V
    Mniej jak 3V szukaj po uszkodzonym elemencie w zasilaniu (polowy / bipolarny tranzystor)

    Podaj opisy z płyty.
    - pomocne (do weryfikacji) z tego forum Link

    _________________
    Zamienniki dla NT156WHM-N50
    B156XTN02.2, B156XW02 V.2, B156XW02 V.6, BT156GW01,
    BT156GW02,
    CLAA156WA11, CLAA156WA11A, CLAA156WB11, CLAA156WB11A,
    HT156WXB-100,
    LP156WH2 (TL)(AA), LP156WH2 (TL)(A1), LP156WH2 (TL)(AC), LP156WH2 (TL)(AE), LP156WH2 (TL)(EA), LP156WH2 (TL)(E1), LP156WH2 (TL)(QB), LP156WH2 (TL)(Q1), LP156WH2 (TL)(B1), LP156WH2 (TL)(BB), LP156WH2 (TL)(F1), LP156WH2 (TL)(R1), LP156WH2 (TL)(R2), LP156WH4 (TL)(A1),
    LTN156AT02, LTN156AT03, LTN156AT05, LTN156AT09, LTN156AT10, LTN156AT14, LTN156AT15, LTN156AT16, LTN156AT17, LTN156AT24, LTN156B6-L0A,
    N156B6-L0B, N156B6-L0I, N156B6-L03, N156B6-L04, N156B6-L05, N156B6-L06, N156B6-L07, N156BGE-L11, N156BGE-L21
  • #3
    miecho18
    IT specialist
    Jak odpinałeś wtyk taśmy matrycy od płyty, to sprawdź czy nie powyginałeś pinów w gnieździe.
  • #4
    Jakub 6925
    Level 2  
    Nie wiem co dokładnie się stało ale wymieniłem taśmę i działa