Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak połączenia z internetem? Zapewne DNS bądź oprogramowanie.

LiThiuM 20 Paź 2017 15:47 1122 33
  • #1 20 Paź 2017 15:47
    LiThiuM
    Poziom 8  

    Witam. Mam chyba problem z DNS bądź związany z oprogramowaniem.
    Od parunastu dni miewam problem z połączeniem się przez internet, a problem wygląda następująco:
    Na ikonce sieci mam dostęp do sieci, ale nie mogę korzystać ani z aplikacji, ani z przeglądarki-chociaż co ciekawe na google chrome działa mi google (samo wyszukiwanie-znajdzie wyniki, ale po kliknięciu linka nie przejdzie do niego tylko po czasie ładowania wyskoczy błąd-brak połączenia) i youtube (gdzie mogę o dziwo oglądać filmy).
    Na chromie zwykle w przypadku tych innych stron miałem komunikat: DNS_PROBE_FINISHED_NO_INTERNET.

    Zwykle po włączeniu/resecie komputera internet działa prawidłowo przez parę-paręnaście minut.

    Próbowałem różnych rozwiązań, od zmiany DNS w protokole IPV4 na te googlowskie (8.8.8.8) i z OpenDNS (208.67.222.222), jednak nie pomogło.
    Programy antywirusowe (Kaspersky-szybkie skanowanie, adwcleaner, ccleaner) nic nie wykazały.
    Nie mam antywirusa, a windowsowski firewall jest wyłączony.

    Przy kontakcie z pomocą techniczną vectry, po rozpatrzeniu wszystkich opcji zaproponowano mi pełen skan Kasperskim (który u mnie miałby potrwał koło 15 godzin) bądź format (z ewentualnym zachowaniem danych).
    W trynie awaryjnym z siecią internet działał, ale nie sprawdzałem jak długo i czy to kwestia resetu komputera, czy odłączenia zbędnych usług.

    Mam Windowsa 7, internet z Vectry (standardowy router).

    Proszę o pomoc.

    Edit: W innym temacie polecono program Mbam (Malwarebytes), którym przeskanowałem komputer.
    Wykryto 5 zagrożeń. Mam wrzucić screena?

    0 29
  • #3 21 Paź 2017 10:30
    bogiebog
    Specjalista Sieci, Internet

    Uruchom komputer w tryb awaryjny + obsługa sieci, podłącz komputer kablem do sieci,
    czy to coś zmienia ?

    0
  • #4 21 Paź 2017 19:02
    KOCUREK1970
    Poziom 43  

    LiThiuM napisał:
    W trynie awaryjnym z siecią internet działał

    LiThiuM napisał:
    W innym temacie polecono program Mbam (Malwarebytes), którym przeskanowałem komputer.
    Wykryto 5 zagrożeń

    LiThiuM napisał:
    skan Kasperskim (który u mnie miałby potrwał koło 15 godzin)

    Jeśli jest 5 zagrożeń, to nie masz pewności, czy nie jest ono jakoś dalej powiązane z innymi plikami i inne nie są pośrednio zainfekowane.

    Bardziej pewne i skuteczne - niestety format.

    0
  • #5 21 Paź 2017 19:19
    bogiebog
    Specjalista Sieci, Internet

    Pobierz i uruchom linux live jakiś z pendriva, czy problem nadal występuje ?

    0
  • #6 23 Paź 2017 09:27
    LiThiuM
    Poziom 8  

    Karta sieciowa: Realtek PCI GBE Familly Controler
    Modem: Technicolor tc7230
    Jeśli chodzi o te zagrożenia-kwarantanna.
    Jeśli będzie potrzeba, mogę spróbować z tym linuxem, ale spodziewam się podobnej sytuacji jak z trybem awaryjnym z siecią.

    Taki komunikat teraz miewam jak próbuję się połączyć z jakąś stroną na firefoxie:

    Połączenie z www.google.com zostało przerwane podczas wczytywania strony.
    "Żądana strona nie może zostać wyświetlona, ponieważ nie udało się potwierdzić autentyczności otrzymanych danych.
    Proszę poinformować właścicieli witryny o tym problemie."

    Czy to kwestia właśnie DNS?

    0
  • #7 23 Paź 2017 09:50
    bogiebog
    Specjalista Sieci, Internet

    Czy data na systemie jest poprawnie ustawiona ?

    0
  • #8 23 Paź 2017 12:34
    KOCUREK1970
    Poziom 43  

    LiThiuM napisał:
    Próbowałem różnych rozwiązań, od zmiany DNS w protokole IPV4 na te googlowskie (8.8.8.8) i z OpenDNS (208.67.222.222),

    Gdzie te DNS wpisywałeś - w komputer, router?
    LiThiuM napisał:
    Modem: Technicolor tc7230

    Możesz zresetować guzikiem tego Technicolora i ustawić sobie go od nowa (jeśli to jego wina).
    LiThiuM napisał:
    Jeśli chodzi o te zagrożenia-kwarantanna.

    Kwarantanna za wiele tu nie pomoże, bo nie masz pewności, czy po wyeliminowaniu tych plików nie rozprzestrzeni się zagrożenie inaczej (replikacja zainfekowanych plików).
    LiThiuM napisał:
    Jeśli będzie potrzeba, mogę spróbować z tym linuxem, ale spodziewam się podobnej sytuacji jak z trybem awaryjnym z siecią.

    Nie spróbujesz się nie dowiesz.
    LiThiuM napisał:
    Taki komunikat teraz miewam jak próbuję się połączyć z jakąś stroną na firefoxie:

    I nadal czekasz i pozwalasz temu syfowi w komputerze funkcjonować i rozsiewać wirusy dalej.

    Minęły 3 dni od założenia tematu a Ty nadal w lesie...

    0
  • #10 23 Paź 2017 14:08
    LiThiuM
    Poziom 8  

    KOCUREK1970 napisał:

    I nadal czekasz i pozwalasz temu syfowi w komputerze funkcjonować i rozsiewać wirusy dalej.

    Minęły 3 dni od założenia tematu a Ty nadal w lesie...


    Komputer jest stary, niedługo będę zmieniał, dlatego jakoś nie jest mi go szkoda. Nie mam na nim żadnych ważnych danych, służy do głównie do rozrywki, więc nie przesadzaj.

    Jeśli chodzi o czas/datę systemową-jest w porządku (strefa czasowa również).

    Nie sądzę, żeby to była wina modemu-podobnie miałem z UPC (teraz jestem na okresie próbnym w Vectrze).

    DNS zmieniałem w komputerze (Local Area Connection->Properties).

    Przeczytałem ten temat i jeśli dobrze zrozumiałem, tam problem jest trochę inny-w ogóle są problemy z połączeniem, a mi na Chromie działa YT cały czas.

    Uważacie, że usunięcie historii i ciasteczek może pomóc? Czy w razie czego, można zrobić jakiś backup historii i ciasteczek?
    Mógłbym spróbować, ale nie do końca mi się wydaję, że to problem (tylko) przeglądarki.

    0
  • #11 23 Paź 2017 14:12
    KOCUREK1970
    Poziom 43  

    LiThiuM napisał:
    Komputer jest stary, niedługo będę zmieniał, dlatego jakoś nie jest mi go szkoda. Nie mam na nim żadnych ważnych danych, służy do głównie do rozrywki, więc nie przesadzaj.

    Nie przesadzam - ot wskazuje Ci co już tu zaproponowano a Ty nadal tych porad nie wykorzystałeś - dywagujesz a nie działasz.

    0
  • #12 23 Paź 2017 15:26
    LiThiuM
    Poziom 8  

    Wskazano mi tylko opcję z Linuxem, która dla mnie jest analogiczna do trybu awaryjnego z siecią. Jestem laikiem, może to błędne porównanie, jeśli w tej opcji są jakieś narzędzia/możliwość sprawdzenia co może być uszkodzone/źle ustawione to wypada napisać.

    PS: Dziwna kolejna sprawa: gram w grę Leauge of Legends, bywa tak, że po jakimś czasie (pół godziny-godzina) od resetu w przeglądarce pojawia się opisywany błąd-nie działają strony, natomiast w LoLu mogę dokończyć grę, po zakończeniu danej gry zwykle gra "minimalizuje" się do klienta, a w tym przypadku się wyłącza.

    0
  • #13 23 Paź 2017 15:43
    KOCUREK1970
    Poziom 43  

    LiThiuM napisał:
    Wskazano mi tylko opcję z Linuxem, która dla mnie jest analogiczna do trybu awaryjnego z siecią. Jestem laikiem, może to błędne porównanie, jeśli w tej opcji są jakieś narzędzia/możliwość sprawdzenia co może być uszkodzone/źle ustawione to wypada napisać.

    Windows takich narzędzi w standardzie nie ma (a na Linuxie musisz się znać) - tu bardziej chodzi o upewnienie się, czy to wina samego systemu czy jednak internetu.
    Przecież taki test nie zajmie więcej niż góra godzinę! - dlaczego jeszcze tego nie zrobiłeś? (tryb awaryjny z obsługa sieci).
    Jednak chyba nie zależy Ci na rozwiązaniu tego problemu?

    0
  • #14 23 Paź 2017 15:58
    LiThiuM
    Poziom 8  

    Bo ten czas jest nieregularny. Teraz siedziałem 40 minut i błąd też się tutaj pojawił (t. awaryjny).
    Jest sens z tym linuxem jak się nie znam?

    I jeszcze coś dziwnego: jak mam włączonego twiterra, to po pojawieniu się błędu-mogę np odczytywać nowe tweety (wraz z komentarzami) i dodawać komentarze, ale np. nie widzę wielu zdjęć.

    0
  • #15 23 Paź 2017 16:00
    bogiebog
    Specjalista Sieci, Internet

    Jak net padnie to w oknie cmd.exe wpisz

    ping 8.8.8.8
    ping onet.pl
    tracert -d 8.8.8.8
    ipconfig /all

    Pokaż wydruki.

    0
  • #16 24 Paź 2017 12:28
    LiThiuM
    Poziom 8  

    Pinging 8.8.8.8 with 32 bytes of data:
    Reply from 8.8.8.8: bytes=32 time=6ms TTL=55
    Reply from 8.8.8.8: bytes=32 time=6ms TTL=55
    Reply from 8.8.8.8: bytes=32 time=6ms TTL=55
    Reply from 8.8.8.8: bytes=32 time=6ms TTL=55

    Ping statistics for 8.8.8.8:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 6ms, Maximum = 6ms, Average = 6ms

    C:\Users\Damian>ping onet.pl

    Pinging onet.pl [213.180.141.140] with 32 bytes of data:
    Reply from 213.180.141.140: bytes=32 time=19ms TTL=50
    Reply from 213.180.141.140: bytes=32 time=20ms TTL=50
    Reply from 213.180.141.140: bytes=32 time=18ms TTL=50
    Reply from 213.180.141.140: bytes=32 time=17ms TTL=50

    Ping statistics for 213.180.141.140:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 17ms, Maximum = 20ms, Average = 18ms

    C:\Users\Damian>tracert -d 8.8.8.8

    Tracing route to 8.8.8.8 over a maximum of 30 hops

    1 <1 ms <1 ms <1 ms 192.168.0.1
    2 5 ms 5 ms 6 ms 10.244.0.1
    3 5 ms 5 ms 5 ms 172.20.253.1
    4 5 ms 7 ms 5 ms 172.17.0.249
    5 6 ms 5 ms 5 ms 172.17.0.250
    6 6 ms 5 ms 5 ms 172.17.0.133
    7 5 ms 5 ms 5 ms 172.17.28.190
    8 6 ms 6 ms 6 ms 172.17.28.190
    9 6 ms 7 ms 6 ms 195.182.219.69
    10 10 ms 7 ms 6 ms 108.170.250.209
    11 6 ms 5 ms 5 ms 72.14.238.243
    12 7 ms 5 ms 6 ms 8.8.8.8

    Trace complete.

    C:\Users\Damian>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Damian-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : NAT.warszawa.vectranet.pl

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : NAT.warszawa.vectranet.pl
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . : 90-2B-34-CD-51-C1
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::3a:feec:c687:ecd7%17(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.17(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 23 października 2017 17:58:51
    Lease Expires . . . . . . . . . . : 30 października 2017 17:58:51
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 193997620
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1F-6F-4C-B8-90-2B-34-CD-51-C1

    DNS Servers . . . . . . . . . . . : 37.8.214.2
    31.11.202.254
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.NAT.warszawa.vectranet.pl:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : NAT.warszawa.vectranet.pl
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    0
  • #17 24 Paź 2017 13:01
    bogiebog
    Specjalista Sieci, Internet

    Jak w trybie awaryjnym nie ma problemu to masz coś w systemie.

    Najprościej i najszybciej przeinstalować system.

    0
  • #18 24 Paź 2017 13:57
    LiThiuM
    Poziom 8  

    A te wydruki coś konkretnego wam dają, czy są "dobre"?

    0
  • #19 24 Paź 2017 14:52
    bogiebog
    Specjalista Sieci, Internet

    Wydruki wskazują że masz dostęp do neta, zatem router nie blokuje, ani karta sieciowa.

    Coś nie działa z DNS-em, ale jak ustawiłeś w komputerze DNS statycznie na 8.8.8.8 to oznacza jakiś inny problem z DNSem, np blokuje DNS antyvirus lub virus/malware.

    Były przypadki że forumowicz odinstalował antyvirusa i problem rozwiązało

    Jak chcesz to próbuj usunąć coś w systemie co zainstalowałeś dodatkowo po instalacji systemu, poniewasz try awarjny taki czysty system bez niczego, wskazuje że na czystym systemie jest OK.

    0
  • #20 24 Paź 2017 15:38
    LiThiuM
    Poziom 8  

    Nie mam antywirusa, zapora windows wyłączona. Ten DNS googlowski wyłączyłem, bo nic nie dawał (bez różnicy).
    Mogę jeszcze raz spróbować przeskanować kompa i odinstalować to co uważam za niepotrzebne. Jak nie pomoże-zostaje chyba tylko format?

    0
  • #21 24 Paź 2017 15:59
    KOCUREK1970
    Poziom 43  

    @LiThiuM
    Po co tracisz czas na coś co może (i tu nie ma pewności) cokolwiek dać?
    W Windowsie wiele rzeczy jest ze sobą powiązane (choć userowi się wydaje, że nie ma to ze sobą związku).

    Ostatnio coś mi się namieszało z certyfikatami do www i LAN - szukałem rozwiązania 3 dni... nic nie pomagało (bo albo nie dało się funkcji włączyć, albo po restarcie i tak nie działała prawidłowo) - format i za godzinę miałem sprawny system - wniosek, zmarnowane 3 dni.

    0
  • #23 25 Paź 2017 02:33
    LiThiuM
    Poziom 8  

    DriverMSG napisał:
    Koledzy. "Format", to nie jest rozwiązanie problemu, to jego obejście.

    To jest odpowiedź. Bo gdyby się błąd powtórzył, chcę wiedzieć jak rozwiązać. A format wydaje się dość słabym rozwiązaniem, ostatecznym, wolę trochę pokombinować, to chyba dość rozsądne myślenie?
    Do admina, jutro to zrobię, bo teraz nie mam możliwości.

    0
  • #26 25 Paź 2017 13:36
    krzychupar
    Poziom 40  

    Odinstaluj:
    Intel Security True Key (HKLM\...\TrueKey) (Version: 4.19.108.1 - Intel Security)

    Otwórz notatnik systemowy i wklej:

    CloseProcess:
    ContextMenuHandlers1: [Advanced SystemCare] -> {2803063F-4B8D-4dc6-8874-D1802487FE2D} => -> No File
    Task: {41893716-B159-454D-874E-F2AB385FB003} - System32\Tasks\McAfee Remediation (Prepare) => C:\Program Files\Common Files\AV\McAfee VirusScan\upgrade.exe [2017-04-12] (McAfee, Inc.)
    Task: {80511A06-EFA2-4320-A8C3-EFB6A86308DF} - System32\Tasks\{9589FF9B-AC4C-4135-B703-2C981EA083E5} => "c:\program files\mozilla firefox\firefox.exe" hxxp://ui.skype.com/ui/0/7.28.0.101/pl/abandoninstall?page=tsProgressBar
    Task: {E1704DA5-3A35-4C81-B227-E160D9B62EA7} - \ASC10_SkipUac_Damian -> No File <==== ATTENTION
    (McAfee, Inc.) C:\Program Files\TrueKey\McAfee.TrueKey.Service.exe
    (McAfee, Inc.) C:\Program Files\TrueKey\McTkSchedulerService.exe
    AppInit_DLLs: Ӏ% => No File
    Lsa: [Notification Packages] scecli C:\Program Files\ASUS\Bluetooth Software\BtwProximityCP.dll "C:\Program Files\TrueKey\McAfeeTrueKeyPasswordFilter"
    BHO: True Key Helper -> {0F4B8786-5502-4803-8EBC-F652A1153BB6} -> C:\Program Files\Intel Security\True Key\MSIE\truekey_ie.dll [2017-06-26] (Intel Security)
    Toolbar: HKLM - True Key - {4BAAC1B8-0800-42C9-8FA6-08B211F356B8} - C:\Program Files\Intel Security\True Key\MSIE\truekey_ie.dll [2017-06-26] (Intel Security)
    Toolbar: HKU\S-1-5-21-3857914495-688739357-1326825956-1000 -> True Key - {4BAAC1B8-0800-42C9-8FA6-08B211F356B8} - C:\Program Files\Intel Security\True Key\MSIE\truekey_ie.dll [2017-06-26] (Intel Security)
    CHR HKU\S-1-5-21-3857914495-688739357-1326825956-1000\SOFTWARE\Google\Chrome\Extensions\...\Chrome\Extension: [lmjegmlicamnimmfhcmpkclmigmmcbeh] - hxxps://clients2.google.com/service/update2/crx
    R2 TrueKey; C:\Program Files\TrueKey\McAfee.TrueKey.Service.exe [1002472 2017-06-26] (McAfee, Inc.)
    R2 TrueKeyScheduler; C:\Program Files\TrueKey\McTkSchedulerService.exe [17992 2017-06-26] (McAfee, Inc.)
    S3 TrueKeyServiceHelper; C:\Program Files\TrueKey\McAfee.TrueKey.ServiceHelper.exe [74816 2017-06-26] (McAfee, Inc.)
    S3 catchme; \??\C:\Users\Damian\AppData\Local\Temp\catchme.sys [X]
    U3 DfSdkS; no ImagePath
    2017-10-19 02:39 - 2017-10-19 02:39 - 000000000 __SHD C:\found.000
    2017-10-19 10:34 - 2015-02-18 20:34 - 000000000 ____D C:\AdwCleaner

    EmptyTemp:

    Plik zapisz pod nazwą fixlist.txt i umieść w folderze obok FRST.exe.
    Uruchom FRST i kliknij w Fix/Napraw.

    0
  • #27 25 Paź 2017 14:15
    Kolobos
    Spec od komputerów

    Uzyj: https://sourceforge.net/projects/adobeflashup...an%20Remover/RemoveMcAfee_silent.exe/download

    Odinstaluj tez Driver Booster 4.4

    Dodaj do Fixlist:
    Task: {FA716B84-0AD4-40B5-B21E-D885D864564B} - System32\Tasks\Driver Booster SkipUAC (Damian) => C:\Program Files\IObit\Driver Booster\4.4.0\DriverBooster.exe [2017-05-03] (IObit)
    FF Extension: (Popup-Blocker) - C:\Users\Damian\AppData\Roaming\Mozilla\Firefox\Profiles\6hbjylb3.default\Extensions\{0fde9597-0508-47ff-ad8a-793fa059c4e7}.xpi [2017-10-19]
    C:\Users\Damian\AppData\Roaming\Mozilla\Firefox\Profiles\6hbjylb3.default\Extensions\{0fde9597-0508-47ff-ad8a-793fa059c4e7}.xpi
    CHR Extension: (Hoxx VPN Proxy) - C:\Users\Damian\AppData\Local\Google\Chrome\User Data\Default\Extensions\nbcojefnccbanplpoffopkoepjmhgdgh [2017-10-23]
    CHR HKU\S-1-5-21-3857914495-688739357-1326825956-1000\SOFTWARE\Google\Chrome\Extensions\...\Chrome\Extension: [lmjegmlicamnimmfhcmpkclmigmmcbeh] - hxxps://clients2.google.com/service/update2/crx


    Zgaduje, ze problem ma zwiazek z dyskiem i co za tym idzie z:
    Description: Windows cannot access the file C:\Windows\System32\diagperf.dll for one of the following reasons:
    there is a problem with the network connection, the disk that the file is stored on, or the storage
    drivers installed on this computer; or the disk is missing.
    Windows closed the program Host Process for Windows Services because of this error.

    Program: Host Process for Windows Services
    File: C:\Windows\System32\diagperf.dll

    0
  • #30 26 Paź 2017 10:59
    RADU23
    Moderator - Komputery Serwis

    Dysk nadaje się jedynie do utylizacji niestety.

    0