Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Termet termaster, podłączenie regulatora.

danielek001 20 Oct 2017 17:16 4566 10
  • #1
    danielek001
    Level 9  
    Witam mam pytanie.
    Mam kocioł Termet Termaster turbo. Wisi i działa tak kilka lat, ale teraz zachciało się sterownika. Wiec kupiłem sterownik Salus, bezprzewodowy. No i tak od kotła odchodzą dwa przewody brąz i niebieski, które to w kostce są zmontowane, a w sterowniku jest com i no. No podłączam beznapięciowo sterowniki się widzą, mam piękną ikonę że grzeje, kręci się, ale piec nie startuje ani podgrzanie wody ani CO. Czy ktoś mógłby mi w tym pomóc. Sprawa niby banalna. Dodam że sterownik da się podpiąć napięciowo, ale nie wiem czy się nie skończy na wymianie płyty w kotle.
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #3
    bro2004
    Level 28  
    danielek001 wrote:
    Witam mam pytanie.
    Mam kocioł termet termaster turbo. Wisi i działa tak kilka lat, ale teraz zachciało się sterownika. Wiec kupilem sterownik salus bezprzewodowy. No i tak od kotla odchodzą dwa przewody brąz i niebieski ktore to w kostce sa zmontowane , a w sterowniku jest com i no. No podłączam beznapieciowo sterowniki się widzą, mam piękną ikonę ze grzeje kręci się, ale piec nie startuje ani podgrzanie wody ani co. Czy ktoś mógłby mi w tym pomóc. Sprawa niby banalna . Dodam że sterownik da się podpiąć napieciowo, ale nie wiem czy się nie skończy na wymianie płyty w kotle

    A sterownik salus z 2 diodami podlaczyles do 230v? Bo z opisu wynika, że nie. Pomaranczowa dioda- podlaczony do sieci. Zolta- sygnal do grzania.
    Do kotla podlaczasz tam gdzie byl mostek.
  • #4
    danielek001
    Level 9  
    Tak sterownik podłączyłem pod 230 . Święci się zielona dioda , że jest sygnał. Kocioł według instrukcji powinien być na off. To model z pokretlami. Podłączyłem tak jak na schemacie w załączniku.
  • #5
    kz61
    Level 24  
    Oba pokrętła bardziej w prawo. Zrobić porządek z przewodami na kostce. Nie wolno podać żadnego napięcia na wejście sterujące kotła.
  • #6
    danielek001
    Level 9  
    Teraz regulator jest odłączony, bo nie działa. Pokrętło od cwu jest na max w prawo. Kawałek przewodu z kostką to tak z fabryki wyszło. Dwa przewody zmontowane. Jak podłączam regulator to niebieski z niebieskim brąz z brazem. I pokrętła na off. Nadajnik z odbiornikiem się widzą, zapala się dioda ze niby działa a kocioł nie daje żadnej reakcji. Dodaje fotki jak jest podłączony.
  • #7
    bro2004
    Level 28  
    Lewe pokretlo na srodek skali grzejnikowej. Teraz masz wylaczone CO. Nie czytasz i nie robisz co kolega wczesniej napisal...wezwij kogos bo to widze zle sie skonczy...
  • #8
    danielek001
    Level 9  
    Co mi z tego ze pokrętło przestawie to kocioł się włączy bez znaczenia co będzie nastawione na regulatorze. Cwu nie działa czy jest off czy temperatura na max . Nie wiem po czym stwierdzasz, że nie czytam ? No to chyba widzę ze pokrętło jest na max w prawo. Pewnie że wezwę jak nie podłącze. Nie wiem skoro nie masz nic ambitnego do powiedzenia to po co to pisać.
  • #9
    bro2004
    Level 28  
    Zmien kod komunikacyjny i nie unos sie. Staramy sie pomóc na tyle co dostaliśmy informacji... Na zlaczu przy kotle przed podlaczeniem regulatora powinien byc tzw. Mostek. Jak nie bylo to znaczy, ze do zlych przewodow sie podlaczyles :D
  • #10
    danielek001
    Level 9  
    Ja się nie unosze, szukam tylko podpowiedzi. Mostek był czyli dwa przewody złączone w kostce. Jak na pierwszych zdjęciach. Możliwe ze coś jeszcze trzeba w kotle przestawić.
  • #11
    bro2004
    Level 28  
    Znam ten kocioł. Nic sie nie ustawia. Zmien port komunikacyjny w sterowniku salus - jednym i drugim.

    Ew. Wez multimetr i sprawdz czy na styki do kotla wychodzi sygnał zwarcia jak sie kreci kółko na sterowniku z wyswietlaczem.