Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Miele W5741 typ HW09-2-Ciemny wyświetlacz i diody LED, nie reaguje na włączenie.

21 Paź 2017 13:55 2481 13
  • Poziom 3  
    Witam,

    Pralka używana bezproblemowo od ok. 6 lat, nie reaguje na włączenia przyciskiem zasilania, nie słychać zwyczajowego "pyknięcia" po włączeniu zasilania, nie świeci START/STOP, nie świeci wyświetlacz ani nie świecą diody LED.

    Wygląda zupełnie tak, jakby był odłączony kabel zasilający. Awaria nastąpiła w trakcie prania, które zostało przerwane ze wsadem w środku. Po podłączeniu kabla do alternatywnego źródła zasilania poprzez moduł pomiaru energii pobiera ok. 2W (płynie 53 mA, a więc nie jest to uszkodzenie kabla).

    Niestety ta pralka jest jednocześnie podstawą do suszarki Miele w ciasnej łazience, więc musi zostać naprawiona, ponieważ nie ma gdzie postawić suszarki. Co można sprawdzić i gdzie szukać problemu? Wezwanie horrendalnie drogiego serwisu Miele jest ostatecznością.

    Z góry dziękuję i pozdrawiam.
  • Relpol przekaźniki

  • Poziom 39  
    marabut2010 napisał:
    Wezwanie horrendalnie drogiego serwisu Miele jest ostatecznością.

    No cóż jaka pralka taki serwis i nie można mieć o to pretensji.

    Na logikę - jeśli pralka nic nie wyświetla to znaczy iż być może uszkodzony jest w niej m.in. zasilacz i od niego należy zacząć pomiary.
  • Poziom 3  
    Dziękuję za szybką odpowiedź.

    Czy ktoś z forumowiczów dysponuje źródłem, skąd można pobrać jakąś pełną instrukcję serwisową (w ostateczności schemat elektryczny) bądź ma wiedzę jak uzyskać ją dla dokładnie tego modelu ?

  • Poziom 39  
    Nie ma. Myślę iż nawet serwis nie dysponuje dokładnymi schematami.
    Zasada jest prosta - popsuty element wymienić na nowy. Jeśli chcesz naprawić pralkę to na Twoich barkach spoczywa pomiar, wymiana uszkodzonych elementów.
    Powtarzam zacznij od pomiarów zasilacza.
  • Poziom 25  
    Naprawa Sterownika, a prawdopodobnie układ zasilania padł. Wstaw foto modułu może coś pomożemy.
  • Relpol przekaźniki
  • Poziom 3  
    Moduł ma oznaczenie:
    ELP165-S
    07851882

    Miele W5741 typ HW09-2-Ciemny wyświetlacz i diody LED, nie reaguje na włączenie. Miele W5741 typ HW09-2-Ciemny wyświetlacz i diody LED, nie reaguje na włączenie.
    Rezystor 3W przed przetwornicą jest ok, ma 120Ω. Układ (TNY278GN) przełącznika w przetwornicy wydaje się być na oko OK. Brak widocznego "upalenia" czegokolwiek, jedynie co to na jednym z wyprowadzeń cewki VOGT 5731350900 (bodajże 700 uH / 0.16Ω) widać działanie wyższej temperatury oraz izolacja na jednym z uzwojeń transformatora (HAHN V 16784 KW: H32/11) ma troszkę ciemniejszą barwę. Brak jakiejkolwiek spektakularnej zmiany, od której można by zacząć szukanie problemu.

  • Poziom 39  
    Ten moduł ma dwa zasilacze. Jaką pojemność ma ten szary duży kondensator.
  • Poziom 3  
    1.5 uF

    Miele W5741 typ HW09-2-Ciemny wyświetlacz i diody LED, nie reaguje na włączenie.

  • Poziom 39  
    Trzeba go zmierzyć czy faktycznie ma 1,5 µF
    Potem dokładnie należy obejrzeć przetwornicę TNYxxx i zmierzyć rezystancję zielonego rezystora.
  • Poziom 3  
    Nie mam w domu mostka RLC, ale po ich wylutowaniu, na mierniku pokazuje odpowiednio:
    1.494 µF, 119.7Ω
    Zielony rezystor to 120Ω/3W/5% - wygląda zatem, że oba są OK.

    Na co mam zwrócić uwagę przy układzie TNY278GN? Nie wygląda z wierzchu, żeby było coś przegrzane, nie widać jakiś problemów typu "zimny lut". Na co patrzeć?

  • Poziom 39  
    Jeszcze mamy długi szary rezystor. A ta pralka nie ma włącznika zasilania? Warto by było podłączyć moduł i sprawdzić czy na module mamy napięcie zasilające 230 V.
  • Poziom 3  
    Ten szary rezystor ma oznaczenie 15Ω, już bez wylutowywania sprawdziłem, że ma 15.3Ω. Nie wygląda też, żeby był uszkodzony termicznie. Wlutowałem mierzone wcześniej elementy, założyłem radiator, podłączyłem do pralki, ale tylko wiązkę zasilającą 230V AC. Reszta na potrzeby testu odłączona.

    Zasilanie z kabla trafia na filtr ISKRa, później idzie na płytkę pod panelem użytkownika, gdzie przez rurkowy bezpiecznik topikowy trafia na włącznik pralki (włącznik jest monostabilny) i dalej na PCB sterownika.
    Dla osób potencjalnie zainteresowanych:

    Aby bezproblemowo dostać się do płytki z włącznikiem zasilania (i bezpiecznikiem)[/b] należy w pierwszej kolejności czymś płaskim (użyłem górnej części widelca) podważyć dolną, a następnie górną część pokrywy plastikowej z opisami funkcji przycisków. Dostajemy się wtedy do panelu EW 171-S:
    Miele W5741 typ HW09-2-Ciemny wyświetlacz i diody LED, nie reaguje na włączenie. Miele W5741 typ HW09-2-Ciemny wyświetlacz i diody LED, nie reaguje na włączenie. Miele W5741 typ HW09-2-Ciemny wyświetlacz i diody LED, nie reaguje na włączenie.
    Później, po odkręceniu dwóch torx-ów, można wypiąć panel z wyświetlaczem (po bokach są dwa zaczepy), a następnie jest już bezpośrednia możliwość wysunięcia płytki z przyciskami włączenia zasilania i otwarcia drzwi pralki:
    Wracając do mojego problemu:
    Po wciśnięciu przycisku "włączenia zasilania", na czas jego wciśnięcia pojawia się na wejściu (połączenie wiązki z PCB) napięcie sieciowe. Po odpuszczeniu przycisku, napięcie w tym miejscu natychmiastowo spada do ~25V i powoli maleje.
  • Pomocny post

    Poziom 39  
    W takim razie przycisk power wyzwala tylko pralkę i działa jak STANDBY,
    co oznaczać może i któryś przekaźnik ma uruchomić działanie tej drugiej przetwornicy. Widzę dwa warianty dalszego postępowania:
    - rzetelne sprawdzenie wszystkich elementów w obrębie tych dwóch zasilaczy
    - zasilenie modułu na sztywno napięciem 230V i sprawdzenie napięć na wyjściu zasilaczy
    - sprawdzić który ewentualnie przekaźnik odpowiada za uruchomienie pralki
  • Poziom 3  
    Po drobiazgowym przejrzeniu płyty PCB nie było widać żadnych, nawet potencjalnych powodów uszkodzenia.

    Postanowiłem zaryzykować w TME całe 9.30 pln za TNY278GN, który w tych okolicznościach wydawał się kandydatem nr 1. Po przelutowaniu elektronika wstała od pierwszego włączenia, pralka normalnie pracuje.

    Miele W5741 typ HW09-2-Ciemny wyświetlacz i diody LED, nie reaguje na włączenie.

    Informacyjnie podam, że koszt nowego (a dokładniej: bardzo zbliżonego modelu) sterownika to w zależności od hurtowni internetowej ok. 1300 - 1500 pln, co biorąc pod uwagę stopień zaawansowania użytej elektroniki jest w tej sytuacji nieporozumieniem.

    Jak świetnie widać to na moim przykładzie, mogę subiektywnie potwierdzić opinie niektórych użytkowników, że o legendarnej niezawodności marki Miele faktycznie możemy zapomnieć. Teraz czekam na najbliższą awarię suszarki, która jest wyprodukowana w tym samym roku, była używana w tym samym stopniu i jest z tej samej linii produktowej...

    Dziękuję panu Piotr2608 za celne uwagi i sugestie.

    Pozdrawiam !