Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio Renault Megane 1 97r.

alankulak1901 22 Paź 2017 11:02 288 11
  • #1 22 Paź 2017 11:02
    alankulak1901
    Poziom 11  

    Witam, po odkodowaniu radio działało poprawnie, lecz po odpięciu akumulatora, po włączeniu radia tylko jest taki dziwny pisk, którego nie było, a wyświetlacz tylko się świeci, nic nie wyświetla, ani CODE ani 0000. Spróbowałem wpisać kod na oślep z pilota kierownicy, ale nic nie reaguje. W radiu przyciski też są nie zauważalne. Kompletnie nie wiem o co chodzi.

    0 11
  • #2 22 Paź 2017 12:04
    DejoDejo
    Poziom 21  

    Miałem podobną usterkę przy bardzo niskiej temperaturze, gdy samochód stał długo na mrozie to włączenie radia dawało właśnie taki efekt.

    Sprawdź ewentualnie napięcia na kostce ;)

    0
  • #3 22 Paź 2017 12:27
    alankulak1901
    Poziom 11  

    Ok, tylko jak je sprawdzić, czy prąd daje? Napięcia są, ponieważ podświetlenie działa.

    0
  • #4 22 Paź 2017 12:55
    DejoDejo
    Poziom 21  

    Jakie są te napięcia?

    0
  • #5 22 Paź 2017 13:13
    alankulak1901
    Poziom 11  

    Nie wiem, ponieważ bym musiał całą deskę zdjąć (znowu), powiedz, czy i jak rozwiązałeś swój problem?

    0
  • Pomocny post
    #6 22 Paź 2017 13:16
    DejoDejo
    Poziom 21  

    W moim przypadku radio załączyło się w momencie podwyższenia temperatury w samochodzie :D

    0
  • #7 22 Paź 2017 13:18
    alankulak1901
    Poziom 11  

    Dzięki za pomoc, tylko czy można tak zrobić poprzez trochę chuchania suszarką w domu na ekran lub radio?

    0
  • #8 22 Paź 2017 13:29
    marqqv
    Poziom 31  

    alankulak1901 napisał:
    tylko czy można tak zrobić poprzez trochę chuchania suszarką w domu na ekran lub radio?

    Czy problem się rozwiązał ? Przy takiej temperaturze otoczenia jeżeli to jest powodem uszkodzenia jak pisał
    DejoDejo napisał:
    W moim przypadku radio załączyło się w momencie podwyższenia temperatury w samochodzie

    To co będzie w okresie zimowym przy np. -5 10 stopni radio przestaje grać do wiosny :D

    0
  • #9 22 Paź 2017 13:31
    alankulak1901
    Poziom 11  

    Spróbuje za ok 2godz.

    0
  • #10 22 Paź 2017 17:25
    DejoDejo
    Poziom 21  

    DejoDejo napisał:
    W moim przypadku radio załączyło się w momencie podwyższenia temperatury w samochodzie
    To co będzie w okresie zimowym przy np. -5 10 stopni radio przestaje grać do wiosny :D


    U mnie akurat w okresie zimowym tak się działo, nie musiałem czekać do wiosny, wystarczyło odpalić samochód i włączyć grzanie, po paru minutach wszystko było OK.

    @marqqv - Zamiast szydzić to może coś zaproponujesz?

    0
  • #11 22 Paź 2017 17:59
    marqqv
    Poziom 31  

    Problem należy zdiagnozować wykluczyć instalację i zająć się samym radiem , lub podjechać do warsztatu . A Ty dejodejo proponujesz by przy niskiej temperaturze modlić się wsiadając do auta czy radio gra czy nie , i mieć ze sobą suszarkę/opalarkę by radio grało lub nagrzać kabinę do 30 stopni i pewności nie ma że się uruchomi :D :not: :not:

    0
  • #12 23 Paź 2017 23:56
    DejoDejo
    Poziom 21  

    Skoro @alankulak1901 tu pisze, to chyba znaczy, że warsztat to jest jego plan "B". Mało tego, skoro nie chce mu się zdjąć deski do pomierzenia czegokolwiek to może wygodniej mu jeździć z tą suszarką tak?

    0