Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

kiano elegance 5.1 - jak wgrać nowy soft

daro.ltd 23 Oct 2017 13:01 9489 11
  • #1
    daro.ltd
    Level 12  
    Witam serdecznie. Mam problem z kiano elegance 5.1 Po aktualizacji softu w telefonie przestał działąć poprawnie dotyk a raczej rzadko kiedy działać. Chciałbym wgrać od nowa soft ale nigdy tego nie robiłem i nie wiem jak, żadnych informacji również nie znalazłem w google. Hard reset nie pomaga. Byłbym wdzięczny za podpowiedź bo telefon leży nie używany
  • #3
    daro.ltd
    Level 12  
    Wyskakuje takie coś "proinfo: failed to get PMT info." i telefon przestał się włączać.
  • #5
    Krzywy123
    Level 1  
    Witam,

    Daro jak sobie poradziłeś?? Bo ja właśnie wgrałem feralny soft i mam ten sam problem.
  • #6
    siudziu
    Level 27  
    Wiem że tamat stary ale na przyszłość sprawdzcie czy przypadkiem nie macie wersji pro.
  • #7
    dsekowska13
    Level 2  
    Wiem, że temat jest stary jak świat, ale nie chce zakladac bez sensu nowego watku. Chce uruchomic ponownie mojego kiano elegance pro 5.1, bo inny telefon w naprawie, jednak pomimo robienia wszystkiego zgodnie z instrukcjami flashtool nie wyrkywa wylaczonego telefonu. Nie działa nic. Proba wejscia w ustawienia również. Pojawia sie logo kiano i nic wiecej. Jest jakis sposob na wgranie softu i uruchomienie tego badziewia czy do smieci?
  • #9
    dsekowska13
    Level 2  
    Zainstalowałam sterowniki dedykowane pod ten telefon. Probuje już wszystkiego i program w dalszym ciagu nie widzi telefonu. W logach caly czas to samo MainWindow::CreateDLSetting(): Download scene:(FIRMWARE_UPGRADE).(..\..\flashtool\UI\src\MainWindow.cpp,377)
    12/31/2021 20:23:40.310 FlashTool[2700][9188][D]: ISetting::set_stop_flag(): dummpy stop_flag(0x042E4B60) set.(d:\home\mtk80839\autobuild\project\wcp2_cleanroom\da\download_agent_main\flashtool\setting\ISetting.h,41)
    12/31/2021 20:23:40.310 FlashTool[2700][3512][D]: APCore::Connection::ConnectBROM(): Connecting to BROM...(..\..\flashtool\Conn\Connection.cpp,70)
    12/31/2021 20:23:40.310 FlashTool[2700][3512][D]: APCore::ConnMediaUSB::PreConnect(): Scanning USB port...(..\..\flashtool\Conn\ConnMedia.cpp,55)
    12/31/2021 20:23:40.310 FlashTool[2700][3512][D]: APCore::ConnMediaUSB::Search(): Search usb, timeout set as 300000 ms(..\..\flashtool\Conn\ConnMedia.cpp,21)
    12/31/2021 20:26:26.988 FlashTool[2700][9188][D]: FileUtils::CheckDirectory(): FileUtils::CheckDirectory(): the dir(C:\ProgramData\SP_FT_Logs) already exists.(..\..\flashtool\Utility\FileUtils.cpp,44)
  • #11
    dsekowska13
    Level 2  
    No własnie nic. Zero reakcji komputera