Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Potrzebuję schematu połączenia 3 telewizorów (1 nowy, 2 stare z tunerami)

Artur651 23 Paź 2017 16:51 726 25
  • #1 23 Paź 2017 16:51
    Artur651
    Poziom 4  

    Witam.

    Potrzebuję schematu jak podłączyć 3 telewizory z anteną którą mam na maszcie ponieważ posiadam 3 telewizory ( 1 nowy z wbudowanym tunerem DVB-T oraz 2 stare z dodatkowo dokupionym tunerem) i od pewnego czasu nie mam sygnału ekran się ścina i jest bardzo słaby sygnał mieszkam w mieście. Antenę którą mam na maszcie mam podpiętą do rozdzielacza przez wejście IN natomiast 3 telewizory mam puszczone wyjściem OUT które są wpięte w nowym telewizorze bezpośrednio do gniazda a w starych do urządzeń DVB-T.

    Mój sprzęt:
    Antena kierunkowa zewnętrzna Outdoor Aerial DVB-T
    AX-900 LTE Combo VHF-UHF z elminacją zakłóceń.

    Rozdzielacz Antenowy 3-WAY Splitter EDC 03-2425 5-1000Mhz

    Zasilacz ZS 12V/100mA
    InPut 230V/ 50Hz
    OutPut 12V / 100mA

    Kabel antenowy 750HM
    Modez 9590 Japoński

    0 25
  • #2 23 Paź 2017 17:31
    gumisie
    Poziom 34  

    Artur651 napisał:
    Rozdzielacz Antenowy 3-WAY Splitter EDC 03-2425 5-1000Mhz
    Witam.
    Dobrze było by abyś przeczytał coś na temat tego "rozdzielacza". (SAT). Tobie jest potrzebny dedykowany na pasmo TV naziemna.
    Pozdrawiam.

    0
  • #3 23 Paź 2017 17:44
    Artur651
    Poziom 4  

    Chciałbym również dodać kiedy podłączam Antenę bezpośrednio do telewizora kiedy ruszam białym kablem który jest podłączony do Anteny na maszcie ekran zaczyna klatkować i wszystko to odbywa się na nowym telewizorze. Zauważyłem to wczoraj.

    0
  • #4 23 Paź 2017 18:02
    gumisie
    Poziom 34  

    Artur651 napisał:
    Chciałbym również dodać kiedy podłączam Antenę bezpośrednio do telewizora kiedy ruszam białym kablem który jest podłączony do Anteny na maszcie ekran zaczyna zanikać i wszystko to odbywa się na nowym telewizorze.
    "kiedy ruszam białym kablem który jest podłączony do Anteny" świadczyć może to np. o jakimś zwarciu pomiędzy tzw. żyłą środkową a ekranem przewodu.

    P.S.
    Skoro antena jak i rozdzielacz jest typu pasywnego (nie wymaga zasilania) to po co ten zasilacz?.

    0
  • #5 23 Paź 2017 20:17
    Artur651
    Poziom 4  

    Co to znaczy że jest pasywna? Bez zasilacza nie da rady.

    Dodano po 1 [minuty]:

    Kabel antenowy leci do zasilacza a zasilacz jest wpięty do rozdzielacza z czego wychodzą 3 telewizory

    0
  • #6 23 Paź 2017 20:39
    gumisie
    Poziom 34  

    Artur651 napisał:
    Co to znaczy że jest pasywna?
    Znaczy to. że antena bez wzmacniacza nie wymaga zasilacza. Może się mylę lecz z Twojego opisu wynika że posiadasz taką antenę. https://www.eltrox.pl/antena-kierunkowa-opticum-dvb-t-ax-900-combo-vhf-uhf-lte.html
    Pozdrawiam.

    Dodano po 14 [minuty]:

    Artur651 napisał:
    Rozdzielacz Antenowy 3-WAY Splitter EDC 03-2425 5-1000Mhz
    To jest taki sam jak ten?. http://www.sklep.kompsat.pl/pl/p/EDC-Zlacze-SAT-3-way-splitter-5-1000MHz/714

    0
  • #7 23 Paź 2017 21:05
    Artur651
    Poziom 4  

    Tak wszystko się zgadza czyli co muszę zrobić jakby mi mógł pan opisać

    Dodano po 20 [minuty]:

    Ale czy ta antena da radę "zasilić" 3 telewizory bez wzmacniacza?

    0
  • #9 23 Paź 2017 21:06
    mihal2002
    Poziom 43  

    Artur651 napisał:
    Tak wszystko się zgadza czyli co muszę zrobić jakby mi mógł pan opisać

    Usunąć zasilacz.

    0
  • #10 23 Paź 2017 21:12
    Artur651
    Poziom 4  

    W tym moim rozgałęźniku są 3 wyjścia na telewizory i jedno wejście na antenę więc mam kupić taki rozgałęźnik jak na schemacie? Bo ja nie mam takiego podłączenia do gniazdka z rozdzielacza?
    Mam antenę wpiętą do zasilacza i zasilacz wpięty do rozgałęźnika czyli mam usunąć ją z zasilacza, zaprawić i bezpośrednio wpiąć do rozgałęźnika?

    0
  • #11 23 Paź 2017 21:23
    gumisie
    Poziom 34  

    Artur651 napisał:
    Mam antenę wpiętą do zasilacza i zasilacz wpięty do rozgałęźnika czyli mam usunąć ją z zasilacza, zaprawić i bezpośrednio wpiąć do rozgałęźnika?
    Skoro antena jak i rozdzielacz jest pasywny to usuń ten zasilacz tak jak ja i kol.mihal2002 Tobie radzimy. W dekoderach DVB-T jak i w tym nowym TV z poziomu MENU również wyłącz zasilanie anteny. Nie ma jednej uniwersalnej recepty, skorzystaj z google. .
    Kolejny przykład:

    0
  • #12 23 Paź 2017 21:59
    _kli_
    Poziom 30  

    Artur651 napisał:
    Kraków
    Artur651 napisał:
    jest bardzo słaby sygnał mieszkam w mieście
    Artur651 napisał:
    Antenę którą mam na maszcie

    W Krakowie sygnały są bardzo mocne i najczęściej nie wymagają wzmacniaczy. Najpierw sprawdź jakość wszystkich połączeń i odbiór bez rozgałęźnika - podłączając antenę bezpośrednio np. do telewizora - i sprawdź parametry sygnału.
    Na jakiej ulicy odbierasz? Na jaki nadajnik ustawiona antena - Chorągwica czy Rabka? Masz jakieś przeszkody w kierunku nadajnika?
    Artur651 napisał:
    AX-900 LTE Combo VHF-UHF

    Na tej antena teoretycznie możesz mieć problemy z poprawnym odbiorem mux-8.

    0
  • #13 23 Paź 2017 22:02
    Artur651
    Poziom 4  

    Wszędzie już działa normalnie tylko teraz mam pytanie bo na starych telewizorach nie wyszukuje mi TVN'u ani Polsatu tylko wszystko od TVP

    0
  • #14 23 Paź 2017 22:10
    _kli_
    Poziom 30  

    Stare tv to raczej nie odbierają, tylko dekodery do nich podpięte. Skoro masz tylko paczkę TVP, to wygląda że odbierasz sygnał z doświetlenia mux-3 na Krzemionkach (k.50). Spróbuj programowania ręcznego na k.23 i 25.

    0
  • #15 23 Paź 2017 22:21
    Artur651
    Poziom 4  

    Na 23 i 25 jest 0%

    0
  • #16 23 Paź 2017 22:23
    _kli_
    Poziom 30  

    _kli_ napisał:
    Na jakiej ulicy odbierasz? Na jaki nadajnik ustawiona antena - Chorągwica czy Rabka? Masz jakieś przeszkody w kierunku nadajnika?

    0
  • #17 23 Paź 2017 22:35
    Artur651
    Poziom 4  

    Przez 2 sekundy na 25 było 100% i znikło Tuner DVB-T mam podłączony na eurozłącze do telewizora

    Dodano po 2 [minuty]:

    Antena ustawiona na Chorągwice

    Dodano po 8 [minuty]:

    Na drugim telewizorze (starym) na 25 i na 50 siła i jakość są prawie na full mimo to nie odbiera na strojeniu ręcznym wszystkich kanałów.

    0
  • #18 23 Paź 2017 22:37
    _kli_
    Poziom 30  

    Artur651 napisał:
    Przez 2 sekundy na 25 było 100% i znikło

    Może to być objaw zbyt mocnego sygnału. Dlatego kolejny raz ponawiam pytania
    _kli_ napisał:
    Na jakiej ulicy odbierasz? Masz jakieś przeszkody w kierunku nadajnika?

    Artur651 napisał:
    Tuner DVB-T mam podłączony na eurozłącze do telewizora

    Połączenie miedzy dekoderem a telewizorem nie ma znaczenia dla jakości odbieranego sygnału.
    Artur651 napisał:
    Wszędzie już działa normalnie tylko teraz mam pytanie bo na starych telewizorach nie wyszukuje mi TVN'u ani Polsatu tylko wszystko od TVP

    Czyli nie wszędzie, tylko na "nowym" telewizorze. Jakie masz na nim parametry siły i jakości na k. 7, 23, 25, 50?

    0
  • #19 23 Paź 2017 22:42
    Artur651
    Poziom 4  

    Odbieram na ul. Malborskiej

    Kanał 7 Siła Sygnału 82% Jakość sygnału 100%
    Kanał 23 Siła Sygnału 18% Jakość sygnału 93%
    Kanał 25 Siła sygnału 58% Jakość sygnału 100%
    Kanał 50 Siła sygnału 78% Jakość sygnału 100%

    0
  • #20 24 Paź 2017 00:29
    _kli_
    Poziom 30  

    Artur651 napisał:
    Odbieram na ul. Malborskiej

    Do Krzemionek zaledwie 2 km, a do Chorągwicy ok.11 km. Podejrzewam że z dachów większości domów na Malborskiej widać nadajnik koło Wieliczki. Może nawet dolatywać sygnał na k.23 z Tarnowa.
    Artur651 napisał:
    Kanał 7 Siła Sygnału 82% Jakość sygnału 100%
    Kanał 23 Siła Sygnału 18% Jakość sygnału 93%
    Kanał 25 Siła sygnału 58% Jakość sygnału 100%
    Kanał 50 Siła sygnału 78% Jakość sygnału 100%

    Rozumiem że tak to wygląda na telewizorze. A jak na dekoderach - z pominięciem rozgałęźnika?

    0
  • #21 24 Paź 2017 01:07
    gumisie
    Poziom 34  

    _kli_ napisał:
    Do Krzemionek zaledwie 2 km, a do Chorągwicy ok.11 km.
    @Artur651 i Ty masz problem z odbiorem :?: , ja mieszkam w woj. pomorskim i do najbliższego przekaźnika (Bydgoszcz-Trzeciewiec) mam prawie 90 km i na byle "siatkowej" uzyskuję sygnał: siła = 100%, jakość = 85 - 92% na MUX_ach 1, 2, 3 oraz 8 (oczywiście na prawidłowo wykonanej instalacji). Przecież w Twoim przypadku, przy tej odległości od przekaźnika to nawet na antenie "pokojowej" powinieneś uzyskać wyższy poziom/jakość sygnału.
    Pozdrawiam.

    0
  • #22 24 Paź 2017 01:32
    niewolno2
    Poziom 38  

    Panowie, nikt nie wspomniał o usunięciu wzmacniacza w tej całej instalacji samo usunięcie zasilacza nic nie daje, wzmacniacz pozostawiony zachowuje się jak tłumik antenowy.

    0
  • #23 24 Paź 2017 01:56
    _kli_
    Poziom 30  

    Nikt nie wspomniał, bo z danych producenta wynika, że wzmacniacza nie posiada. Inna sprawa, że zysk tam podany wydaje się mocno zawyżony.

    0
  • #24 24 Paź 2017 02:13
    gumisie
    Poziom 34  

    niewolno2 napisał:
    Panowie, nikt nie wspomniał o usunięciu wzmacniacza
    Jak nikt, np.
    gumisie napisał:
    Skoro antena jak i rozdzielacz jest typu pasywnego (nie wymaga zasilania) to po co ten zasilacz?.
    .
    Pozdrawiam.

    0
  • #25 24 Paź 2017 16:37
    niewolno2
    Poziom 38  

    Kolego Artur651 możesz napisać w jakim celu został zamontowany zasilacz? Cały czas drepczemy w kółko, za mało informacji podałeś, prawdopodobnie masz przesterowany sygnał i tylko tłumik antenowy może tu pomóc.

    0
  • #26 25 Paź 2017 17:48
    Artur651
    Poziom 4  

    Zasilacz był założony ponieważ wcześniej miałem antenę siatkową i bez zasilacza nic nie chodziło. Obecnie zdemontowałem zasilacz tak jak mi tutaj poleciliście i wszystko jest ok tylko nie wyszukuje jeszcze tych kanałów ale również widzę że prawdopodobnie będzie do wymiany cały kabel antenowy od anteny ponieważ jak nim lekko ruszę a jest on podpięty do rozdzielacza to automatycznie zaczyna klatkować ekran. Co do mocy sygnału to na drugim telewizorze starym mam moc sygnału ledwo 40% natomiast jakość jest 70% a telewizor jest w pokoju w którym jest balkon i na tym balkonie jest maszt z anteną. Kiedyś wszystko działało normalnie tylko nagle jednego dnia po remoncie Chorągwicy zaczęło wszystko się sypać. Obecnie wszystko z jakością obrazu jest OK tylko brakuje mi tego wyszukiwania kanału bo wyszukuje mi tylko programy od TVP.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo