Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Whirlpool AWE 8525 - Błędy FH, F6, F7

Chester_Psycho 24 Paź 2017 01:57 615 7
  • #1 24 Paź 2017 01:57
    Chester_Psycho
    Poziom 6  

    Witam, od niedawna moja praleczka Whirlpool AWE8525 zaczęła szwankować.

    Na początku po wybraniu jakiegokolwiek programu i wciśnięciu start po paru sekundach bezruchu wywołało błąd F6. Odłączenie od sieci/zmiana programu i z powrotem czasami pomagało. Błąd tez nie zawsze się wyświetlał. Jako że F6 jest błędem obrotościomierza lub silnika postawiłem na silnik i sprawdziłem go na krótko pod 220V, zadziałało.

    Po grzebaniach wywaliło błąd tylko raz może dwa F7 czyli triak. Niestety tutaj moja wiedza o elektronice się kończy, a prania nie dało się zrobić. Pralka stała dzień, dwa kolejne próby i lekkie szarpania silnika, które objawiały się nawet lekkim migotaniem światła w łazience.

    Jak by tego było mało praleczka zaczęła pompować litry wody aż po sam brzeg bez wypompowywania wywalając czasem FH. Niby sobie z tym poradziłem czyszcząc element z załącznika.

    Pozostaje jednak problem F6 i nagłego szarpnięcia silnika na początku programu gdzie nie powinna wchodzić w tym momencie ma takie obroty. Podaje filmik z szarpania silnika. youtu. be/ aYpJjQvvQ7o.
    Pytania:
    Jak usunąć ten błąd lub zdiagnozować jego lokalizacje? Co powoduje te szarpanie silnikiem?

    0 7
  • Relpol
  • #2 24 Paź 2017 21:23
    Robo-technical
    Poziom 25  

    Hej, będę z Tobą szczery. Dla swojego bezpieczeństwa lepiej zaproś Pana Serwisanta.
    Czy silnik podłączony bezpośrednio do 230V nie powodował migotania światła?

    0
  • #3 24 Paź 2017 22:01
    Chester_Psycho
    Poziom 6  

    Nie do końca jestem pewny, bo podłączyłem na dosłownie sekundę żeby zakręcił. Jeżeli się nie mylę migotanie powstało bo elektryka w mieszkaniu jest na jednym bezpieczniku (światła, gniazdka), a to nie był niestety dobry pomysł Właściciela.

    Tak czy owak błędu FH się pozbyłem, patyczek do uszu blokował pompkę. Wyczytałem, że jeżeli na niskich obrotach dostaje silnik strzała to jest to wina cewki tacho. Wymontowałem i jej oporność wynosi 70,1Ω to chyba za mało, nie? Nie powinno być ok 110-150Ω w tym przedziale?

    Edit: 1
    Sprawdziłem książkę serwisowa i powinno być 68.7Ω +/-7% czyli raczej to nie to.

    Edit: 2

    Podłączyłem silnik znów na krótko na dłuższy moment i kręci jak szalony bez problemu i nie robi żadnych migotań światłami w łazience. Dziwne bo czasami podczas pracy pralki na wolnych jak kręci to tak strzyka jak by chciał obrócić bębnem ale coś stawiało mu opór wtedy tez światła migają. Czyżby jakieś zwarcie się robiło?

    0
  • Relpol
  • #4 25 Paź 2017 08:46
    Robo-technical
    Poziom 25  

    Daj spokój tacho:) Aż wziąłem silnik whirpoolowski z półki i sprawdziłem 66,7Ω więc masz ok tacho.

    Skoro silnik podłączony bezpośrednio do 230V działa i światło nie migocze a w pralce podczas prania miga to przypuszczam że coś na module.
    Wyślij mi zdjęcie modułu to Ci pokażę co masz sprawdzić (lub wymienić nawet)

    0
  • #5 25 Paź 2017 17:12
    Chester_Psycho
    Poziom 6  

    Zadzwonilem do serwisanta, 100zl za dojazd i diagnoze dopiero na 7 listopada nie pytalem nawet o koszty naprawy. Kochane miasto... jak zyc, jak zyc Panie Prezydencie! Taniej by uzywana kupil. Na portalu z ogloszeniami, modul uzywany 120zl. Wiadomo koszt jednorazowy ale jak sie zyje w miescie i placi polowe wyplaty na czynsze itp to boli. Tak czy owak, wolal bym to sam naprawic bo lubie takie dlubaniny. W zalaczniku zdjecie, a w prawym dolnym rogu na sciezkach i dookola elementow byl 'ala' czarny osad jak od nadmiernej temp.

    0
  • Pomocny post
    #6 25 Paź 2017 20:13
    Robo-technical
    Poziom 25  

    Cześć. Do dziwnego serwisu się dodzwoniłeś. Większość serwisantów we Wrocławiu (nie mówię o okolicach) za diagnozę bierze 50-80 zł. Naprawa modułu np u mnie wacha się w granicach 200-240 zł i udzielam rok gwarancji. A terminy mam jeszcze wolne w tym miesiącu:D
    Jak sobie nie poradzisz to wejdź i poszukaj tu:
    https://www.gumtree.pl/s-serwis-i-montaz/wroclaw/v1c9236l3200114p1
    https://www.olx.pl/uslugi-firmy/uslugi/serwis-agd/wroclaw/
    ---------------
    Dość reklam:D
    Na zdjęciu oznaczyłem Ci co obowiązkowo masz wymienić. Przekaźniki również profilaktycznie możesz wymienić:)

    Chester_Psycho napisał:
    ale jak sie zyje w miescie i placi polowe wyplaty na czynsze itp to boli.

    Mam podobnie - ech ten nasz cudowny Wrocław:)

    0
  • #7 26 Paź 2017 19:54
    Chester_Psycho
    Poziom 6  

    Dzięki wielkie za odpowiedź, ale niestety nie miałem czasu żeby szukać dziś sklepu elektronicznego. Jak tylko znajdę jutro czas to kupię i przelutuje a wtedy dam znać (najpóźniej we wtorek). W woli ścisłości przekaźniki to wszystkie te kostki (a napewno te białe), mam racje?

    Oto co znalazłem
    Triak:
    Tak jest zapisane na aktualnym:
    BTB16
    700BW
    PHL 505
    https://www.tme.eu/pl/details/btb16-700bwrg/triaki/st-microelectronics/

    Przekaźniki:

    http://allegro.pl/041083050001wg-przekaznik-12v-schrack-16a-b129-i5414760208.html (2 białe obok siebie)
    https://www.tme.eu/pl/details/g5le-1-vd-12/pr...lektromagn-miniaturowe/omron/g5le-1-vd-12vdc/ (biały obok triaka)
    https://www.tme.eu/pl/details/g2rl-2-12dc/prz...i-elektromagn-miniaturowe/omron/g2rl-2-12vdc/ (czarny obok triaka)
    https://www.tme.eu/pl/details/g2rl-1a-e-12dc/...lektromagn-miniaturowe/omron/g2rl-1a-e-12vdc/ (czarny obok dwóch białych przekaźników)

    0
  • #8 04 Lis 2017 12:31
    Chester_Psycho
    Poziom 6  

    Witam, nie miałem okazji wcześniej odpisać, a wiec, po wymianie elementów w załączonym obrazku błąd nadal sie pojawiał.

    Dodatkowo moduł uległ poważniejszej awarii ponieważ miernik ześlizgnął mi sie ze styku i dotknął równocześnie obu co prawdopodobnie przepaliło jakiś mikroprocesor bo wyświetlacz przestał działać. No coz, zdarza sie, stwierdziłem ze dalsze próby naprawy są nieopłacalne i kosztowo i czasowo (gory prania) dlatego wyciągnąłem dla siebie silnik, a pralkę zezłomowałem.

    W okazyjnej cenie bo za 600zl kupiłem czteroletnią pralko-suszarkę Bosch. Oby posłużyła jak najdłużej. Gdyby ktoś miał podobne problemy mam nadzieje ze zawarte informacje mu pomogą, tymczasem dziękuję za pomoc użytkownikom i pozdrawiam.

    0