Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo z510 - Czarny ekran po wyswietleniu lenovo

ggrreegg23 25 Paź 2017 06:17 462 4
  • #1 25 Paź 2017 06:17
    ggrreegg23
    Poziom 2  

    Witam mam duzy problem spadl mi laptop lenovo z510 poszla matryca laptop oddalem do servisu wymieniona matryca laptop sie wlączał po restarcie w domu podczas ladowania windowsa pojawia sie czarny ekran.. Moja proba podlaczenie przez zlacze hdmi po tv pojawiaja sie paski po uspieieniu laptopa i ponownym zalaczeniu mozna wejsc do pulpitu ale dalej ekran laptopa czarny.
    Oddalem do serwisu co sie bede sam bawil i tu odpowiedz system reinstal update biosa sprawdzona grafika glowna ponoc dobra to co ja nawiasem obstawialem podmiana procesora i dalej ten sam objaw
    Moje pytanie czy ktos ma jakies pomysly
    Ps twierdza ze matryca ok bo sie zalancza do momentu ladowania win .

    0 4
  • #2 25 Paź 2017 07:28
    mastereg
    Poziom 12  

    Do sprawdzenia taśma matrycy.Dodatkowo spróbuj trybu awaryjnego, tak jakby sterownik ładował się wraz z windowsem i koniec obrazu...Moje główne podejrzenie pada na kartę graficzną, która najczęściej podczas upadku ulega uszkodzeniu podobnie jak dysk twardy.Skontroluj również kondycję dysku.

    0
  • #3 25 Paź 2017 11:12
    ggrreegg23
    Poziom 2  

    Ok dzieki za porady dam im jeszcze 2 dni w tym servisie jak nic nie wymysla to go wezme i bede cos kombinowal z innym servisem oczywiscie napisze jak dojde do tego co jest tego przyczyna gdyby jtos mial podobny problem

    0
  • #4 27 Paź 2017 19:58
    slawmix1234
    Poziom 31  

    ggrreegg23 napisał:
    spadl mi laptop lenovo z510

    Dysk sprawdzony przynajmniej programem HD TUNE na innym laptopie? od tego wypadało by zacząć, może tylko z tym jest problem, jeśli jest OK to niewykluczone w wyniku upadku odlutowanie się ukladu PCH (dawniej chiset)
    Po wykluczeniu tych dwóch elementów dopiero można zajmować się układem graficznym

    0
  • #5 16 Sty 2018 14:26
    ggrreegg23
    Poziom 2  

    Okazalo sie ze problem tkwil w biosie wgranie nowego oomoglo i wszystko smiga

    0