Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

lg rz-32lz50 - Telewizor LG brak sygnału na kablu hdmi-dvi

Warrior22 25 Paź 2017 15:25 384 6
  • #1 25 Paź 2017 15:25
    Warrior22
    Poziom 2  

    Witam, używam karty graficznej geforce550ti do której mam podłączone dwa adaptery z dvi na hdmi, jeden kabel hdmi- hdmi podłączony jest do mojego podstawowego monitora LG flatron i wszystko jest okej zaś drugim kablem hdmi-dvi podłączyłem do telewizora lg rz-32lz50 i wyświetlany jest brak sygnału lub wchodzi w tryb dpm.

    0 6
  • #2 26 Paź 2017 00:01
    KOCUREK1970
    Poziom 43  

    Warrior22 napisał:
    mam podłączone dwa adaptery z dvi na hdmi

    Jakie adaptery dokładnie i jak dokładnie to do karty podłączyłeś?

    0
  • #3 26 Paź 2017 01:28
    Warrior22
    Poziom 2  

    Adaptery takie jak w załączniku podłączone do karty graficznej i do jednego z nich podłączony jest kabel hdmi-dvi, hdmi do adaptera i dvi do tv, w tv jest brak sygnału lub przechodzi w tryb dpm a monitor działa na tym kablu jak i na kablu hdmi-hdmi. Dziękuję za odpowiedź

    0
  • #4 26 Paź 2017 02:24
    KOCUREK1970
    Poziom 43  

    Warrior22 napisał:
    w tv jest brak sygnału

    Zaznaczyłeś specjalne opcje dla tego portu w TV? - z tego co pamiętam, to w tv z tym portem trzeba było w jednych tv NAZWAĆ lub wybrać ten port z opcją PC.
    Być może problemem też jest to, że to nie są przejściówki ze wszystkimi pinami od strony DVI.

    0
  • #5 26 Paź 2017 02:45
    Warrior22
    Poziom 2  

    KOCUREK1970 napisał:
    Warrior22 napisał:
    w tv jest brak sygnału

    Zaznaczyłeś specjalne opcje dla tego portu w TV? - z tego co pamiętam, to w tv z tym portem trzeba było w jednych tv NAZWAĆ lub wybrać ten port z opcją PC.
    Być może problemem też jest to, że to nie są przejściówki ze wszystkimi pinami od strony DVI.


    Hmm, szukałem takiej opcji jednak nic z tego w opcjach ostatnie okienko (pc) jest zablokowane (szare) nie wiem jak je aktywować, lub też aktywuje sie jak wykryje obraz. A jeżeli podłączyć ten kabel z przejściówka dvi-d-sub do złącza d-sub w tv, jest to możliwe?

    0
  • #6 26 Paź 2017 04:00
    KOCUREK1970
    Poziom 43  

    Warrior22 napisał:
    A jeżeli podłączyć ten kabel z przejściówka dvi-d-sub do złącza d-sub w tv, jest to możliwe?

    Obawiam się, że nie - to inny port.
    Warrior22 napisał:
    ostatnie okienko (pc) jest zablokowane (szare) nie wiem jak je aktywować,

    Aktywujesz je w trybie jakbyś oglądał normalnie telewizję i dopiero wejdź w menu i aktywuj.

    0
  • #7 08 Lut 2018 21:34
    BrunoJ
    Poziom 12  

    Czy udało się to uruchomić? Próbuję wyświetlić obraz z PC na tym TV i mam identyczne objawy - na ekranie kominikat "brak sygnalu", a w menu PC jest nieaktywne. Powyższego odnośnie aktywacji nie zrozumiałem, PC jest szare bez wzlędu na to w którym momencie zostanie uruchomione menu.
    U mnie ciut inna sytuacja ze źródłem - laptop z HDMI, lub amplituner kina. W przypadku podłączenia laptopa bezpośrednio do TV (kabel HDMI i przejsciówka na DVI przy TV), laptop wydaje się rozpoznawać poprawnie rozdzielczośc TV (1360, jako drugi ekran), ale żadne manipulacje nie wyświetlają obrazu. Z kolei przy podłączeniu laptopa przez amplituner kina, rozpoznawana rozdzielczośc to 720x480 (!). Ale rezultat bez zmian.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo