Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Usterka wzmacniacza JBL :(

@rti 07 Sie 2005 17:18 1237 2
  • #1 07 Sie 2005 17:18
    @rti
    Poziom 21  

    Witam. Posiadam wzmacniacz do suba JBL SUB 138. Chodził idealnie aż pewnego dnia wzmacniacz zaczoł buczeć i to buczenie słychac gdy w kinie nie ma zadnych efektów w danej chwili i sub milczy a drugą rzecza jest to ze mimo tego ze jest zimna końcówka czasami sam od siebie sie wyłączy i gdy się go wyłaczy sieciowym i właczy to znowu gra przez jakis czas tyle tylko ze ten przydzwięk jest. Spotkał sie ktoś z takim czymś?? Będe wdzięczny za pomoc:-)

    0 2
  • #2 07 Sie 2005 18:40
    Kuba_jb
    Poziom 15  

    Witam!
    Czy ten wzmacniacz jest na tranzystorach? Prawdopodobnie to bedzie cos z koncowka mocy.

    0
  • #3 08 Sie 2005 11:43
    zibisound
    Poziom 22  

    Witam.Z opisu wynika,ze to pewnie zimne luty.Nalezy uklad wymontować i lutownicą o średnim grocie i dobrą cyną,poprawic luty,potem obejrzeć je przez lupę,czy nie ma zwarć i umyć płytkę spirytusem po sprawdzeniu działania.Obejrzyj też rezystory pod lupą,bo zdarzają się pęknięcia.Można też po wymontowaniu płytki i zabezpieczeniu przed zwarciem,włączyć zasilanie i sygnał na 30% mocy a potem izolowanym prętem delikatnie dotykać rezystorów i tranzystorów.Można tak wykryć miejsce awarii,ale generalnie powinno pomóc poprawianie lutów,o ile nie jest uszkodzony jakiś podzespół.Pozdrawiam-Zygmunt.

    Dodano po 1 [minuty]:

    Dodam jeszcze,że niedopuszczalne jest lutowanie pod napięciem!!!

    0