Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z kartą graficzną

damian1238 28 Paź 2017 19:33 930 72
  • #1 28 Paź 2017 19:33
    damian1238
    Poziom 6  

    Witam. Otóż mam problem ( kolejny ) z kartą graficzną, tym razem, od kilku dni cały czas czy to przy włączeniu gry, np Unturned lub Rust, po osiągnięciu jakiejś temperatury się wyłącza się komputer, bez żadnego komunikatu, jestem w 100% pewny że to karta. Po odpaleniu FurMark, również się wyłącza, ledwo co odpalam program wyłącza się... Chłodzenie karty mam zamiar niedługo wymienić, bo jest trochę zjechane, ale to nie tego wina, bo chodzą dwa dobrze ale trochę łożyska są starte. Nigdy tak nie miałem, żeby mi cały komputer wyłączało po odpaleniu jakiej kolwiek bardziej wymagającej gry, np Battlefield 4, czy Rust, komputer sie wyłącza po wejściu karty w szybsze obroty, około 60-65 stopni. Wyjąłem ją, przedmuchałem, wpiąłem ponownie, i nic nadal sie wyłącza. Spróbowałem ustawić wentylatory manualnie na 100%, nadal sie wyłącza ( i sam restartuje ).. Jakieś pomysły ? Mój sprzęt:

    1. Procesor: Intel I5 4460 3.20 gHz

    2. Płyta główna: Gigabyte B85M-D3H rev2.0

    3. Pamięć: Goodram 1x8gb CL11

    4. Dysk twardy: WD Caviar Blue 1 TB 7200 RPM SATA 600

    6. Zasilacz: Thermaltake SE Smart 530W Modular

    7. Grafika: Sapphire R9 280X Dual-X

    9. Dysk SSD : SAMSUNG 840 EVO SSD 120GB BASIC

  • #2 29 Paź 2017 05:36
    atomic99
    Poziom 29  

    Czy przed wyłączeniem się komputera jest jakiś sygnał z głośniczka systemowego ?

    Jaki system operacyjny ?

    Zainstalowałeś najnowsze sterowniki ?

    Jaką masz wersję BIOS`u na płycie głównej ?

    Do puki nie uruchomisz gry to jest wszystko dobrze ?

    Ściągnij program HWiNFO, uruchom w trybie "Sensors-only" i wstaw screen po około 10-15min używania komputera, nie koniecznie w grach ale jakieś programy w tle możesz uruchomić żeby trochę obciążyć procesor.

    Ściągnij "Hiren's Boot CD", nagraj na CD i uruchom "Memtest86+" na jakieś 2-3h, później zrób zdjęcie i wstaw.

    Ściągnij program HD Tune i wstaw screen z zakładki "Health" z obydwóch dysków.

  • #3 29 Paź 2017 12:39
    vego21
    Poziom 14  

    Tutaj problemem może być zasilacz. Ta karta potrafi zjeść 340W pod obciążeniem. PSU ma na linii 12V niby 490W, ale różnie z tym bywa i jest to pewnie na cały zestaw.
    Miałem kiedyś GTX570ti i objawy słabego zasilacza były identyczne jak u Ciebie. Pod obciążeniem restart. Podmiana na inny załatwiła sprawę.
    Możesz jeszcze pomierzyć napięcia jak go obciążysz.

    Moderowany przez dt1:

    Karta ma TDP 250W i nawet mocno przetaktowane wersje nie potrzebują więcej niż 300W. 340W to prawdopodobny wynik jednego z testów, w którym było badane obciążenie całej platformy.

  • #4 30 Paź 2017 23:42
    damian1238
    Poziom 6  

    Zasilacz? Nigdy nie miałem z nim problemów.. Komputer sie wyłącza tylko i wyłącznie przy określonej temperaturze i obciążeniu, gdy słyszę że wentylatory chodzą cicho, jest ok bez obaw, ale jak słyszę że w rozkręca się bo np w grze jestem w jakieś większej lokacji, to wiem że zaraz jest możliwość wyłączenia sie i robię szybki zapis.. Może wentylatory nowe? Miałem z nimi problemy już miałem wymienić na nowe lecz tego nie zrobiłem..

  • #5 31 Paź 2017 01:12
    atomic99
    Poziom 29  

    damian1238 napisał:
    ... Może wentylatory nowe? ...

    A co Ci niby dadzą nowe wentylatory ? Jak obecne się kręcą, to powinno być oki, wentylatory tu nie mają nic do rzeczy.

    @damian1238 Wykonaj testy diagnostyczne o których pisałem w #2 poście, to może czegoś się dowiemy. Bo tak gdybać to se można do usra... śmierci.

  • #6 03 Lis 2017 03:07
    damian1238
    Poziom 6  

    Wątpie że z zasilaczem.. Nigdy nie było z nim problemów, nic sie z nim nie działo. Mi to na cos z kartą wygląda, ale jeszcze jutro pożycze od kolegi jego kartę i wepnę ją do kompa i sprawdzę, czy nadal się wyłącza. Jeśli nie, to znaczy że karta.

  • #7 03 Lis 2017 04:37
    atomic99
    Poziom 29  

    damian1238 napisał:
    ... i sprawdzę, czy nadal się wyłącza. Jeśli nie, to znaczy że karta.

    NIE, jeżeli się nie wyłączy to nie znaczy że to karta. No chyba że kolega ma taką samą kartę graficzną jak Twoja która ma 250W TDP.
    Bo jak ma słabszą albo jakąś mniej prądożerną, to podmiana jest bezsensowna.


    damian1238 napisał:
    ... ale jeszcze jutro pożycze od kolegi ...

    Jak już masz coś pożyczać to porządny, markowy, mocny zasilacz taki około 600-650W z linią 12V 45-50A.
    Wtedy pożyczanie czegokolwiek będzie miało sens.


    Jak byś odpowiedział na pytania i wykonał diagnostykę o której pisałem wcześniej, można byłoby coś wykluczyć.
    Nie rozumiem po co założyłeś temat skoro nie chcesz żeby Ci pomóc zlokalizować problem.

  • #8 03 Lis 2017 18:32
    damian1238
    Poziom 6  

    Bo nie umiem mierzyć napięcia w zasilaczu jakimiś przyrządami...

    Dodano po 2 [minuty]:

    Jakaś żenada ten komputer.. Cały czas coś.. Najpierw nie działają 3 sloty ram ( aktualnie działa tylko 1 , i na nim mam 1x8gb ), potem przestaje działać wentylator w karcie graficznej idrugi włącza sie dopiero gdy wentylatory osiagna prędkość 80% ) a teraz mi kompa wyłącza jak byle jaką grę włączę i karta sie obciąży? what the hell?

  • #9 11 Lis 2017 16:52
    damian1238
    Poziom 6  

    Zainstalowałem far cry 3/i mi wyłączylo komputer gdy karta miała 55stopni wiec nie jest to wina temperatury.. nie mm pojecia nie moge w nic grać

  • #10 11 Lis 2017 17:13
    atomic99
    Poziom 29  

    Pożyczyłeś tą kartę ?
    Pożyczałeś lepszy/mocniejszy zasilacz ?
    Wykonałeś jakąś diagnostykę która opisałem w #2 poście ?

  • #11 11 Lis 2017 21:25
    damian1238
    Poziom 6  

    Karty nie pożyczyłem, bo nie chce mi pożyczyć. Zasilacz również, skąd mam to wszystko wziąć? od prezydenta? I nie umiem wykonać diagnostyki pomiaru napięcia... W asasyna nie mogę zagrać nawet wyłącza mi porażka

  • #12 11 Lis 2017 21:38
    atomic99
    Poziom 29  

    damian1238 napisał:
    ... skąd mam to wszystko wziąść? od prezydenta? I nie umiem wykonać diagnostyki pomiaru napięcia... ...

    I oczekujesz od na pomocy w jakim sensie ?
    Jeżeli nie masz od kogo pożyczyć, to oddaj komputer do serwisu. Bo jak nie będziesz miał elementu do podmianki to samym narzekaniem na forum że Ci nie działa, komputer się nie naprawi.


    Wykonaj te diagnostyki:

    Ściągnij program HWiNFO, uruchom w trybie "Sensors-only" i wstaw screen po około 10-15min używania komputera, nie koniecznie w grach ale jakieś programy w tle możesz uruchomić żeby trochę obciążyć procesor.
    Ściągnij program HD Tune i wstaw screen z zakładki "Health" z obydwóch dysków.

  • #14 12 Lis 2017 06:31
    atomic99
    Poziom 29  

    Dyski OKi
    Co miałeś uruchomione w trakcie działania HWiNFO ?

  • #15 12 Lis 2017 08:57
    byku022
    Poziom 12  

    Kolego podaj wszystkie rzeczy jakie masz w komputerze czyli chłodzenie procka jakie, ilość wentylatorów konkret wielkości ,jakie urządzenia na usb które są podłączone typu mysza, klawiatura, dyski na system na dane zapasowe ,czy masz paski ledowe no generalnie wszystko i jak długo masz kompa i co było z nim przy nim robione, sam składałeś kupiłeś złożony itp.
    I jeszcze w jakie gry grasz konkret
    I do czego służy ci komputer obróbka zdjęć, filmów czy tylko gry.
    Pozdrawiam

  • #16 12 Lis 2017 14:47
    damian1238
    Poziom 6  

    Oprócz tego:
    1. Procesor: Intel I5 4460 3.20 gHz
    2. Płyta główna: Gigabyte B85M-D3H rev2.0
    3. Pamięć: Goodram 1x8gb CL11
    4. Dysk twardy: WD Caviar Blue 1 TB 7200 RPM SATA 600
    6. Zasilacz: Thermaltake SE Smart 530W Modular
    7. Grafika: Sapphire R9 280X Dual-X
    9. Dysk SSD : SAMSUNG 840 EVO SSD 120GB BASIC,

    Mam 4 wentylatory, 1 podstawowy wyciągający z tyłu, 1 podstawowy wciągający z przodu, + Wyciągający na górze Zephyr 120mm LED blue, a z przodu dodatkowy wciągający Arctic cooling F12 z czujnikim temperatury. Chłodzenie CPU taki https://www.morele.net/chlodzenie-cpu-silentiumpc-fera-3-he1224-v2-spc144-858455/

    Pod USB to z tyłu mysz, klawiatura, pad od Xbox 360, z przodu w panelu przednim joystick, i słuchawki pod jacka ( 1x mikro 1x dzwięk ). Może napiszę całą historię, co już robiłem w poprzednich moich postach. A więc, oddałem w kwietniu komputer do '' serwisu '', z powodu nie działających slotów RAM, aktualnie działa mi tylko jeden, ten maksymalnie po lewej i to na nim mam kość 1x8GB, musiałem sprzedać bardzo wydajne kości Tactical Ballistix 2x4GB CL8 żeby kupić ten żenujący goodram CL11... A więc, komputer leżał u nich miesiąc i pare dni, bo niby sprowadzali części i sprawdzali ( diagnoza u nich była bezpłatna ), wkońcu gościu zadzwonił i powiedział '' pańska płyta główna jest w 100% sprawna, winą jest zle założone chłodzenie CPU '', i że mam kupić i przynieść push-piny, a więc kupiłem 4 nowe push-piny i przyniosłem mu je i zamontowali. Przy odbiorze PC, kazał płacić 100zł, bo jak on to powiedział '' troche się z tym bawiliśmy '', mnie to nie obchodzi, w każdej chwili mogli zrezygnować i oddać sprzęt, a nie robić, a potem kazać płacić, chyba jeśli się podejmuje jakąś czynność to się informuje o tym konsumenta tak? Okej, chciał mi sprzedać ten goodram 8GB z przeceną, troche śmieszna ta przecena bo 15zł, to kupiłem bo itak nie miałem, i tak pewnie w internecie taniej bym znalazł RAM w tej cenie, z 280 zł na 265 przecenił. Zanim podpisałem że odebrałem sprzęt, chciałem iść sprawdzić do tyłu czy wszystko działa poprawnie ( komputer przed oddaniem był w idealnym stanie, wszystko działało poprawnie oprócz tych slotów ), więc poszliśmy, odpala kompa i co? Nie chodzi jeden z wentylatorów karty graficznej. Pytam się, dlaczego on nie chodzi? A on- proszę pana, to są inteligentne karty i nie używa gdy nie potrzebuje czy coś, no nie zgadzam się, bo wcześniej cały czas działały dwa, zawsze, i skoro teraz działa jeden, i są one na jednym kablu zasilającym, i otrzymują to samo napięcie, to coś jest nie tak. Wentylator włącza się tylko gdy manualnie ustawię prędkość wentylatoró na 80%, dopiero wtedy rusza.. Odebrałem sprzęt.. Pare miesięcy pozniej oddałem kartę graficzną do innego serwisu, który jest lepszy od tamtego, bo sprawdzał wszystko przy mnie, i nałożył mi pastę termoprzewodzącą i stestował ją ZA DARMO i to przy mnie, robił to z godzine, sprawdzał same wentylatory, podłączając do nich jakąś maszynke która je rozruszyła, i chodzą oba, jednak po podłączeniu ich do karty znowu ten jeden. Wkońcu palnął że wszystko jest okej, lecz kurna nie jest ok, bo wcześniej tak nie było i działały dwa, i cały czas muszę manualnie dawać wentylatory w MSI afteburner na 80% zeby się nie spaliło. Ok, następnie zrobiłem sobie update na WIN10 z mojego win7 64 bit, po zrobieniu update, komputer zaczął się wyłączać w grach, po zmienieniu windowsa, zmieniłem spowrotem na WIN7, i niestety nadal sie wyłączał. Czyli się rozwaliło nawet nie wiem przez co, przez zmiany windowsa? Gdy gram na full screen i jest wyższa temperratura i obroty, poprostu odcina zasilanie i sie sam restartuje...

    Dobra, w co gram? Gram w sporo gier xD GTA 5, World of Tanks, Battlefield 4, Skyrim, ostatnio właśnie zainstalowałem sobie Far Cry 3 i 4 i assasin's creed black flag chociaż sobie za długo w nie nie pograłem bo wypieprza mi kompa dziadostwo, zaraz tą karte wyrzuce poprostu i kupie nową.. to samo z płytą główną.

    Za nim to zrobię, oddam całego PC do serwisu ponownie, ( nie tego pseudo serwisu pierwszego co mi karte uwalili ), i jak będzie trzeba zapłacę 300zł za naprawę.

  • #18 12 Lis 2017 18:27
    byku022
    Poziom 12  

    Kolego :) niestety widzę parę potencjalnych problemów :/
    Ale po kolei
    1-Wymiana zasilacza na mocniejszy zalecam nie mniejszy niż 600W z firm które są zaufane, czarna lista zasilaczy powinna być na elektrodzie
    2-Ponadto sprawdzić płyte główną z całym szacunkiem :) ale szamaństwo na kompie to czarna magia :D, poważnie jak karta działała u gościa a u ciebie nie chce to coś nie tak, tak samo jak ram teraz minimum w zasadzie to 8GB, RAMu nigdy za mało, mogłeś sobie kupić nową sprzedając ram i masz nówke płyte a potem się obkupić w ram, koszt twojej to około 250 zł.
    3-Mówisz że się wyłącza komputer to trzeżba sprawdzić chłodzenie procesora zdemontować radiator oczyścić procek z pasty i nałożyć nową wystarczy wielkość ziarenka grochu, no i wiadomo pozbyć się kurzu na radiatorze i wentylatorze na wszystkich, potem przy montowaniu radiatora trzeba dokładnie przykręcać śruby montażowe do backplate czyli stopka wieży musi stykać się z powierzchnią procka nie może wieża być krzywo zamontowana np. procek masz tak --- to i wieża też musi być ---.
    4-Można jeszcze pokusić się o montaż dodatkowych wentylatorów jeżeli obudowa na to pozwala.

    Skupił bym się na tych trzech punktach na razie obowiązkowo zasiłka nowa mocniejsza, bo z wyliczeń wychodzi mi żę masz za słaby zasilacz
    Jeżeli pomogłem kliknij pomocny post.

  • #19 13 Lis 2017 17:25
    damian1238
    Poziom 6  

    NIGDY nie miałem problemów z zasilaczem, jak mówie od niedawna zaczał sie wyłączać, a komputer mam już 3 lata. Karta zawsze działała mi bez zarzutów i to z dwoma działającymi wentylatorami, a nie jednym. Jakie GPU3d? masz na myśli FurMark'a? Tak, na furmarku się wyłącza. Sprawdzę cpu na OCCT.
    Dodano po 3 [minuty]:
    Włączyłem GPU 3d w OCCT, komputer wyłączył się odrazu po zmienieniu z okna w tryb pełnoekranowy, karta miała temperature 35 stopni...
    Dodano po 2 [minuty]:
    Znów sie wyłaczył po paru sekundach w full-screenie... Coś jest z kartą... Z CPU problemów nie ma, działa dobrze.

  • #20 13 Lis 2017 17:41
    atomic99
    Poziom 29  

    damian1238 napisał:
    NIGDY nie miałem problemów z zasilaczem, ...

    Może nigdy nie miałeś a teraz masz, od ponad dwóch tygodni próbujemy Ci to uświadomić a Ty uparcie swoje.
    Pożycz od kogoś lepszy/mocniejszy zasilacz, to się przekonasz. Jeżeli nic to nie da to oddaj komputer do serwisu, bo zdalnie przez internet to nikt Ci tego nie naprawi.

    Albo zamiast zasilacza, zrób pomiary multimetrem zgodnie ze wskazówkami.
    https://www.elektroda.pl/rtvforum/topic1199202.html

  • #21 13 Lis 2017 18:41
    damian1238
    Poziom 6  

    znowu sprawdziłem, temperatura karty 34 stopnie, po włączeniu pełnego ekranu wyłączyło kompa. To samo w grach. Przez jakiś czas grałem w far cry 3 w oknie było ok, ale gdy już zginąłem, zmieniłem coś w ustawieniach czy coś się ładowało, to sie wylącza..

  • #22 13 Lis 2017 20:32
    byku022
    Poziom 12  

    A jak wkładałeś karte graficzną w slot to przeczyściłeś wtyki na płycie, albo może jest niedociśnięta albo płyta się wali albo zasiłka albo karta ?

  • #23 14 Lis 2017 15:25
    damian1238
    Poziom 6  

    Na płycie nie działają sloty, na karcie wentylator, a teraz jeszcze może i zasilacz? Boże...

    Właśnie sprawdzam ne innej karcie zaraz napisze czy działa czy nadal wyłącza :)

    Podłączyłem GTX 750 Ti i wszystko działa idealnie, żadnego wyłączania... Coś z kartą a jednak... sprawdziłem moją na drugim kompie z zasilaczem 600W i się nie wyłącza drugi komputer.. O co tu chodzi.

    Skoro ani to ani to nie jest uszkodzone? Może karta GTX750 potrzebuje mniej zasilania i dlatego nie wyłącza się na moim kompie? Coś z zasilaczem?

    Odkryłem również że gdy w systemie i w aplikacji np Far Cry 3 lub FurMark ustawiona jest rozdzielczość 1600x900 ( i na pulpicie / systemie i aplikacji ) to komputer się nie wyłącza. Tylko na full HD.

    odpisze ktoś

  • #24 14 Lis 2017 19:12
    vego21
    Poziom 14  

    Od początku dostajesz sugestie by podmienić PSU. Skoro karta działa stabilnie w innym PC, a 750ti (która potrzebuje mniej papu) w Twoim to diagnoza jest prosta.
    Dalsza dyskusja w tym temacie nie ma sensu...

  • #25 14 Lis 2017 20:43
    byku022
    Poziom 12  

    Ja bym już dalej nie kombinował temat do zamknięcia, działa wiesz o co chodzi, to majstruj sprzęt :)
    I daj pomocny post. bo lubię punktu :p

  • #26 14 Lis 2017 21:38
    atomic99
    Poziom 29  

    damian1238 napisał:
    ... O co tu chodzi. ...

    ZASILACZ !!!

  • #27 15 Lis 2017 00:08
    damian1238
    Poziom 6  

    Tak nagle sie coś z nim stało? Jak działał przez 3 lata xd

  • #28 15 Lis 2017 05:20
    atomic99
    Poziom 29  

    Przecież sam zrobiłeś diagnostykę :

    damian1238 napisał:
    ...Podłączyłem GTX 750 Ti i wszystko działa idealnie, żadnego wyłączania... Coś z kartą a jednak... sprawdziłem moją na drugim kompie z zasilaczem 600W i się nie wyłącza drugi komputer.. O co tu chodzi.
    Skoro ani to ani to nie jest uszkodzone? Może karta GTX750 potrzebuje mniej zasilania i dlatego nie wyłącza się na moim kompie? Coś z zasilaczem? ...


    Twoja karta graficzna to "mały potworek" żrący prąd 250W TDP, a karta [GTX 750 Ti] raptem 60W TDP, czyli ponad 4 razy mniej, oraz nie posiada dodatkowego złącza zasilania, tylko pobiera zasilanie ze złącza PCI-E czyli wtyczki 24pin to jest inna linia zasilania.

    Karta [SAPPHIRE R9 280X Dual-X] ma 2 dodatkowe gniazda zasilania [6 pin PCI-E] i [8 pin PCI-E] i zasilacz nie daje rady bo się już zużył przy takim obciążeniu przez te 3lata. (bo ma się rozumieć masz podłączone prawidłowo obydwa przewody zasilania?)
    Problem z kartą graficzną


    To tak jak byś niósł najpierw 60kg i ktoś dorzucił Ci kolejne 190kg, też byś padł :)


    Istnieje też możliwość, że jest uszkodzony któryś kabel zasilający [6+2 pin PCI-E] i dlatego przy większym obciążeniu komputer "klęka".
    Dlatego warto zrobić pomiary miernikiem we wtyczkach [6+2 pin PCI-E] czy na każdej parze jest zasilanie.
    Chociaż to naciągana teoria, jeżeli kable nie są uszkodzone mechanicznie to na pewno nie to i zasilacz po prostu robi "wysiadkę".

  • #29 15 Lis 2017 12:14
    damian1238
    Poziom 6  

    Testowałem wczoraj praktycznie wszystko. Mam 2 wtyczki 2pin z czego używam jednej, i 2 zasilające 6 pin, na obu 2 pin sie wyłącza, więc wina kabli to nie jest. Jak wrócę do domu to wyśle zdjęcie jak to wygląda.

    Dodano po 1 [minuty]:

    To jak proponujesz zrobic? Kupić zasilacz, potem Nowa płytę czy jak , bo przecież te sloty nie działają, cxy dac 50zl za diagnozę w serwisie?

  • #30 15 Lis 2017 14:13
    atomic99
    Poziom 29  

    Który zestaw gniazd masz na karcie graficznej (6+6pin czy 6+8pin) ?
    Problem z kartą graficznąProblem z kartą graficzną

    Chociaż lepiej zrób zdjęcia w jaki sposób masz podłączoną kartę graficzną i te kable do karty graficznej i zasilacza, później się zobaczy.

    Na razie nic nie kupuj.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME