Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dźwięku w Tv z lapka (HDMI)

Born123 29 Paź 2017 15:29 456 5
  • #1 29 Paź 2017 15:29
    Born123
    Poziom 2  

    Witam
    Na forum spotkałem się z tematami kiedy podłączono laptop do TV przez HDMI i nie mieli dźwięku w TV bo np. Nie wykrywało im telewizora w urządzeniach audio. Mój problem ciut się różni od tego mianowicie tym że mój laptop odtwarza dźwięk na TV jedynie jeśli podłącze go do telewizora zanim uruchomie laptop czyli krótko jeśli chcę mieć dźwięk na Tv to muszę podłączyć laptop do Tv na wyłączonym laptopie i po uruchomieniu dźwięk na Tv jest. Jeśli zmienię obraz na duplikuj lub jedynie żeby odtwarzało na Tv to od razu dźwięk z Tv znika i laptop używa głośników które ma wbudowane A w ustawieniach audio nie wykrywa już Tv czy to wyłączone urządzenia czy inne opcję. Dodam że laptop jest po formacie i na starych sterownikami było to samo co po zainstalowaniu nowych.
    TV: Manta LED 4004
    Notebook: HP Envy 15-j100ni
    Karta graficzna : GeForce GT 840M

    0 5
  • #3 29 Paź 2017 16:42
    Born123
    Poziom 2  

    mihal2002 napisał:
    Born123 napisał:
    TV: Manta LED 4004

    I jest winny.


    Niestety nie, kolega pożyczył mi laptop I jego wykrywa TV od razu bez problemów. Kabel ten sam.

    0
  • Pomocny post
    #4 29 Paź 2017 18:29
    mczapski
    Poziom 38  

    Prawdopodobnie problem w ustawieniach parametrów obrazu na HDMI w odbiorniku. Nie znam odbiornika lecz spodziewam się wielu rodzajów obrazu i musisz ustawić taki jaki wydaje komputer )(np 1060 i).

    Poczytałem instrukcję to odbiornika i faktycznie nic takiego nie odkryłem. Bazowałem na przypadku kiedy w komlecie dekoder UPC i odbiornik Sharp użytkownicy jakimś cudem zmienili ustawienie właśnie w odbiorniku na inne niż 1080 a i poszukiwania problemu trwały dwa dni.
    Ale nasz w necie kilka wątków problemu z komputerami więc szukaj tam. Osobiście mam podłączony PC do TV przez DVI ale nie korzystam z dźwięku.

    0
  • #5 29 Paź 2017 18:41
    Born123
    Poziom 2  

    Mógłbyś powiedzieć jak to zrobić? W ustawieniach TV nic takiego nie widzę niestety a na lapku nie mam pojęcia gdzie mógłbym tego szukać :/

    0
  • #6 31 Paź 2017 15:00
    Born123
    Poziom 2  

    Reinstalacja systemu i kolejne wygranie sterowników ale teraz dużo starszych wersji pomogło.

    0