Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] - Komputer podczas uruchomienia restartuje się kilka razy. Wina zasilacza??

MateuszMateusz88 29 Paź 2017 19:51 1314 26
  • #1 29 Paź 2017 19:51
    MateuszMateusz88
    Poziom 3  

    Witam,
    Na początku przepraszam, jeśli temat znajduje się w nieodpowiednim dziale.

    Kupiłem nowy komputer 24.10.2017, złożyłem go na morele.net. Nie wiem czy może nie wybrałem za słabego zasilacza.. :-(

    Problem polega na tym, że komputer podczas uruchomienia restartuje się do 10 razy i dopiero wtedy się uruchamia, czyli włączam przycisk zasilania komputera --> startuje komputer na 3 sekundy --> potem wyłącza się jakby prądu zabrakło i sam się potem uruchamia i proces się powtarza do 10 razy zanim komputer normalnie ruszy. Powiem tylko, że problem występuje tylko wtedy gdy ustawię na swojej pamięci DDR4 profil XMP na 2933Mhz pamięć i gdy aktywuję tryb BOOST na mojej płycie głównej która dodaje +500mhz do zegara procesora Ryzen 5 1400.

    Czy jest to wina zasilacza, że nie wyrabia podczas uruchomienia gdy wszystko ustawię na maxa? Jest za słaby? Czy może to wina PRZEDŁUŻACZA który używam - jest zwykły, plastikowy bez żadnych zabezpieczeń - ma tylko wyłącznik w kolorze czerwonym, nic więcej.

    Poniżej zamieszczam zdjęcie z częściami mojego komputera (jeśli potrzeba linki do części, proszę napisać to podam)

    - Komputer podczas uruchomienia restartuje się kilka razy. Wina zasilacza??

    Zasilacz to: https://www.morele.net/zasilacz-silentiumpc-vero-l2-500w-spc164-977142/

    Pozdrawiam i czekam na odpowiedzi,
    Mateusz.

    0 26
  • Pomocny post
    #2 29 Paź 2017 20:01
    Kasek21
    Poziom 43  

    Nie jest to wina ani zasilacza, ani kabla tylko ustawień albo pamięci, albo trybu BOOST.

    0
  • Pomocny post
    #3 29 Paź 2017 20:07
    Arcober
    Poziom 6  

    To normalne w kompach z ryzenem. Ja mam tę samą płytą i RAM tylko że r5 1600.
    Komputer bootuje się, u mnie to 4-5 razy, ale czasami za 1 razem odpali

    1
  • #4 29 Paź 2017 20:19
    MateuszMateusz88
    Poziom 3  

    Kasek21 napisał:
    Nie jest to wina ani zasilacza, ani kabla tylko ustawień albo pamięci, albo trybu BOOST.


    Jesteś pewien że zasilacz nie jest za słaby? Bo jak ustawiam wysoką częstotliwość pamięci to napięcie skacze i jest wysokie nawet bardzo, powyżej 1.4V. We wtorek mogę dać screeny z BIOS-u jak potrzeba i nagram odpalanie komputera.

    0
  • Pomocny post
    #5 29 Paź 2017 21:26
    Kasek21
    Poziom 43  

    MateuszMateusz88 napisał:
    Jesteś pewien że zasilacz nie jest za słaby?

    Tak.

    0
  • #7 29 Paź 2017 21:49
    MateuszMateusz88
    Poziom 3  

    To co Panowie proponujecie? Nie po to kupiłem pamięci 3000Mhz żeby z nich nie korzystać. A teraz mam ustawione na 2133Mhz i wyłączony BOOST i jest wszystko ok. Czy mam samemu manualnie podnosić częstotliwość?

    0
  • #9 29 Paź 2017 22:41
    MateuszMateusz88
    Poziom 3  

    Kurczę. Myślałem że jak kupię oryginalne fabryczne DDR z profilem XMP fabrycznie podkręconym przez producenta to nie będzie problemów. Bezsens.

    A co z BOOST-em CPU? Tego nie zmienię sam manualnie :-(

    0
  • #11 29 Paź 2017 23:14
    MateuszMateusz88
    Poziom 3  

    Tak jest. To na 100% Ram. Pierwsze jak dostałem komputer to testowałem go pod obciążeniem, na podstawie także gry Wiedźmin 3, FunMark i inne benchmarki. Dopiero jak zmieniłem sam XMP profil w BIOS-ie, ustawiłem go od razu na maxymalny to po restarcie komputer się nie uruchomił od razu, a restartował się z 6 razy i dopiero poszedł. Później było parę dni spokoju, później wszedłem w BIOS i sprawdziłem że Pamięć po wybraniu XMP profilu nie wskoczyła na częstotliwość taką jak powinna być czyli 2933mhz z włączonym profilem XMP - a profil XMP był włączony a częstotliwość była 2133mhz to wyłączyłem XMP i ponownie włączyłem, sprawdziłem częstotliwość - 2933mhz, odpaliłem BOOST czyli +500mhz dla CPU, komputer uruchomił się normalnie, posiedziałem na nim 2 godziny i wyłączyłem komputer. Później tego samego dnia ojciec chciał wejśćna komputer i już nie chciał się uruchomić, cały czas się restartował. Musiałem na chama wejść w BIOS i wyłączyć całkowicie profil XMP i BOOST - dopiero wtedy komputer uruchomił się za pierwszym razem, później zrobiłem jeszcze 3 testy uruchomienia po odczekaniu różnych chwil i nie było żadnego problemu.

    Więc pomyślałem że to może wina zasilacza że za słaby lub za wysokie napięcie ustawia profil XMP i przez to zasilacz odcina prąd żeby nie było uszkodzeń. Lub może płyta główna odcina prąd??

    0
  • Pomocny post
    #12 30 Paź 2017 00:15
    310artur
    Poziom 43  

    Żaden prąd. Zasilacz nie wie jak zasilasz RAM on podaje tylko 4 napięcia i tyle. Te resety to nieudane próby przejścia POST. Widać coś jest nie tak na AUTO.
    Skoro wiesz że tylko pamięci są problemem to ustaw je ręcznie (je i tylko je). Mniej by ci to zajęło niż pisanie tych postów ;) . Na początek ustaw je tak jak mają w profilu XMP i może to wystarczy.

    0
  • #14 30 Paź 2017 10:23
    MateuszMateusz88
    Poziom 3  

    Panowie, zaaktualizuje bios i ustawie ręcznie pamięci według profilu XMP i dam znać we wtorek po 20. Będziemy w kontakcie.

    Dodano po 2 [godziny] 34 [minuty]:

    Znalazłem na internecie taki poradnik stabilizacji pamięci DDR4. Zrobię według niego, co sądzicie?

    Link do poradnika:
    https://www.youtube.com/watch?v=gVN5hYcJ8Co

    Moje pamięci DDR4:
    https://www.morele.net/pamiec-patriot-viper-4...00mhz-cl16-pv48g300c6k-768823/?reviews_page=2

    0
  • Pomocny post
    #15 30 Paź 2017 12:16
    Arcober
    Poziom 6  

    7:34 w tym filmie masz o bootowaniu się kompa przy starcie

    0
  • #16 30 Paź 2017 17:22
    MateuszMateusz88
    Poziom 3  

    Zrobię według tego poradnika na jutubie jutro wieczorem i dam znać czy pomogło + dam screeny moich ustawień z biosu płyty głównej.

    0
  • #17 01 Lis 2017 15:07
    MateuszMateusz88
    Poziom 3  

    Okej, zdaję relację.

    Zaaktualizowałem BIOS na najnowszy, ustawiałem manualnie wszystkie wartości w BIOS-ie tzn. napięcia pamięci DDR4 stałe pracujace jak i te potrzebne do rozruchu, ustawiałem opóźnienia, próbowałem różnorakie ustawienia jednak sprawdziło się to o czym jest głośno na internecie - ciężko ustawić pamięci DDR4 na wartość 2933 lub 3000mhz z CPU Ryzenem. Jedyna stabilna wartość którą udało mi się uzyskać i ustabilizować na moich pamięciach ram DDR4 to 2800Mhz przy opóźnieniach 16-16-16-36 na napięciu 1.36V (przy 1.35V są niestabilne!!!). Więcej nie idzie, nie ma opcji jak na ten moment. Może niedługo MSI wyda kolejny update BIOS-u to wtedy popróbuję.

    Moje pamięci:
    https://www.morele.net/pamiec-patriot-viper-4-ddr4-2x4gb-3000mhz-cl16-pv48g300c6k-768823/

    0
  • #19 01 Lis 2017 16:16
    MateuszMateusz88
    Poziom 3  

    Żadnym niebezpieczeństwem mi to nie grozi ustawienie 1.40V dla pamięci?

    0
  • #21 01 Lis 2017 17:11
    MateuszMateusz88
    Poziom 3  

    Ok, już sprawdzam.

    Dodano po 2 [minuty]:

    Mam małą prośbę, oddałem wszystkie punkty pewnemu użytkownikowi za pomoc, myślałem że punkty zdobywa się za posty,a jednak chyba nie i teraz nie mogę napisać nowego tematu odnośnie mojego monitora, a tutaj nie chcę robić spamu więc ktoś mógłby przekazać mi 4 punkty????

    Dodano po 6 [minuty]:

    ENHANCED, dzięki za punkty i już restartuje swój komputer i sprawdzę czy coś da zmiana na 1.40V. Zaraz zdam relację, 5 minut i jestem spowrotem.

    Dodano po 32 [minuty]:

    ENHANCED, więc tak. Na 1.40V komputer startuje/bootuje normalnie, nie ma żadnych róźnic w działaniu więc uważam, że nie potrzebne mi jest działanie na 1.40V skoro pamięć DDR4 2800Mhz jest stabilna na 1.36V.

    Jeśli chodzi o wypróbowanie działania 2933Mhz na 1.40V zakończyło się to niepowodzeniem, komputer zrestartował się z 5 razy i zbił taktowanie do podstawowego bez podkręcania czyli 2133Mhz :
    - Komputer podczas uruchomienia restartuje się kilka razy. Wina zasilacza??- Komputer podczas uruchomienia restartuje się kilka razy. Wina zasilacza??- Komputer podczas uruchomienia restartuje się kilka razy. Wina zasilacza??

    Moje pamięci - dokładny numer producenta:
    - Komputer podczas uruchomienia restartuje się kilka razy. Wina zasilacza??- Komputer podczas uruchomienia restartuje się kilka razy. Wina zasilacza??- Komputer podczas uruchomienia restartuje się kilka razy. Wina zasilacza??- Komputer podczas uruchomienia restartuje się kilka razy. Wina zasilacza??





    Obecna praca komputera z uzyskaną przeze mnie maksymalną wartością częstotliwości pamięci RAM DDR4:
    - Komputer podczas uruchomienia restartuje się kilka razy. Wina zasilacza??- Komputer podczas uruchomienia restartuje się kilka razy. Wina zasilacza??

    ENHANCED, jakbyś mógł rzucić jeszcze okiem na ten temat --> https://www.elektroda.pl/rtvforum/topic3392865.html to będę wdzięczny :-)

    Pozdrawiam!

    0
  • Pomocny post
    #23 01 Lis 2017 17:20
    Kasek21
    Poziom 43  

    "Pamiętajmy, że najnowsze platformy Intela i AMD oficjalnie obsługują tylko pamięć o prędkości do DDR-2666. Wszystko powyżej jest traktowane jako podkręcanie – czyli nigdy nie jest gwarantowane! Zakup zestawu pamięci reklamowanego przez producenta na przykład jako DDR-3200 nigdy nie daje pewności, że w danym komputerze zestaw będzie działał właśnie z taką prędkością."

    Zapoznaj się: http://pclab.pl/art73566-2.html

    0
  • #24 01 Lis 2017 17:42
    MateuszMateusz88
    Poziom 3  

    enhanced napisał:
    A stopień niżej niż 2800mhz na ile Volt idzie? Możliwe że coś słabe mobo i trzeba mieć wyższe napięcia skoro 2800mHz już daje 1,36V (lub więcej co może z czasem wyjść).


    2666Mhz idzie na 1.35V.

    0
  • Pomocny post
    #25 01 Lis 2017 20:52
    m.tosiek
    Poziom 17  

    Też dość długo walczyłem z ustawieniem swoich pamięci na więcej niż 2666MHz, ale udało mi się.
    Zobacz sobie kolego jak to u mnie jest ustawione.- Komputer podczas uruchomienia restartuje się kilka razy. Wina zasilacza??- Komputer podczas uruchomienia restartuje się kilka razy. Wina zasilacza??
    Co prawda mam inną płytę i pamięci, ale warto próbować, a na pewno uda ci się ustawić wyższe taktowanie u siebie. Szczególnie ważnym parametrem jest ProcODT, bez ręcznego ustawienia tego parametru na 68.6 ohm mój RAM nie chciał startować na 2933MHz.

    0
  • #26 14 Lis 2017 17:53
    MateuszMateusz88
    Poziom 3  

    m.tosiek napisał:
    Też dość długo walczyłem z ustawieniem swoich pamięci na więcej niż 2666MHz, ale udało mi się.
    Zobacz sobie kolego jak to u mnie jest ustawione.- Komputer podczas uruchomienia restartuje się kilka razy. Wina zasilacza??- Komputer podczas uruchomienia restartuje się kilka razy. Wina zasilacza??
    Co prawda mam inną płytę i pamięci, ale warto próbować, a na pewno uda ci się ustawić wyższe taktowanie u siebie. Szczególnie ważnym parametrem jest ProcODT, bez ręcznego ustawienia tego parametru na 68.6 ohm mój RAM nie chciał startować na 2933MHz.


    Spróbuję jutro to zrobić przyjacielu.

    0
  • #27 09 Lip 2018 09:46
    MateuszMateusz88
    Poziom 3  

    Zaktualizowałem BIOS do najnowszej wersji i błędy ustały.

    0