Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony Xperia Z3 - Czarny ekran po logo Sony

SphunaR 03 Lis 2017 09:06 1302 3
  • #1 03 Lis 2017 09:06
    SphunaR
    Poziom 8  

    Witam!
    Mam problem z Xperia Z3. Chciałem skorzystać z telefonu pod wodą, bo w końcu to jego atut. Niestety okazało się, że poprzedni właściciel chyba wymieniał ekran w jakimś serwisie, co zrobił to na "zrób niech dział". Po tej kąpieli telefon został zalany. Po wysuszeniu są plamy na ekranie (widać przebarwienia), ale większym problemem jest to, że telefon się nie włącza.
    Po włączeniu pojawia się napis Sony Xperia, po czym gdy się załaduje pojawiają się kolorowe paski, a zaraz po nich już tylko czarny ekran. Po podpięciu do ładowarki normalnie widać ładowanie baterii.
    Co się mogło stać?

    Film:

    0 3
  • #2 03 Lis 2017 14:21
    Adrian4477
    Poziom 31  

    Jeśli wysuszyłeś go tylko "z zewnątrz", bez otwierania, to w środku nadal będzie wilgoć i pewnie już korozja. Najpierw porządne czyszczenie, ewentualnie podmiana uszkodzonego ekranu lub/i taśmy jeśli to ich wina.

    0
  • #3 07 Lis 2017 13:20
    bogdan2491
    Poziom 19  

    Na wodoodporność w Z3 na dzień dzisiejszy bym nie liczył, wiele egzemplarzy było już naprawianych, a te które nie były często mimo tego że są całkowicie oryginalne i nic się w nich nie było naprawiane rozklejają się samoistnie.
    Co do naprawy zgadzam się z przedmówcą.

    0
  • #4 09 Lis 2017 22:18
    SphunaR
    Poziom 8  

    Dziękuję za pomoc - rozkręcę i sprawdzę ;)

    0