Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo T530 - Kieszeń na drugi dysk HDD - nie działa.

nici 03 Lis 2017 12:22 1311 31
  • #1 03 Lis 2017 12:22
    nici
    Poziom 33  

    Witam. Jako, że zaopatrzyłem swojego T530 w SSD, pojawił się problem miejsca na dysku.

    Kupiłem adapter, zamiast napędu optycznego zamontowałem HDD.
    Problem polega na tym, że dysk w ogóle nie startuje ( w kieszeni dioda zapala się tylko przy resecie na ułamek sekundy ) . Dysku nie wydać w biosie.

    Owa kieszeń wyposażona jest w mini switch, który przełączałem we wszystkie opcje lecz bez skutecznie.
    Reset biosu robiłem.


    W drugim ( Lenovo G510 ) kieszeń działa bez problemu.


    Co mogę jeszcze zrobić aby uruchomić ten drugi dysk ??

    Za skuteczne rozwiązanie problemu, podaruję 200PKT.

  • #2 03 Lis 2017 13:25
    borg18
    Poziom 11  

    hmmm mini switch jaki to jest switch? według mnie to ma być kieszeń do której wsadzasz ssd łączysz poprzez sata i ma smigac, może nie dociskają sie złącza, może chociaż to wątpliwe lapek nie ma tyle mocy..chociaż jak ciągnie DVD to to tez powinien, według mnie jest to wina zasilania, najlepiej jakbys podał model dysku model kieszeni itp..

  • #3 03 Lis 2017 13:29
    nici
    Poziom 33  

    borg18 napisał:
    hmmm mini switch jaki to jest switch?
    Jeśli nie wiesz jaki, to raczej w temacie nie pomożesz..Lenovo T530 - Kieszeń na drugi dysk HDD - nie działa.
    borg18 napisał:
    może nie dociskają sie złącza
    Dociskają..
    borg18 napisał:
    według mnie jest to wina zasilania
    Nie.

  • #4 08 Lis 2017 14:29
    vitio
    Poziom 7  

    Ja mam też Lenovo Thinkpad T530 i też kupowałem około 3 tygodnie temu taką wewnętrzną kieszeń na drugi dysk. U mnie działa bez problemu.
    Wiem, że już kupiłeś tę kieszeń, ale skoro masz z nią problem, to może masz jeszcze możliwość jej zwrotu.
    Wtedy proponuję abyś może zakupił tę, którą ja zakupiłem z tej aukcji za 37,90zł: http://allegro.pl/ki
    KIESZEŃ NA DRUGI 2nd DYSK LENOVO T430 T530 W530
    Pozdrawiam

    Moderowany przez RADU23:

    Link do aukcji usuwam. Pozostawiam nazwę produktu.
    3.1.18. Nie wysyłaj linków, które po pewnym czasie przestaną być aktywne. To spowoduje, że dyskusja straci jakikolwiek sens.

  • #5 08 Lis 2017 14:36
    nici
    Poziom 33  

    Mam identyczną ....

    Jak ustawiony masz przełącznik?

  • #6 08 Lis 2017 17:34
    vitio
    Poziom 7  

    @nici Jak wrócę do domu zaraz zobaczę i oczywiście napiszę.
    @RADU23 Przepraszam, rozumiem. Chciałem napisać jakiś konkretny model zamiast linka, ale on tam nie jest konkretnie nazwany a chciałem wskazać jaką dokładnie ja kupiłem.

    Dodano po 2 [godziny] 50 [minuty]:
    Wyjąłem kieszeń z laptopa i na wszelki wypadek zamieszczam zdjęcia jak switch jest ustawiony. Wydaje mi się, że jest całkiem w prawo ustawiony.
    Ustawienie switcha z bliska, przy którym u mnie dysk jest cały czas widoczny:
    Lenovo T530 - Kieszeń na drugi dysk HDD - nie działa.

    Switch z dalszej perspektywy:
    Lenovo T530 - Kieszeń na drugi dysk HDD - nie działa.

    Cała kieszeń na drugi dysk:
    Lenovo T530 - Kieszeń na drugi dysk HDD - nie działa.

    Choć trafiłem jeszcze na taką fotkę:
    Lenovo T530 - Kieszeń na drugi dysk HDD - nie działa.
    Spróbowałem więc dla próby przesunąć suwak całkiem w lewo i wtedy u mnie dysk w tej kieszeni jest również widoczny.
    Dopiero gdy ustawiłem suwak na środek dysk przestał być widoczny w systemie i w BIOSIE.

    Można jeszcze spróbować wyłączyć lub włączyć Intel Virtualization Technology w BIOSIE.
    Ja mam włączone i kieszeń działa, ale jeśli też masz włączone, to można spróbować sprawdzić czy może u Ciebie pomogłoby wyłączenie.
    Lenovo T530 - Kieszeń na drugi dysk HDD - nie działa.

    Jeszcze znalazłem w BIOSIE w Config -> Optical Drive Speed -> mam ustawione na Normal (może jeszcze High Performance można spróbować).

    Zerknij też czy nie masz nietypowo większego zużycia procesora lub czy nie pojawiły się przycinki systemu, bo to się zdarza właśnie przy źle ustawionym switchu. Bywają wtedy też problemy z prawidłowym wyłączaniem lub usypianiem laptopa.

  • #7 09 Lis 2017 20:05
    nici
    Poziom 33  

    Dzięki kolego za zaangażowanie. VT nie ma tu nic do rzeczy, sprawdzę Drive speed bo mam na maxa. Ten przełącznik przełączałem we wszystkie strony..

    Jaką masz wersję bios ? Ja mam najnowszą.

    @vitio Dostajesz ode mnie 200PKT za zainteresowanie, drugie tyle dam jak ruszy :]

  • #8 09 Lis 2017 21:40
    vitio
    Poziom 7  

    Dzięki Ci bardzo :) Miło mi jeśli mogę coś postarać się pomóc. Mam nadzieje, że moje informacje pomogą Ci ukierunkować drogę do celu :)

    U mnie jest tak:
    UEFI BIOS Version: G4ET94WW (2.54)
    UEFI BIOS Date: 2013-05-23

  • #9 10 Lis 2017 01:34
    gumisie
    Poziom 32  

    nici napisał:
    Jako, że zaopatrzyłem swojego T530 w SSD, pojawił się problem miejsca na dysku.

    Kupiłem adapter, zamiast napędu optycznego zamontowałem HDD.
    Wstaw w adapter ten nowy dysk SSD i sprawdz w BIOS_ie czy go wykryje.
    Pozdrawiam.

  • #10 10 Lis 2017 10:27
    nici
    Poziom 33  

    vitio napisał:
    U mnie jest tak:
    UEFI BIOS Version: G4ET94WW (2.54)
    UEFI BIOS Date: 2013-05-23


    No to ja mam najnowszy, z października bodajże. Tego roku.
    gumisie napisał:
    Wstaw w adapter ten nowy dysk SSD i sprawdz w BIOS_ie czy go wykryje.
    A co to ma zmienić ewentualnie ? W adapterze sprawdzałem 2 różne dyski, inne RPM, inne firmy. Oba w drugim lenovo działają.

  • #11 11 Lis 2017 17:05
    DejoDejo
    Poziom 17  

    Ustawienia w biosie lub w systemie sterowniki ;)

  • #12 12 Lis 2017 13:02
    nici
    Poziom 33  

    DejoDejo napisał:
    Ustawienia w biosie lub w systemie sterowniki ;)


    powaznie ? które ?

  • #14 12 Lis 2017 20:55
    nici
    Poziom 33  

    W biosie patrzyłem AHCI i compatible i nic.

    Odnośnie energii nie widziałem, choć może przeoczyłem.

  • #16 12 Lis 2017 23:01
    nici
    Poziom 33  

    DVD po włożeniu pokazuje się w systemie i działa jak należy

  • #17 13 Lis 2017 00:04
    krzysiek_krm
    Poziom 29  

    Witam,
    czy przypadkiem nie zakupiłeś poprzedniej wersji adaptera, tutaj
    https://forums.lenovo.com/t5/ThinkPad-T400-T5...-newer-T/T530-drive-bay-questions/td-p/796255
    piszą o niezgodności różnych wersji tych adapterów, twierdząc, że musi to być wersja "series 3 dock".
    Dla odmiany tutaj
    https://forums.lenovo.com/t5/ThinkPad-T400-T5...nd-Hard-Drive-In-Caddy-Disappears/td-p/958501
    ktoś proponuję wyłączenie w BIOS opcji "Intel Rapid Start".
    Czort wie, może za pierwszym razem trzeba włożyć adapter przy włączonym komputerze, chociaż to trochę ryzykowne i niebezpieczne.
    Może spróbuj porównać z kolegą, któremu wszystko dobrze działa, czy nie ma jakiegoś ekstra oprogramowania producenta, przeznaczonego do tego celu.

    Pozdrawiam

  • #18 13 Lis 2017 16:14
    vitio
    Poziom 7  

    Witam,
    nie wydaje mi się aby miało tu wpływ oprogramowanie Lenovo, gdyż również gdy uruchamiam Ubuntu Live, to dysk z tej kieszeni jest widoczny. System Windows jest świeżo zainstalowany i mam wgrane tylko sterowniki od wideo, audio i internetu.
    Skoro piszesz, że sprawdzałeś, że nagrywarka wsadzona z powrotem uruchamia płytę Ubuntu Live, to może uruchom tę płytę, ale z zewnętrznej nagrywarki na usb i sprawdź czy tak jak u mnie z poziomu Ubuntu zobaczysz dysk wsadzony w kieszeń. Ja swoją wyjętą nagrywarkę wsadziłem do obudowy na nagrywarkę 12,5mm z kablem usb. Może też już tak zrobiłeś lub planujesz lub może pożycz od kogoś taką nagrywarkę i sprawdź. Moja płyta to Ubuntu 16.04 32-bit. Choć jeśli nadal nie ma go u Ciebie w BIOSIE, to chyba nie ma co to sprawdzać.
    U mnie jak wcisnę przy starcie laptopa F12 pojawia się Boot Menu a w nim dysk w kieszeni przedstawia się jako:
    ATA HDD1: nazwa dysku.

    Jeśli nie próbowałeś, to spróbuj zrobić jedną z moich wcześniejszych sugestii:

    Cytat:
    Można jeszcze spróbować wyłączyć lub włączyć Intel Virtualization Technology w BIOSIE.
    Ja mam włączone i kieszeń działa, ale jeśli też masz włączone, to można spróbować sprawdzić czy może u Ciebie pomogłoby wyłączenie.

    Spróbuj, bo to faktycznie niektórym pomaga w takich sytuacjach.

    Jeśli pojawi Ci się w BIOSIE i nadal nie byłby widoczny w Windowsie, to spróbuj jeszcze z tym Ubuntu Live z zewnętrznej nagrywarki.

    Oczywiście, śmiało pytaj o ustawienia jakie mam.
    Pozdrawiam

  • #19 13 Lis 2017 16:23
    sylweksylwina
    Red. Komputery FAQ

    Na co odpalać Ubuntu Live z płyty jak można z pendrive :P
    Jak HDD nie jest widoczny w BIOS'ie to pod systemem raczej też nie będzie. Intel VT nie wiem co może mieć z tym wspólnego, ale jak komuś coś to dało to można spróbować....
    Osobiście obstawiałbym brak kompatybilności danej kieszeni z T530. Należało by sprawdzić z kieszenią dedykowaną do Thinkpadów Tx30, z drugiej strony ciężko o sprawdzony oryginał w dobie wszechobecnych zamienników pasujących do znacznej części modelów....

  • #20 13 Lis 2017 16:37
    vitio
    Poziom 7  

    Cytat:
    Na co odpalać Ubuntu Live z płyty jak można z pendrive :P

    Faktycznie, tak też można :)
    Cytat:
    Jak HDD nie jest widoczny w BIOS'ie to pod systemem raczej też nie będzie.

    Dlatego napisałem " Choć jeśli nadal nie ma go u Ciebie w BIOSIE, to chyba nie ma co to sprawdzać. ", bo może a nuż w którymś etapie udało lub uda mu się uwidocznić dysk z kieszeni w BIOSIE.
    Cytat:
    Intel VT nie wiem co może mieć z tym wspólnego, ale jak komuś coś to dało to można spróbować....

    Naprawdę warto to spróbować, bo osoby, które miały dokładnie taki problem jak kolega, zgłaszały, że włączenie lub wyłączenie Intel VT sprawiało, że dysk z kieszeni na drugi dysk stawał się widoczny.
    Cytat:
    Osobiście obstawiałbym brak kompatybilności danej kieszeni z T530. Należało by sprawdzić z kieszenią dedykowaną do Thinkpadów Tx30

    Ja mam też Lenovo Thinkpad T530 i kieszeń taką jaką wcześniej podawałem. Proponowałem zakup z tej samej aukcji, z której sam kupiłem parę tygodni temu. Kolega mówi, że ma taką samą. U mnie działa. Nie jest to oryginalna kieszeń Lenovo.
    Jeśli nic z pomysłów nie pomoże, to jeśli kolega ma możliwość, to może jednak tą kieszeń zwrócić i kupić jeszcze raz. Może jakimś trafem trafił się dziwny egzemplarz kieszeni, która raz chce działać (z tym drugim komputerem) a raz nie. Może jednak jest to trochę inna kieszeń niż ta z aukcji, na której ja kupowałem (pomimo prawdopodobnie podobnego/identycznego wyglądu).
    Pozdrawiam

  • #21 13 Lis 2017 21:13
    sonec
    Poziom 11  

    A jak podmienisz dysk na inny?
    Adapter na usb.
    Jeśli dysk hhd jest w dodatkowej kieszeni i jest z systemem, a ssd jest podpięty do płyty bez systemu to tamten nie ruszy.

  • #22 13 Lis 2017 23:17
    pitrala1
    Poziom 33  

    Kilka propozycji, może głupie ale jednak:

    Odpalałeś tego linuxa, sprawdzałeś? Ew w windowsie w menedżerze urządzeń nie pojawia się nic nowego w żadnej zakładce?

    Jak reaguje gdy wyciągniesz go, włączysz laptopa i dopiero wtedy wsuniesz kieszeń? Czy wtedy coś dłużej mruga?

    Z napędem żadnym nigdy nie było problemu? Piny w gniazdach, przejściówce, gnieździe w laptopie, taśma ( o ile taka tam jest między płytą a gniazdem SATA od napędu) nigdzie nie naruszone?

  • #23 14 Lis 2017 10:57
    nici
    Poziom 33  

    vitio napisał:
    eśli pojawi Ci się w BIOSIE i nadal nie byłby widoczny w Windowsie, to spróbuj jeszcze z tym Ubuntu Live z zewnętrznej nagrywarki.
    Nie ma sensu, dysku nie widać, nawet dioda się nie świeci.
    vitio napisał:
    że włączenie lub wyłączenie Intel VT sprawiało, że dysk z kieszeni na drugi dysk stawał się widoczny.
    To nie ma znaczenia ale sprawdziłem - pudło.
    sonec napisał:
    A jak podmienisz dysk na inny?
    Adapter na usb.
    Jeśli dysk hhd jest w dodatkowej kieszeni i jest z systemem, a ssd jest podpięty do płyty bez systemu to tamten nie ruszy.
    Kolega nie czytał tematu. Dyski podmieniane, system jest na ssd.
    pitrala1 napisał:
    ak reaguje gdy wyciągniesz go, włączysz laptopa i dopiero wtedy wsuniesz kieszeń? Czy wtedy coś dłużej mruga?
    Dioda mrugnie tylko w momencie resetu / włączania komputera. Potem mogę kieszeń wkładać i wyjmować i nic.
    pitrala1 napisał:
    Z napędem żadnym nigdy nie było problemu? Piny w gniazdach, przejściówce, gnieździe w laptopie, taśma ( o ile taka tam jest między płytą a gniazdem SATA od napędu) nigdzie nie naruszone?
    Rozebrałem to na kawałki, obejrzałem. OK. W drugim laptopie rusza od kopa.

  • #24 14 Lis 2017 18:30
    DejoDejo
    Poziom 17  

    To może podepnij bez tej kieszeni... trochę roboty przy kabelkach, ale jakiś przegląd sytuacji będziesz miał, a tak dumać to mooooożna długo ;)

  • #25 14 Lis 2017 23:13
    nici
    Poziom 33  

    DejoDejo napisał:
    To może podepnij bez tej kieszeni... tr
    Mam traktować to jako żart ?

  • #27 15 Lis 2017 11:42
    nici
    Poziom 33  

    DejoDejo napisał:
    To może podepnij bez tej kieszeni... trochę roboty przy kabelkach,
    No kolego, uważasz że będe lutował kabelki ze slotu do dysku tylko po to żeby upewnić się że mam coś nie tak w biosie ? na 99% problem tkwi w ustawieniach.

  • #28 15 Lis 2017 11:51
    enhanced
    Poziom 32  

    A jak tam z wymaganiam tego HDD amperażowymi?
    Jakieś locki na obudowie są od tego ultrabaya? na obudowie laptopa?

    SSD do kieszeni wkładałeś w między czasie?

    Dla pewności sprawdź czy napewno dobrze wciska się bo może ją coś blokuje lub ciężko wchodzi lub jej czegoś brakuje żeby weszła poprawnie.

  • #29 15 Lis 2017 12:43
    vitio
    Poziom 7  

    Jeśli do czegoś to się przyda, to do tej kieszeni, która u mnie działa w T530, wkładałem do tej pory dyski WD Black 7200 oraz dysk SSD ADATA SP550.

  • #30 15 Lis 2017 13:11
    DejoDejo
    Poziom 17  

    nici napisał:
    DejoDejo napisał:
    To może podepnij bez tej kieszeni... trochę roboty przy kabelkach,
    No kolego, uważasz że będe lutował kabelki ze slotu do dysku tylko po to żeby upewnić się że mam coś nie tak w biosie ? na 99% problem tkwi w ustawieniach.


    Absolutnie nie to miałem na myśli, chodziło raczej o uniwersalny adapter/samoróbkę ;)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME