Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przenośny głośnik bluetooth dobrze działa tylko z 2 źródeł zasilania

03 Lis 2017 21:51 1332 53
  • Poziom 6  
    Witam od razu mówię że jestem nowy na forum i nie znam się na rzeczy.
    Wpadlem na pomysł zbudowania przenosnej kolumny bluetooth. Więc zamówiłem potrzebny sprzęt, glosniki, akumulator 12v 9800mAh, wzmacniacze itd. Mój problem polega na tym że gdy zasilam je dwoma zasilaczami 12v tzn. Moduł bluetooth (LINK: tendaelectronics, com/index.php/wareshow/tenda/1/en/1079,427/427.html) i 2 wzmacniacze (1 to 2x15w drugi 2x3w) to wszystko działa tak jak nalezy. Jednak mi zależy na zasilaniu z jednego zrodla - bateria 12v. Po połączeniu przewodów od tych urządzeń wystepuje cichy szum, nie ma wogole dźwięku . Jest to bardzo dziwne i nie rozumiem dlaczego tak jest. Modułu bluetooth dam drugi mały akumulator który będzie ładowany przez ten większy jednak to wymaga więcej miejsca itd i to nie ma większego sensu. Bardzo proszę o pomoc

  • Poziom 28  
    Sprecyzuj co oznacza, że zasilasz je dwoma zasilaczami 12 V? Gdzie dokładnie podłączasz te zasilacze ?

    matipole napisał:
    dam drugi mały akumulator który będzie ładowany przez ten większy jednak to wymaga więcej miejsca itd i to nie ma większego sensu


    Dokładnie tak - nie ma to najmniejszego sensu ;)
  • Poziom 6  
    Witam dziękuje za szybką odpowiedź i chęć pomocy :)
    Wiec tak jeden zasilacz 12v 0.6a podłączam bezpośrednio do modułu bluetooth a drugim o takich samych parametrach zasilam te dwa wzmacniacze. Tak jak napisałem przy zasilaniu z dwóch źródeł wszystko działa jak należy. W przypadku połączenia tych obu podlaczeń w jedno ten szum :(

  • Poziom 28  
    Czy mówiąc, że łączysz te dwa połączenia razem, masz na myśli łączenie ich z podłączonymi zasilaczami ( innymi słowy - czy łączysz te zasilacze razem ? ) ? Czy też chodzi o to, że łączysz oba wzamcniacze razem ( jak na schemacie ) i zasilasz całość jednym zasilaczem? Czy to zasilacze impulsowe ( jeśli nie jesteś pewien, podaj typ lub zdjecie ) ? Poza tym - 0,6A z zasilacza to zdecydowanie za mało ... Mierzyłeś napięcie zasilania gdy całość przestaje działać? Podejrzewam, że spada na tyle nisko, że układ nie pracuje poprawnie i po prostu potrzebujesz mocniejszego zasilacza.
  • Poziom 6  
    Chodzi mi o to że mam 3 rzeczy do zasilenia: wzmacniacz 2x15w(12v), wzmacniacz 2x3w(5v) i moduł bluetooth.
    Zasilanie obu wzmacniaczy idzie z jednego zasilacza 12v oczywiście z przetwornicą na 5v a drugi zasilacz zasila moduł bluetooth. Od razu mowie ze sytuacja wyglądała tak samo z jednym wzmacniaczem 2x15w

    Dodano po 1 [minuty]:

    Łącząc oba zasilania mam na myśli połączenie obu tych wejść w jedno i zasilania za pomocą jednego zasilacza

  • Poziom 28  
    Ok, już jasne. Masz więc za mało wydajny zasilacz. 600mA to zdecydowanie za mało. Potrzebujesz zasilacza co najmniej 2A. Jeśli chcesz się upewnić, zmierz napięcie zasilania przy zasilaniu jednym zasilaczem. Z pewnością będzie grubo poniżej 12V .
  • Poziom 6  
    zster napisał:
    Ok, już jasne. Masz więc za mało wydajny zasilacz. 600mA to zdecydowanie za mało. Potrzebujesz zasilacza co najmniej 2A.

    Ok ale wszystko działa nie ma niedoboru mocy.
    Dopiero przy maksymalnej mocy głośników jest wyczuwalny niedobór mocy ale to na pewno nie jest przyczyna

  • Poziom 28  
    Jeszcze dla pewności ( bo ze schematu cięzko to wyczytać ;) ) : masy ( "minus" zasilania ) WSZYSTKICH urządzeń ( wszystkich wzmacniaczy i modułów ) oczywiście masz połączone razem, czy tak ?
  • Poziom 6  
    zster napisał:
    Jeszcze dla pewności ( bo ze schematu cięzko to wyczytać ;) ) : masy ( "minus" zasilania ) WSZYSTKICH urządzeń ( wszystkich wzmacniaczy i modułów ) oczywiście masz połączone razem, czy tak ?

    Yyy nie bardzo rozumiem plus mam podłączany z plusem a minus z minusem i działa
  • Pomocny post

    Poziom 28  
    matipole napisał:
    Ok ale wszystko działa nie ma niedoboru mocy.
    matipole napisał:
    Ok ale wszystko działa nie ma niedoboru mocy.
    Dopiero przy maksymalnej mocy głośników jest wyczuwalny niedobór mocy ale to na pewno nie jest przyczyna


    To..działa czy nie działa ??? raz piszesz, ze nie działa.. teraz, że wszystko działa...
    Nie to jest przyczyną ? Hmm... masz teoretyczne moce wzmacniaczy. Znasz impedancje głośników. Znasz napięcie zasilania. Policz więc ile potrzebujesz prądu... i dolicz do tego jeszcze prąd na moduł bluetooth i przetwornicę 12/5 ...
  • Poziom 6  
    W tytule jest napisane ze działa na dwóch zasilacz ach i to na pewno nie jest niedobór mocy.

    Dodano po 1 [minuty]:

    Mógłbys cos napisać o tych masach i połączeniu tych (-) wszystkich w jedno? Być może to jest przyczyna

    Dodano po 16 [minuty]:

    Temat nie jest zamkniety. Może ktoś inny się wypowie?

  • Poziom 28  
    matipole napisał:
    W tytule jest napisane ze działa na dwóch zasilacz ach i to na pewno nie jest niedobór mocy.


    A czy działa na jednym? Nie. Ale skoro kolega wie lepiej i nawet pomiarów nie chce zrobić czy policzyć sobie w prosty sposób zapotrzebowania na prąd, to trudno.

    Masy ( czyli minusy zasilania ) wszystkich urządzeń powinny być połączone. Ale to oczywista oczywistość.
  • Poziom 6  
    Sorki trochę się zagalopowalem, ja malo wiem na ten temat i nie mam sprzętu żeby dokonać pomiaru. Wybacz mi jesli Cię gdzieś urazilem.
    Wracając do tematu jak myślisz to wina źle podłączonych mas? Wszystkie (-) muszą być ze sobą podłączone?

  • Poziom 28  
    Nie, nie uraziłeś ale nie da się pomóc, jeśli ktoś się na coś uprze mimo że nie może być pewien swoich racji.
    Tak, wszystkie ( oczywiście oprócz głośników ! ) masy muszą być ze sobą połączone. Póki co, rozmawiamy tylko o masach zasilania. Reszta jest połączona już w modułach i nad tym na razie się nie zastanawiamy.
    Czy masz do dyspozycji jakikolwiek akumulator 12V do którego możesz podłączyć swój układ ?
  • Poziom 6  
    Tak posiadał w chwili obecnej akumulator 12v 9800 mAh

  • Poziom 28  
    Ok, podłącz go więc na próbę tak, jak chcesz by był podłączony ( czyli zasilanie całości z jednego źródła). Zakładam, że nie pomyślałeś o bezpieczniku na zasilanie ( a powinien być - z akumulatorami nie ma żartów a o zwarcie w takim "pająku" nie trudno ) więc upewnij się, że zadnego zwarcia nigdzie nie masz. Podłącz akumulator tymczasowo i sprawdź efekty.
  • Poziom 6  
    No i przy takim połączeniu jest taki cichy szum, jednak zauważyłem ze przy poruszaniu przewodami [tzn. Końcówkami] (nie lutowalem ich) jest lekko słyszalny dźwięk (w tym przypadku z radia, jest taka opcja w module)

    Dodano po 3 [minuty]:

    Posiadam taki akumulator (LINK: s.aliexpress.com/byQreYZR

    Dodano po 9 [minuty]:

    Dobra ja będę o 10 to jak byś mógł to się odezwij
    Dzięki za pomoc

  • Poziom 28  
    Czyli po podłączeniu do akumulatora efekt taki sam czyli brak głosu ( ciche granie ) ? I czemu Kolega od razu nie pisał, że do akumulatora podłączał ... to ważna informacja..

    Proszę zatem o podanie typu przetwornicy 12/5 lub chociaż jej wyraźne zdjęcie i jeśli kolega ma, to jakiś manual do modułu BT - lub chociaż opis wejść / wyjśc tego modułu.

  • Poziom 28  
    Według zdjęcia modułu, są tam wejścia oraz wyjścia. Ty na schemacie masz zaznaczone podłączenie wejścia z wyjściem - po co ?
    I z tymi masami z tego co widzę jest bałagan...
    Bez porządnego ( starannego ) schematu pokazującego DOKŁADNIE jak masz to podłączone chyba się nie obejdzie ..
  • Poziom 6  
    Trochę nad tym posiedzialem i doszlem do wniosku ze ten opis wejść i wyjść jest jakiś błędny. Gdy przykladam kable czarne (czyli według nich masa) do wejścia aux (wychodzi na to ze kanał lewy i prawy) i kabel żółty według nich r_out i r_in do masy w kablu aux wszystko gra ALE NA DWÓCH ZASILACZACH. Gdy podłącze te kable tak jak jest napisane nie ma żadnego sygnalu, takie ciche BOOOOOOOOOOOO...
    Nie rozumiem o co chodzi

    Dodano po 2 [godziny] 2 [minuty]:

    Tzn zamieniam dwa zasilacze w jedno źródło prądu

  • Poziom 28  
    matipole napisał:
    Nie rozumiem o co chodzi


    Podobnie jak ja. Albo coś żle rozumiem albo nie wiadomo po co podłączasz jakieś masy do wejścia, wyjścia do masy ... Ciężko się to czyta dlatego ostatni raz powtórzę - staranny i dokładny szkic połączeń.

    matipole napisał:
    Tzn zamieniam dwa zasilacze w jedno źródło prądu


    Dla mnie oznacza to, że łączysz wyjścia dwóch zasilaczy razem. Czy tak jest ?
  • Poziom 6  
    Masz może jakiś komunikator FB czy cos bo tak to się ciężko pisze

    Dodano po 2 [minuty]:

    Nie zasilam trzy urządzenia jednym zasilaczem nie łącze kabli dwóch zasilaczy tylko kable od urządzeń tak aby z jednego zasilacza zasilic trzy urządzenia

  • Poziom 28  
    matipole napisał:
    Nie zasilam trzy urządzenia jednym zasilaczem nie łącze kabli dwóch zasilaczy tylko kable od urządzeń tak aby z jednego zasilacza zasilic trzy urządzenia


    Ok, wolałem się upewnić bo to istotne.

    Czekam na schemat/diagram .
  • Poziom 6  
    Dlaczego nikt mi nie chce pomóc? :(
  • Specjalista elektronik
    To dlaczego nie opiszesz jasno, co robisz? Pewnie nikt nie da rady się połapać w tym, co piszesz...

    Jakie połączenia zmieniają się przy przechodzeniu od dwóch źródeł zasilania do jednego? Przy której z tych zmian przestaje działać - czy np. po połączeniu mas działa?
  • Poziom 6  
    Przenośny głośnik bluetooth dobrze działa tylko z 2 źródeł zasilania

    Dodano po 1 [minuty]:

    Tutaj jest poprawiony schemat pokazujący jak co i gdzie jest podłączone.

    Dodano po 16 [minuty]:

    https://youtu.be/tPLesd691Ck
    Filmik pokazujący sposób zasilania i ogólny zarys sytuacji
  • Specjalista elektronik
    Narysowałeś zasilanie z jednego źródła. A ja pytam, co się zmienia między zasilaniem z dwóch źródeł, i z jednego źródła? Powiedzmy, masz podłączone dwa źródła, łączysz minusy zasilania - działa nadal, czy przestaje? A jak połączysz tylko plusy (jak masz dwa źródła, to nie możesz połączyć i plusów, i minusów, bo wyjdzie zwarcie)?