Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Osuszacz powietrza. Zagadka

04 Lis 2017 00:44 1482 8
  • Poziom 5  
    Posiadam mały Osuszacz powietrza. Bardzo prosty z tym że nie działa. Mianowicie po uruchomieniu dioda miga na czerwono co oznacza błąd. Wszystko jest na miejscu tzn krańcówki działają od pojemnika i pływaka. Do sedna. Urządzenie zasilane 12v DC . Doszedłem do momentu gdzie ostatni tranzystor pnp który powinien załączyć przekaźnik nie robi tego. Jak "zewrę" bazę z emiterem rezystorem to urządzenie zaczyna działać lecz wtedy nie działa krańcówka pełnego zbiornika jak i również wyjętego. Mógłbym to spokojnie przerobić z tym że chciałem usprawnić do oryginału ze względu na automatyczne rozmrażanie jak i wyłączenie przy spadku temp.. poniżej foto. W czerwonym kółku tranzystor o którym pisałem wyżej. S8050 to jego dokładne oznaczenie.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 40  
    Szymonxx86 napisał:
    Doszedłem do momentu gdzie ostatni tranzystor pnp

    Szymonxx86 napisał:
    S8050

    Jesteś pewien, że to pnp? Bo w niektórych datasheet'ach ten tranzystor występuje jako NPN.
    Dwa, jaki jest zatem dokładnie twój problem? Skoro podejrzewasz tranzystor, to wylutuj go, sprawdź miernikiem, czy jest sprawny. Jeśli nie - to wymień na nowy, sprawny egzemplarz - to groszowy koszt.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 5  
    No niestety nie jestem na 100% pewny co do pnp. Postaram się dzisiaj kupić nowy zamiennik zanim sprawdzę stary bo niestety nigdzie nie mogę znaleźć podobnego w swoim zapleczu. Zakładając że tranzystor będzie sprawny gdzie mogę szukać przyczyny?

    Jak tylko sprawdzę/kupię zamiennik dam znać.
  • Poziom 5  
    Czujnik temperatury sprawdzony. Czujnika Wilgotności nie ma . Rezystory sprawdzone, diody tez.

  • Poziom 37  
    Szymonxx86 napisał:
    Mianowicie po uruchomieniu dioda miga na czerwono co oznacza błąd. .

    To oznacza że problem jest w czymś co urządzenie nadzoruje (inaczej nie wiedziałoby o błędzie tylko działało wadliwie) - możliwości masz kilka, bo nadzorowi w takich urządzeniach podlega kilka czynników - albo czujniki, albo napięcie albo jakiś prąd.
    PS: osuszacz powietrza raczej powinien mieć czujnik wilgotności inaczej nie mógłby działać autonomicznie (jako higrostat).

    Xantix napisał:
    Szymonxx86 napisał:
    Doszedłem do momentu gdzie ostatni tranzystor pnp

    Szymonxx86 napisał:
    S8050

    Jesteś pewien, że to pnp?.

    Raczej pnp - skoro zwierał bazę i emiter, a załączał się przekaźnik.
  • Poziom 5  
    RT1 na płytce to jedyny czujnik temperatury. Jego wartość jest uwarunkowana od temperatury. I nie ma czujnika Wilgotności. Osuszacz działa cały czas tylko powinien się odrażać samoczynnie po bodajże 15 min. Jutro kupie zamiennik tranzystor tzn dzisiaj po pracy :-) może to coś zmieni. Mam obawy ze sterowanie padło bo oprócz tranzystor wszystko wygląda idealnie.
  • Poziom 5  
    Tranzystor zmieniony i ... Działa. Faktycznie był NPN. Dziękuję za zainteresowanie i podpowiedzi. Temat do zamknięcia :-)