Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Żelazko Philips GC 7636 - generator nie wytwarza pary tylko buczy po załączeniu

05 Lis 2017 21:59 1722 2
  • Poziom 10  
    Witam,
    żelazko nigdy nie było używane, lecz przeleżało kilka lat na półce.
    W żelazku stopa się nagrzewa, po ok. 2 min. jest gotowe do pracy, lecz po załączeniu nie wytwarza pary, słychać jak pompka od wytwarzania pary głośno buczy. Kable które są podłączone do tej pompki mają ok 12-15V po załączeniu, a powinny mieć 220-240V. Wina zapewne leży po stronie elektroniki. Co mogę sprawdzić i ewentualnie wymienić?
    Żelazko Philips GC 7636 - generator nie wytwarza pary tylko buczy po załączeniu Żelazko Philips GC 7636 - generator nie wytwarza pary tylko buczy po załączeniu Żelazko Philips GC 7636 - generator nie wytwarza pary tylko buczy po załączeniu

  • Specjalista AGD
    Proszę mnie źle nie odebrać, ale wydaje mi się, że nie wiele wspólnego ma Pan z elektroniką na co dzień, sądząc po pomiarach.

    Proponuję uruchomić pompę i usiłować jej strzykawką pod ciśnieniem podać wodę tj. popchnąć do pracy :)
  • Poziom 10  
    Wstrzyknąłem wodę pod ciśnieniem strzykawką, ale nic to nie dało wykonałem jeszcze raz pomiar na pompce i wyszło to samo ok. 15V. Podłączyłem pompkę bezpośrednio pod 220V buczy jeszcze głośniej, a wody nie pobiera myślę, że zacznę od wymiany pompki. Ale nadal nie rozumiem dlaczego po załączeniu żelazka jest tak małe napięcie podane na pompkę? Winna jest pewnie elektronika.