Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SONY KV29C5E chassis FE1 sygnalizuje blad

08 Sie 2005 14:19 2090 7
  • Poziom 26  
    Na poczatku sygnalizowany byl nadmierny wzrost pradu w ukladzie odchylania, przyczyna okazal sie zwarty tranzystor odchylania. Po wymianie i wejsciu w tryb serwisowy tam, gdzie jest rejestr bledow caly czas sygnalizowany jest brak zgloszenia z glowicy oraz pamieci EEPROM i tylko w tym trybie lampka miga dwa razy. Przy kazdym wlaczeniu rejestr tych dwoch bledow zwieksza sie o jeden. Jednak wszysto dziala dobrze, tylko wlacza sie chwile dluzej. Czy mozna to zostawic?
  • Poziom 26  
    Po wymianie tranzystora odbiornik pracowal kilkanacie godzin i ponownie sie nie uszkodzil, gdzie w takim razie usterki nalezy szukac?
  • Poziom 33  
    Pawel1812 napisał:
    Po wymianie tranzystora odbiornik pracowal kilkanacie godzin i ponownie się nie uszkodzil, gdzie w takim razie usterki nalezy szukac?

    Przelutuj dokładnie poziom,szczególnie trafko sterujące i wszystkie wątpliwe luty-nie ma dymu bez ognia,jak wypuścisz bez tego to reklamacja pewna.
  • Poziom 11  
    zależy jaki podstawiłeś tranzystor. W tym chassis u mnie pracuje S2055N i zamiast niego podstawiałem BU2508. Popracował jakieś 5s. i poszedł. Niestety trazystor w tym chasis musi być oryginalny z pewnego źródła. Podróbki pracują bardo krótko.
  • Poziom 33  
    mlody1024 napisał:
    zależy jaki podstawiłeś tranzystor. W tym chassis u mnie pracuje S2055N i zamiast niego podstawiałem BU2508. Popracował jakieś 5s. i poszedł. Niestety trazystor w tym chasis musi być oryginalny z pewnego źródła. Podróbki pracują bardo krótko.

    Niestety w sprzedaży elementów mamy wolnoamerykankę,należy kupować w pewnym miejscu i nie sugerować się tylko ceną,to co tanie,to w efekcie staje się drogie.:D
  • Poziom 11  
    Indyczes napisał:

    Niestety w sprzedaży elementów mamy wolnoamerykankę,należy kupować w pewnym miejscu i nie sugerować się tylko ceną,to co tanie,to w efekcie staje się drogie.:D
    Tylko problem tkwi w tym, że tranzystor S2055N zawiera w sobie rezystor Rbe=50OHM dlatego szybko poleciał.
  • Poziom 26  
    Zastosowałem oryginał,taki jak był na płycie i nie było tam śladów lutowania, ponadto taki był w schemacie, był to oryginał z serii 2SC25.., dwóch ostatnich cyfr nie pamiętam. Oprócz wymiany HOT sprawdziłem kondensatory modulatora diodowego i dołożyłem dodatkowy radiator,bo ten oryginalny był dość gorący, zresztą tak jak pozostałe radiatory w tym TV. Była to naprawa z daleka od domu i nie miałem oscyloskopu,więc nie sprawdziłem, czy przebiegi sterujące bazą są zgodne z serwisówką. Jednak TV chodzi po dziś dzień od lipca. Być może przyczyną usterki była gruba warstwa kurzu na radiatorze HOT,która mogła spowodować jego przegrzanie. Problemu błędu nie rozwiązałem. Jedank nie przeszkadza on w eksploatacji, widać go tylko po wejściu w tryb serwisowy. Gdybym tego nie zrobił profilaktycznie, to pewnie bym tego błędu nie wykrył.