Elektroda.pl
Elektroda.pl
X
Elektroda.pl
RenexRenex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite L550 - Różowe przebarwienia na matrycy - wymiana złącza LCD

07 Lis 2017 01:50 606 7
  • Poziom 10  
    Witam,

    Mam Toshibe Satellite L550 z płyta główna KSWAA LA-4981P Rev: 1.0. Na matrycy pojawiły się zielone i różowe przebarwienia co wskazywało na uszkodzona taśmę matrycy lub samą matryce. Metodą selekcji wyeliminowałem taśmę , jej wymiana nie przyniosła poprawy, a następnie matrycę. Ponieważ obraz na zewnętrznym monitorze jest ok jak również zrzuty ekranowe oglądane na drugim komputerze to w obszarze podejrzanych elementów pozostało złącze taśmy matrycy na płycie głównej. Po przelutowaniu- tz. przygrzaniu lutownicą pinów złącza problem zniknął na kilka godzin po czym ponownie się pojawił. Ponowne "przygrzanie" pinów złącza przyniosło poprawę na kilkanaście godzin.... i znowu powrót problemu.

    Postanowiłem za trzecim razem zrobić to porządnie i odlutować kompletnie to złącze , wyczyścić pady i przylutować nowe .... , problem w tym , że nie wiem gdzie mógłbym je kupić. Stare złącze podczas wylutu uległo deformacji i nie nadaje się już do użytku.
    Złącze jest 40 pinowe.
    SM do płyty LA-4982P Rev:1.0 ( na płycie jest fizycznie to samo złącze LCD) podaje , że złącze ma oznaczenie ACES 87242-4001-09

    Toshiba Satellite L550 - Różowe przebarwienia na matrycy - wymiana złącza LCD
    Nigdzie jednak nie mogę znaleźć takiego złącza. Na stronie producenta ACES sa jeszcze złącza serii 50418 i 50257 , których wymiary pokrywają się z tym z SM. Problem z tym , że tych również nigdzie nie można wygooglować.

    Byłbym wdzięczny za radę gdzie można je kupić.
  • RenexRenex
  • Pomocny post
    Poziom 24  
    Witaj. Takie złącze najlepiej pozyskać z wylutu z jakiejś starej płyty. Nie wiem, czy to nie za drogo, ale na aukcji nr 7016842857 jest dostępne na płycie. Wygląda ładnie, ale lepiej dopytaj sprzedającego o stan.
  • RenexRenex
  • Poziom 10  
    Dzięki Panowie,

    Na Aliexpres spędziłem ponad dwie godziny, niestety nie udało mi się znaleźć złącza, które potrzebuje.

    Miałem nadzieję na zakup nowego złącza, ale faktycznie pozostaje tylko wylut ze starej płyty.

    Jeszcze raz dzięki za rady.

  • Spec od komputerów
    Problem może nie leżeć w złączu matrycy - podejrzany jest np. most północny/połączenia BGA.
    A lutując gniazdo mogłeś spowodować np. dociśnięcie mostu.
    Sprawdź czy jak dociśniesz NB to obraz się poprawi.
  • Poziom 10  
    Dzięki za radę,

    Jeżeli w piątek uda mi się zdobyć i przylutować złącze, wówczas będę mógł sprawdzić, na chwilę obecną nie mam w co wpiąć taśmy.

    Pozdrawiam,
  • Poziom 24  
    Dodatkowa informacja jeszcze. Np. na platformach NBWAE i NAWF3 złącze jest identyczne jak na KSWAA mimo, że trochę inaczej opisane: ACES_88242-4001. Dzisiaj miałem okazję sprawdzić to fizycznie.
  • Poziom 10  
    Witam,

    Dla porządku chciałbym przedstawić efekty, wymiany złącza.... a raczej ich brak.
    Po wlutowaniu złącza problem ustąpił na kilkanaście godzin po czym powrócił.
    Prawdopodobnie kolega SK1977 ma rację i problemem leży w niestabilnym kontakcie BGA od NB, albo niestabilnym połączeniu z gniazdem, co jest dość trudne do uchwycenia.
    Niestety próby "przedzwonienia" poszczególnych połączeń wypadają pozytywnie, a próby fizycznego dociskania "połączeń BGA " nic nie wnoszą.
    Każdorazowe podgrzanie połączeń styków gniazda taśmy przynosi krótkotrwałą poprawę po czym problem powraca.
    Kolega, właściciel komputera zdecydował się korzystać z zew. monitora i z powodu na brak czasu nie podejmować kolejnych prób naprawy.
    Tak że na razie temat pozostanie nierozwiązany.