Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Napęd Nice Run 2500 nie rozpoznaje fotek

07 Lis 2017 21:04 411 13
  • Poziom 3  
    Witam, mam problem napęd Nice Run2500 z centralą Bluebus nie rozpoznaje fotek. Fotki na pewno widzą się, po wykonaniu procedury rozpoznanie dioda bluebus miga dwukrotnie i przestaje. Napęd nie chce wykonać procedury uczenia długości skrzydła. Gdy odepnę fotki i wykonam rozpoznawanie urządzeń napęd działa. Co zrobić?? Czy jest opcja podłączenia zwykłych fotek do takiej centrali?
  • Poziom 23  
    A może po prostu te fotki są uszkodzone?
  • Poziom 3  
    Też tak myślałem więc wpiąłem na zamianę nowe, podłączyłem je również na nowych przewodach by wykluczyć problemy z kablami
  • Poziom 23  
    Zakładając, że prawidłowo wykonujesz rozpoznanie urządzeń BB pozostaje wysłać centralę do serwisu. To nowy automat? Na gwarancji?
  • Poziom 3  
    napęd po gwarancji ma już 3 lata, zastanawiam się czy nie da się jakoś tego obejść i podłączyć zwykłe fotki pod STOP
  • Poziom 23  
    Da się pod stop ale to nie działa do końca właściwie. Wcześniej ten automat działał z fotkami z tą bramą czy to nowa instalacja?
  • Poziom 3  
    fotki działały wcześniej dobrze, z tego co mi gość mówił tom problem pojawił się jakiś rok temu i napęd działał bez fotek. dzwoniłem do serwisu i powiedzieli mi że potrzebny jest programator o-view by cokolwiek zrobić, ja go nie posiadam

    Dodano po 6 [minuty]:

    jaka będzie reakcja napędu gdy podłączę pod stop?
  • Poziom 23  
    Nie wiem po co o-view. Chyba, że można w RUNie zmienić sposób działania wejścia STOP (nie mam RUNa pod ręką by sprawdzić). Można podłączyć styk sterujący "zwykłych" fotek pod STOP ale niestety będzie to też działało przy otwieraniu i to w sposób niezbyt pożądany bo nastąpi na chwilę zmiana kierunku.
    Podłącz zworkę zamiast fotek i przetestuj.
  • Poziom 3  
    ok, spróbuje tak zrobić , dzięki
  • Poziom 24  
    lamerb napisał:
    Nie wiem po co o-view. Chyba, że można w RUNie zmienić sposób działania wejścia STOP (nie mam RUNa pod ręką by sprawdzić). Można podłączyć styk sterujący "zwykłych" fotek pod STOP ale niestety będzie to też działało przy otwieraniu i to w sposób niezbyt pożądany bo nastąpi na chwilę zmiana kierunku.
    Podłącz zworkę zamiast fotek i przetestuj.


    Przy pomocy 0-view możesz wejście blubus przeprogramowac na foto, i wtedy fotokomórki będą Ci działać tylko przy zamykaniu.
  • Poziom 3  
    tak tylko że nie mam programatora a to zakup za jakieś 600zł
  • Poziom 3  
    właśnie szukałem ale nie można nikogo znaleźć z takim sprzętem