Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol przekaźnikiRelpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka Kraft&Dele igbt250 nie uruchamia się

08 Lis 2017 20:27 4653 15
  • Poziom 10  
    Cześć,
    Taka sytuacja: pacjent spawarka inwenterowa kraft&dele. Objaw: nie uruchamia się, nie kręci wentylator, nie wyświetla prądu. Świeci się tylko włącznik po załączeniu. Włącznik sprawdzony, przepuszcza dalej. Nie widzę nigdzie bezpiecznika. Gdzie szukać? Co sprawdzić? Czy to coś prostszego czy raczej kierować do serwisu? Od razu zaznaczę, że nie dysponuję oscyloskopem czy głębszą wiedzą elektroniczną.

    Spawarka Kraft&Dele igbt250 nie uruchamia sięSpawarka Kraft&Dele igbt250 nie uruchamia sięSpawarka Kraft&Dele igbt250 nie uruchamia się
  • Relpol przekaźnikiRelpol przekaźniki
  • Poziom 21  
    Sprawdź płytkę z mostkiem, biały rezystor i przekaźnik na kondensatorach powinieneś mieć ~320V DC.
  • Poziom 10  
    Dzięki. Sprawdziłem na wszystkich 3 kondensatorach jest ok 340V. Coś jeszcze by można zdiagnozować?
  • Poziom 22  
    Sprawdź czy napięcie 330V DC dochodzi do górnej płyty.
    Prawdopodobnie masz uszkodzoną przetwornicę pomocniczą 24V DC. Jeśli napięcie 330 dochodzi do górnej płytki sprawdź jakie masz napięcie względem masy na zasilaniu sterownika przetwornicy UC3845.
  • Relpol przekaźnikiRelpol przekaźniki
  • Poziom 10  
    Napięcie dochodzi na górę - sprawdziłem :). Jak mi pomożesz odnaleźć ten sterownik przetwornicy to zaraz zmierzę.
    Przeglądając całą płytkę na górze dokładnie znalazłem dwa kondensatory w okolicy których widać jakiś wyciek, oczywiście całkiem suchy. Nie wiem, czy to normalne i czy tak było od początku niestety. Czy to jakoś weryfikować?

    Spawarka Kraft&Dele igbt250 nie uruchamia się Spawarka Kraft&Dele igbt250 nie uruchamia się
  • Poziom 25  
    W takim modelu upalają się wyprowadzenia uzwojenia pierwotnego transformatora pomocniczego. Ewentualnie rezystor pomiaru prądu uzwojenia pierwotnego transformatora pomocniczego. Ja to lepie bez wyciągania transformatora pomocniczego.
  • Poziom 22  
    Sterownik to 8 pionowy układ scalony zamontowany najbliżej żółtego transformatora impulsowego przetwornicy pomocniczej.
  • Poziom 10  
    To będzie ten scalak 8 pin? Vcc będzie na pinie 1? To z masą zmierzyć?

    Spawarka Kraft&Dele igbt250 nie uruchamia się
  • Poziom 25  
    Miej wiecej coś takiego tam masz.Spawarka Kraft&Dele igbt250 nie uruchamia się
  • Poziom 10  
    @stasiekb100 Dzięki za schemat, ale przeceniasz moje możliwości :) Miernik obsłużę, ale już interpretacji schematu i odniesienia go na grunt realny bez wskazówek się nie podejmę :).
  • Poziom 5  
    Witam. Troszeczkę odkopany temat, mam identyczny problem z tym, że płytka jest trochę inna. Po podlaczeniu zasilania świeci tylko wyłącznik. Napięcia na kondensatorach nie ma i na przekazniku 24v też brak. Ma ktoś może schemat konkretnie tej wersji? Może być uszkodzony Scalak? Aha, dodam jeszcze, że spawarka przestała działać po tym jak się przewróciła. Myślałem że ulamal się jakiś przewód ale 230v dochodzi na płytkę.

    Spawarka Kraft&Dele igbt250 nie uruchamia się
  • Moderator Elektrotechnika
    Pawu0206 napisał:
    Ma ktoś może schemat konkretnie tej wersji?

    stasiekb100 napisał:
    Miej wiecej coś takiego tam masz

    O co ci chodzi? Jeśli dotyczy innego problemu załóż nowy temat.
  • Poziom 5  
    Chodzi mi o to że mimo iż jest to ten sam model igbt250 różni się "wnętrzem". A problem z urządzeniem jest dokładnie taki sam. Analizując posty kolegów wyżej doszedłem do tego że ja napięcia na kondensatorach nie mam. A w powyższych postach było. Dlatego szukam wskazówek na co zwrócić uwagę.
  • Poziom 25  
    Rezystor softstartu, wartość około 50 ohm , moc 5 W lub więcej.
  • Poziom 5  
    To będzie rezystor smd czy zwykły? Bo szukam i namierzyć nie mogę. Soft start to będzie w tych doczepianych płytkach?

    Spawarka Kraft&Dele igbt250 nie uruchamia się
  • Poziom 11  
    Pawu0206 napisał:
    Analizując posty kolegów wyżej doszedłem do tego że ja napięcia na kondensatorach nie mam.

    Witam.
    Zmierz napięcie na kondensatorach i wszystko stanie się jasne. Miękki start na tej płytce to - ładowanie kondensatorów filtrujących przechodzi przez sygnał pozycyjny (zielony wokół przekaźnika), następnie zaczyna się "mały bip" na żądanie, następnie przekaźnik włącza się i pozystor zamyka styki. W międzyczasie nie wiesz, czy masz niedziałający przełącznik lub pozyton, czy też nie działa zasilacz małej mocy. Sprawdź także IGBT pod kątem serwisowania.
    Pawu0206 napisał:
    To będzie rezystor smd czy zwykły?

    Niezupełnie smd