Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MCD288/12 - Przeróbka subwoofera na aktywny

12 Lis 2017 11:29 978 15
  • Poziom 4  
    Witam,
    Dostałem od znajomego zestaw MCD288/12. Oddał mi go, bo nie miał kabla ani pilota, a ja takie "rupcie" lubię zbierać. Ostatnio kupiłem sobie amplituner yamahy do którego potrzeba mi subwoofera aktywnego i tak sobie pomyślałem czy czasem nie da się przerobić własnie z tamtego "suba" z zestawu. Ma już w sobie wbudowany zasilacz i wzmacniacz. Z elektroniką dopiero zaczynam, minimalne pojecie jakieś mam. Ktoś może doradzi czy w ogóle da się go przerobić i czy to w ogóle opłacalne.

    Pozdrawiam
  • Pomocny post
    Poziom 37  
    Witam,
    z tego co na szybko wideze to zasilacz jest w subwooferze i masz tam zlacze D-sub15 jezeli uda ci sie rozpoznac ktore sygnaly sa gdzie to mozesz powalczyc, dodatkowe pytanie czy wzmacniacz subwoofera jest w nim samym czy w wiezy ?
    Pozdrawiam
  • Poziom 4  
    Dzięki chłopaki za szybką odpowiedź. Dziś go rozebrałem wzmacniacz jest w środku . Jeśli chodzi rozpoznanie sygnału w układzie do mam instrukcję serwisową więc pewnie coś bym ogranął. Dobra póki co biorę się na wskazówki od Was i może coś wymyśle.
    Dzięki wielkie i pozdrawiam.

    Dodano po 15 [minuty]:

    A mam jeszcze pytanie czy nie potrzebuje wyprowadzić jakiś dodatkowy potencjometr? Czy podgłaśniać będę tylko bezpośrednio z amplitunera?
  • Pomocny post
    Poziom 41  
    Na pewno głośność sterowana jest razem z resztą kanałów, przez amplituner.
  • Poziom 4  
    Udało mi się uruchomić suba. Nie mam tylko dźwięku. I nie wiem czy dobrze ogarnąłem schemat . Z mostkowałem piny 4i5 u sie uruchomił piny "L" i "R" poprowadziłem do gniazda podwójnego rca. Jeden do czerwonego drugi do białego no i pin "GND" połączyłem z gniazdem rca jako masa. Wydaje mi się że piny wybrałem odpowiednie . Nie wiem gdzie może być błąd.MCD288/12 - Przeróbka subwoofera na aktywny
  • Pomocny post
    Poziom 41  
    Sprawdź napięcie na pinach mute i st-by końcówek mocy to jest 4 i 5 pin.
  • Poziom 4  
    Okazało się ze wtyk od głośnika się wypiął. Podłączyłem i dalej mam mały problem bo na głośnik dochodzi ciągłe napięcie . W sensie ze głośnik nie gra w rytm muzyki tylko ciągle wibruje.
  • Poziom 41  
    No to masz źle podłączone wejście. Zauważ, jest tam filtr obejdź go, ponieważ Yamaha ma już w sobie swój. Podłącz sygnał bezpośrednio do minusa kondensatora C509. Uprzednio wylutowywując ją z płytki aby nie łączyła się ze scalakiem filtra.
  • Poziom 4  
    Jeśli Cię dobrze zrozumiałem do nóżka minusa C509 wylutowac z płytki i dolutować do niej sygnał z amplitunera?
  • Poziom 41  
    Dokładnie. Membrana lata tylko gdy jest podłączone czy też sama z siebie? Może to też być jakiś problem z masą.
  • Poziom 4  
    Zrobiłem tak jak powiedziałeś . Słychać buczenie dopiero po podłączeniu kabla od yamahy.

    Dodano po 3 [minuty]:

    W tej chwili amplituner mam wyłączony. Wkładam kabel to subwoofera i buczy.
  • Poziom 41  
    No to masz jakiś problem z masą.
  • Poziom 4  
    Spoko jutro pomyśle coś z tą masą

    Dodano po 19 [godziny] 46 [minuty]:

    No i nie wiem co robię nie tak.poniżej zdjęcie jak mam podłączone kable.
    MCD288/12 - Przeróbka subwoofera na aktywny

    Dodano po 16 [minuty]:

    Wyjście od amplitunera to coaxial może tu jest problem.
  • Poziom 41  
    Oczywiście, że masz źle. Musisz się podłączyć pod pin 3 gniazda i to patrząc od lewej. I popraw luty, bo to jakaś masakra jest.
  • Poziom 4  
    Dzięki pomogło :) luty już poprawiam . Wcześniej było na szybko.
    Dzięki wielkie jeszcze raz za pomoc:)