Elektroda.pl
Elektroda.pl
X
CControls
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips az 8214 charczenie w głośnikach

Dawid3418 13 Lis 2017 16:42 417 23
  • #1 13 Lis 2017 16:42
    Dawid3418
    Poziom 3  

    Witam. Posiadam Sprzęt Philips Az8214. Pojawił się problem "Charczenie" w głośnikach w obu kanałach pojawia się ono po około 20 min od włączenia do prądu i zwiększa się. Kiedy odłączę od zasilania i odczekam około 1 dnia i włączę ponownie, głos jest normalny i po 20 min znowu zaczyna charczeć. Mam podejrzenie co może powodować to zjawisko ale nie jestem pewny do końca i proszę o poradę. Posiadam schemat i orientuje się które miejsce trzeba sprawdzić ale tak jak pisałem nie jestem pewien tego. Czekam na odpowiedz. Pozdrawiam

    0 23
  • CControls
  • #2 29 Lis 2017 15:54
    emil
    Poziom 15  

    Witam.

    Jeżeli sprzęt posiada wejście AUX - zewnętrzny sygnał m.cz. np. z telefonu - to spróbuj odtwarzać przez to wejście i jeżeli nadal po tych 20 min. będzie charczał to trzeba sprawdzić wzmacniacz m.cz. urządzenia - napięcia zasilania, napięcia na wyjściu poszczególnych kanałów itd. - czy napięcia są zgodne z podanymi na schemacie.

    0
  • #3 03 Gru 2017 23:52
    Dawid3418
    Poziom 3  

    Sprzęt posiada wejście do słuchawek i 2 wejście pod spodem pisze MIC chyba mikrofon.Niewiem czy ten MIC może służyć do odtwarzania ze zewnętrznego zródła.Dodam że słuchałem dzwìęku ze słuchawek i tam jest dzwięk czysty(wejscie znajduje sie na plycie głównej sterującej) a w głosnikach charczący podejrzewam padnięte częściowo kondensatory w zasilaczu lub w aplikacji ukladu scalonego Audio.Gdzieś wyczytałem że dzwięk można nasłuchiwać słuchawką przytykając 1 przewod do masy a 2 do odpowiednich miejsc ale niewiem właśnie do których.Bardziej profesjonalny sposób jest po przez badanie oscyloskopem,ale niestety nie posiadam.Kolejny to właśnie pomiar napięc miejsc o których pisałeś.1 z tych 2 możliwości pozwoli na odnalezienie problemu.

    0
  • #4 04 Gru 2017 11:16
    emil
    Poziom 15  

    Witam.

    Kolego, masz może schemat tego urządzenia? Jeżeli tak to "wrzuć fotkę" schematu.

    0
  • #6 04 Gru 2017 19:27
    398216 Usunięty
    Poziom 43  

    Dawid3418 napisał:
    słuchałem dzwìęku ze słuchawek i tam jest dzwięk czysty
    Do słuchawek jest osobny ukłąd wzmacniacza. Ja na Twoim miejscu sprawdziłbym najpierw głośmniki czy nie mają zbyt małej oporności (możliwe uszkodzenie cewki - częściowe zwarcie, co powoduje przegrzewanie się wzmacniacza mocy i - zniekształcenia) Albo w ciemno wymienić Końcówkę mocy od głośników LM 7148. Dobrze by było sprawdzić pojemności (kondensatory elektrolityczne) ale jak mniemam, sprzęt jest stosunkowo nowy i nie powinny się jeszcze posypać...

    0
  • CControls
  • #7 04 Gru 2017 21:56
    emil
    Poziom 15  

    Witam.

    Kolego "398216 Usunięty" do słuchawek i głośników są te same kanały m.cz. tylko do słuchawek sygnał "idzie" poprzez rezystory 150 Ohm. Jeżeli ze słuchawek dźwięk jest dobry cały czas to należy sprawdzić końcówki mocy m.cz. Na twoim miejscu kolego "Dawid3418" wziąłbym zamrażacz i jeżeli urządzenie zacznie "charczeć" to "psiknąć" zamrażaczem na układ scalony AN7148 końcówek mocy i jeżeli po schłodzeniu ich dźwięk będzie "czysty" to ten układ scalony należy wymienić. Jeżeli nadal będzie "charczeć" w głośnikach to trzeba sprawdzić zasilanie końcówek mocy. Podejrzewam, że układ scalony końcówki mocy jest umocowany na radiatorze i dobrze jest sprawdzić czy układ scalony mocno "dolega" do radiatora.

    0
  • #8 04 Gru 2017 22:08
    398216 Usunięty
    Poziom 43  

    emil napisał:
    do słuchawek i głośników są te same kanały m.cz.
    Przepraszam., źle spojrzałem... :(
    emil napisał:
    Jeżeli ze słuchawek dźwięk jest dobry cały czas to należy sprawdzić końcówki mocy m.cz.
    Czemu? Przecież sam napisałeś, ze to ta sama końcówka co do głośników, a skoro na głośnikach rzęzi to w wypadku uszkodzonych końcówek chyba i na słuchawkach by też charczał?
    Co do patentu ze schładzaniem - nie znalazłem informacji czy te układy mają wbudowane zabezpieczenie ograniczające sygnał sterujący w wypadku za dużej temperatury i/lub prądu. Gdyby było takie, to po schłodzeniu znów będzie działać dopóki się nie nagrzeje... A wymiana nic nie da, bo nie wyeliminujesz przyczyny grzania się.
    Natomiast słusznie sugerujesz sprawdzenie kontaktu układu z radiatorem, jednak moim zdaniem może to nie być przyczyną bezpośrednią - za długi czas odczekiwania do poprawnej pracy; czyli radiator musiałby się też grzać do dużej temperatury?

    Dobra, jedno podstawowe pytanie do Autora: Czy charczenie występuje w obu kolumnach jednocześnie?

    0
  • #9 04 Gru 2017 22:38
    Dawid3418
    Poziom 3  

    Tak charczenie jest na przyciszonej głośności w obu głośnikach jest takie samo.Co do przegrzewania się układu to też miałem takie podejrzenia,układ jest leciutko ciepły więc wyeliminował bym przegrzewanie się.Tak jak pisałem sprzęt nie był używany rok czasu i stało się to od nie używania go.Radiator przylega do układu więc jest schładzany.Dziwne jest że musi upłynąć sporo czasu około 8,10 godzin aby sprzęt zaczął działać poprawnie te 20 minut.Takie zjawisko moim zdaniem powodują kondensatory ładują się przez ten czas.Podobne przypadki miałem z tunerami satelitarnymi też działały 20 minut i gasły i po upływie wielu godzin znowu działały.

    0
  • #10 04 Gru 2017 22:49
    398216 Usunięty
    Poziom 43  

    Dawid3418 napisał:
    Tak charczenie jest w obu głośnikach jest takie samo.

    Ale ja pytałem czy w obu głośnikach charczenie występuje jednocześnie (w tym samym momencie) po tych 20 min.

    0
  • #11 04 Gru 2017 22:52
    Dawid3418
    Poziom 3  

    Tak jest jednocześnie w tym samym momencie

    0
  • #12 05 Gru 2017 13:56
    398216 Usunięty
    Poziom 43  

    Jeśli w tym samym momencie, to raczej mało prawdopodobne, by obie końcówki się uszkodziły idealnie w ten sam sposób. Szukaj raczej przyczyny gdzieś indziej - we wspólnych częściach obu kanałów - zasilacz przede wszystkim. Na pierwszy ogień bym sprawdził stabilizator przedwzmacniacza (10V) na LM2940-10.

    0
  • #13 05 Gru 2017 17:20
    emil
    Poziom 15  

    Witam.

    Szanowni koledzy, to, że na słuchawkach gra dobrze to nie znaczy, że końcówki mocy sa całkowicie dobre ponieważ moc jaką musi oddać końcówka m.cz. jest około 30 razy mniejsza od mocy na głośniki. Jeżeli chodzi o wątpliwości dlaczego tak równo oba kanały zaczynają charczeć to wyjaśnienie jest proste, a mianowicie jeden układ scalony "obsługuje" dwa kanały więc jest to jednolita struktura i jeżeli coś "szwankuje" w samej strukturze to często dwa kanały źle działają. Poza tym jak już problem z charczeniem "zaskoczy" to nawet przy małej mocy obciążenia "scalaka" usterka może nie ustąpić. W starszym laptopie miałem taki przypadek, że często się wyłączał po jakimś czasie i okazało się, że jak go rozebrałem, wyczyściłem cały układ chłodzenia i posmarowałem "procka" świeżą pastą termo-przewodzącą to laptop przestał się samoczynnie wyłączać. Tak więc to, że widać przykręcenie do radiatora "scalaka" nie znaczy, że chłodzenie jest odpowiednie ponieważ pasta termo-przewodząca po jakimś czasie traci swoje właściwości. Bez generatora i oscyloskopu to najszybsza jest metoda na "zamrażacz" albo podmianka układu scalonego.

    0
  • #14 05 Gru 2017 19:06
    398216 Usunięty
    Poziom 43  

    emil napisał:
    Jeżeli chodzi o wątpliwości dlaczego tak równo oba kanały zaczynają charczeć to wyjaśnienie jest proste, a mianowicie jeden układ scalony "obsługuje" dwa kanały więc jest to jednolita struktura i jeżeli coś "szwankuje" w samej strukturze to często dwa kanały źle działają.
    A widziałeś DS tego układu wzmacniacza? Widziałeś jak jest wykorzystany w tytułowym wzmacniaczu?
    Jeden scalak obsługuje JEDEN głośnik/kanał. Pracuje w układzie mostkowym, więc wykorzystywane są dwa scalaki - jeden do jednego kanału, a drugi do drugiego.
    W jaki sposób jeden może wpływać na drugi ? Przypomnę - Autor napisał, że zniekształcenia pojawiają się w tym samym momencie na obu głośnikach...

    0
  • #15 05 Gru 2017 21:02
    emil
    Poziom 15  

    Witam.

    Kolego "398216 Usunięty", ze schematu, który udostępnił kolega "Dawid3418", jasno wynika, że głośniki "lewy" i "prawy" oraz słuchawki obsługuje jeden układ scalony AN7148, a dwa układy scalone AN7148 w "mostku" obsługują jeden głośnik TBG. Najpierw naucz się dokładnie "czytać" schematy elektryczne, a dopiero wtedy "mądrować".

    0
  • #16 05 Gru 2017 21:37
    398216 Usunięty
    Poziom 43  

    Po raz kolejny muszę Ci przyznać rację. Nie wiem jak ja patrzyłem, że źle zobaczyłem... ;)
    Nie mniej jednak - przyznaję się do błędu i w zamian za zwrócenie uwagi przyznaję Ci 500 punktów od siebie.
    Pozdrawiam i raz jeszcze przepraszam za zamieszanie i wprowadzenie w błąd.

    0
  • #17 06 Gru 2017 01:29
    Dawid3418
    Poziom 3  

    Wiedziałem już na samym początku że dwa kanały obsługuje jeden układ,jasno to wynika ze schematu.Wyjścia do głośników to wyprowadzenia 7 i 12 przechodzą przez kondensatory 47 uf 3 x przez HEADPHONE czyli regulacja głośności idą do głośników.Tak mniej więcej wygląda sterowanie głośnością o ile się nie mylę,Zakładam że sygnał na wejściu jest prawidłowy i chłodzenie jest ok. Zastanawiam się nad wymianą tych 3 elektrolitów mogą być "wyschnięte" jeśli nadal będzie charczeć to będę musiał sprawdzić dokładniej ten układ i jego sygnał na wejściu czyli wyprowadzenia 2 i 5 które przechodzą najpierw przez kondensator elektrolityczny 1 uf dobrym rozwiązaniem jest jeszcze podmiana tych głośników akurat posiadam podobne i w momencie charczenia wlutuję tamte pozwoli to wykluczyć uszkodzenie samych głośników.

    0
  • #18 22 Mar 2018 11:16
    Dawid3418
    Poziom 3  

    Uszkodzony okazał się 1 głośnik po wymianie sprzęt gra dobrze
    Dziękuje za pomoc.Pozdrawiam

    0
  • #19 22 Mar 2018 11:45
    398216 Usunięty
    Poziom 43  

    398216 Usunięty napisał:
    na Twoim miejscu sprawdziłbym najpierw głośmniki czy nie mają zbyt małej oporności (możliwe uszkodzenie cewki - częściowe zwarcie, co powoduje przegrzewanie się wzmacniacza mocy i - zniekształcenia)
    Zwracałem uwagę na to już w 6 poście. Czemu nie sprawdziłeś?

    0
  • #20 22 Mar 2018 12:02
    Dawid3418
    Poziom 3  

    Ponieważ przed odkreceniem było słychać ze oba głosniki charczą.Rozkreciłem wzmacniacz,wylutowałem 1 i było slychać ten uszkodzony.Zeby się upewnić podpiołem go do 2 kanału i efekt ten sam.I tak rozwiązałem problem.Ale pojawił się nowy może bedziesz wiedział jak go rozwiązać.Przy odtwarzaniu kaset jest brak dzwięku a wcześniej był niewiem co sie stało mechanizm chodzi poprawnie tasma dolega do głowicy i nie ma głosu.Jak to sprawdzić co sie mogło uszkodzić podałem schemat jakie pomiary musze wykonać?jak zmierzyć glowice czy działa?

    0
  • #21 22 Mar 2018 13:58
    398216 Usunięty
    Poziom 43  

    No widzisz... Tak to jest jak się nie sprawdza podawanych możliwości uszkodzeń... Zawsze należy sprawdzać cały tor sygnału w którym coś się dzieje - w tym konkretnym wypadku możliwości podane były po kolei i szkoda, że nie zacząłeś od głośnika - uniknęło by się niepotrzebnych (chyba, że na przyszłość się przyda) postów.
    Co do nie grającego magnetofonu: Nagle przestał grać? Sam z siebie, czy może jednak coś odłączyłeś przy okazji sprawdzania końcówki? Po kolei sprawdź. Od płytki magnetofonu do płyty głównej. Schemat masz, więc nie powinno być problemu.

    0
  • #22 22 Mar 2018 14:13
    Dawid3418
    Poziom 3  

    Przyznaję mój błąd przyczyna była prosta a ja szukałem we wzmacniaczu.Ale za to sporo sie nauczyłem,pomierzyłem napięcia na wejsciach i wyjsciach volty są zgodne jak na schemacie Wzmacniacz ma się dobrze.Teraz czas wykonać badania magnetofonu rzeczywiscie mogło się przerwać jakieś połączenie(sporo jest kabli) nie znam jeszcze działania głowicy.Jedno pytanie czy głowica
    powinna mieć jakieś napięcie?

    0
  • #23 22 Mar 2018 16:12
    398216 Usunięty
    Poziom 43  

    Głowica odczytuje sygnał magnetyczny zapisany na taśmie. Przesuwająca się przed nią taśma indukuje w rdzeniach głowicy malutkie napięcie (rzędu mV) które następnie jest poddawane wzmocnieniu (ta płytka pod mechaniką magnetofonu) i korekcji (sygnał z głowicy nie jest liniowy w funkcji częstotliwości).
    Podczas zapisu na tę samą głowicę podawany jest sygnał (tym razem większy) wraz z "prądem podkładu" - w prostych magnetofonach jest to po prostu offset napięcia stałego modulowany sygnałem.
    Myślę, ze to powinno nieco przybliżyć Cię do odpowiedzi na to pytanie.
    A skoro jest "sporo kabli" to najprawdopodobniej czegoś nie podłączyłeś - może jakaś taśma?

    0
  • #24 22 Mar 2018 19:48
    Dawid3418
    Poziom 3  

    Do magnetofonu idą takie wpinane plastikowe wtyczki z kabelkami.Wszystkie są wpięte ale mogło się coś urwać lub nie dolega do styku pomierze te połączenia jeśli wszystko bedzie ok to oznacza że coś się uszkodziło dodam że mam 2 drugi boombox z innej firmy i też nie ma dzwięku w magnetofonie a mechanizm chodzi poprawnie.Naprawa Philipsa bedzie dobrą lekcją

    0