Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony Xperia E - Modyfikacja zasilania na potrzeby nawigacji samochodowej

AXELF 13 Lis 2017 22:39 378 7
  • #1 13 Lis 2017 22:39
    AXELF
    Poziom 20  

    Witam,
    Potrzebuję porady w przerobieniu zasilania w smartfonie Sony Xperia E. Jest to już leciwy model w którym padła bateria od przegrzania jej. Dużo jeżdżę z nawigacją w tym telefonie i po miesiącu podróży bateria padła albo ze starości albo z przegrzania od ciągłego ładowania z zapalniczki. Wpadłem na pomysł by zrobić układ, który umożliwy obsługę telefonu bez baterii tylko z kabla w aucie. Niestety nie wiem jaki element mógłby wymusić uruchomienie urządzenia bez baterii. Czy ktoś spotkał się już może z takim rozwiązaniem? Każda sugestia mile widziana. Pozdrawiam

    0 7
  • MagBoss
  • Pomocny post
    #2 13 Lis 2017 22:53
    sewek1000
    Poziom 15  

    Wystarczy jakaś przetwornica z 12v na 5v, ewentualnie ładowarka samochodowa odnajdujesz 2 żyły +/- i lutujesz do +/- w telefonie ładowarka najlepiej o prądzie ładowania 1-2 A polecam tą mocniejszą w samsungu przy 1A miałem problem ze stabilnością.

    0
  • #3 13 Lis 2017 23:05
    AXELF
    Poziom 20  

    Sęk w tym, że mam ładowarkę samochodową tylko, że ten telefon jest tak upierdliwy, że jak ma baterię to można go odpalić, a jak bateria zostanie wyjęta to nie da się dziada odpalić. Pomyślałem o tym, by zastąpić baterię kondensatorami lub inną formą tylko nie bardzo wiem co dobrać by było ok.

    0
  • #5 14 Lis 2017 06:37
    AXELF
    Poziom 20  

    Do styków baterii je przylutować ? czy w inne miejsce na płycie ?
    Dodano po 7 [godziny] 27 [minuty]:
    A powiedz mi jeszcze przyjacielu czy 3 pin zostawiam wolny czy się go mostkuje?

    0
  • #6 14 Lis 2017 23:44
    TomekxD
    Poziom 29  

    Różnie to bywa, niektóre telefony działają bez tego

    0
  • #8 15 Lis 2017 23:00
    AXELF
    Poziom 20  

    Niestety nie odpalił. Próbowałem różnych ładowarek i nic.

    0