Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IBM ThinkPad T41 pomocy! - Brak sterowników Ethernet, audio, video, modem pci

Yogowafel1992 14 Lis 2017 17:27 273 28
  • #1 14 Lis 2017 17:27
    Yogowafel1992
    Poziom 3  

    Witam jak w temacie potrzebuję komplet sterowników do IBM ThinkPad T41 pod Win Xp 32 bity SP3.
    Brakuje:
    Ethernet
    multimedia audio
    Video
    modem pci

    Sterowniki ze strony producenta instalują się jednak brak jakiejkolwiek poprawy czy rezultatów.
    Program slimdrivers nie mogę zainstalować wyskakuję błąd niestety.
    Z góry dzięki za pomoc.
    Pozdrawiam

  • #2 14 Lis 2017 17:32
    Kolobos
    Spec od komputerów

    Podaj identyfikatory urządzeń z menadżera (ven i dev lub pid i vid), tylko bez screenów!

  • #3 14 Lis 2017 17:52
    Yogowafel1992
    Poziom 3  

    ETHERNET
    PCI\VEN_8086&DEV_101E&SUBSYS_05491014&REV_03\4&39A85202&0&08F0

    AUDIO
    PCI\VEN_8086&DEV_24C5&SUBSYS_05371014&REV_01\3&61AAA01&0&FD

    KONTROLER SIECI
    PCI\VEN_14B9&DEV_A504&SUBSYS_500014B9&REV_00\4&39A85202&0&10F0

    KONTROLER VIDEO(ZGODNY Z VGA)
    PCI\vEN_1002&DEV_4C57&SUBSYS_05301014&REV_00\4&1BFA44D4&0&008

    MODEM PCI
    PCI\VEN_8086&DEV_24C6&SUBSYS_05241014&rEV_01\3&61AAA01&0&FE

  • #4 14 Lis 2017 19:03
    Piotr520
    Poziom 22  

    W tym modelu sterowniki nie instalują się automatycznie. Ty je tylko wypakowałeś na dysk C do folderu Drivers. Musisz tam wejść i za koleją zainstalować.

  • #5 14 Lis 2017 20:05
    Kolobos
    Spec od komputerów

    Sterowniki ze strony producenta powinny dzialac, ale jak wspomnial Piotr520, trzeba je zainstalowac.

    Ewentualnie mozna pobrac stad:
    Ethernet: https://drp.su/en/hwids/PCI%5CVEN_8086%26DEV_101E?os=windows-xp-x86
    klikasz na "Download Driver" pobrany plik exe rozpakowujesz przy pomocy 7zip i instalujesz sterowniki wybierajac aktualizacje z poziomu menadzera urzadzen.

    To samo z Audio: https://drp.su/en/hwids/PCI%5CVEN_8086%26DEV_24C5?os=windows-xp-x86

    Kontroler video: https://drp.su/en/hwids/PCI%5CVEN_1002%26DEV_7149?os=windows-xp-x86

    Tylko zeby Ci nie przyszlo do glowy uruchamianie tych plikow exe.

    Kontroler sieci: https://www.elektroda.pl/rtvforum/download.php?id=494285

  • #6 14 Lis 2017 20:59
    Yogowafel1992
    Poziom 3  

    oooo...i jest super , prawie...
    mianowicie zainstalowały sie sterowniki ale dalej mam problem z ethernet i modem pci :(
    pomoże ktoś?

  • #8 14 Lis 2017 22:04
    Yogowafel1992
    Poziom 3  

    Sterowniki instalują się jednak brak możliwości włączenia wifi ani połączenia przez ethernet bo w menedżerze świeci non stop na żółto.
    Karta sieciowa to aironet cisco system pci wireless lan adapter oraz intel pro/1000 mt mobile conection

  • #9 14 Lis 2017 22:06
    Kolobos
    Spec od komputerów

    Najlepiej zainstaluj sterowniki od Lenovo łącznie z menadżerem.

  • #10 14 Lis 2017 22:07
    Yogowafel1992
    Poziom 3  

    Szukałem na stronie producenta to wyskakiwały mi sterowniki od modelu t42. a ja potrzebuje do t41.

  • #12 14 Lis 2017 22:24
    Yogowafel1992
    Poziom 3  

    Przy instalacji sterownika intela wyskakuje komunikat: ,,The installed version of Inter(R) Network Connections is not supported for upgrades. You must uninstall it before installing this version."
    a przy instalacji wifi taki komunikat ,,The installation will complete and applications will be installed when a wireless Lan client adapter is insered. If an adapter is already inserted, remove and reinsert the adapter or reboot the machine"

    i co dalej?

  • #13 14 Lis 2017 22:28
    dt1
    Moderator - Komputery Serwis

    Yogowafel1992 napisał:
    Przy instalacji sterownika intela wyskakuje komunikat: ,,The installed version of Inter(R) Network Connections is not supported for upgrades. You must uninstall it before installing this version."

    To oznacza, że jakiś sterownik do karty sieciowej Intela już zainstalowałeś. Możesz spróbować najpierw go odinstalować, a później zainstalować ten, który podałem.

    Yogowafel1992 napisał:
    a przy instalacji wifi taki komunikat ,,The installation will complete and applications will be installed when a wireless Lan client adapter is insered. If an adapter is already inserted, remove and reinsert the adapter or reboot the machine"

    Warto przeczytać ten komunikat, to nie jest takie trudne. Biorąc pod uwagę rodzaj zamontowanej karty skup się na ostatnich trzech wyrazach w tym komunikacie.

  • #14 14 Lis 2017 22:31
    Yogowafel1992
    Poziom 3  

    Dobrze. Rozumiem, że trzeba wyjąć kartę wifi i włożyć ją z powrotem oraz zrestartować komputer? Dodam, że mam dwa takie same laptopy i na obu są takie same objawy. Dodatkowo leżały one nie używane ponad 2 lata i to może mieć jakiś wpływ na to?

  • #15 14 Lis 2017 22:33
    dt1
    Moderator - Komputery Serwis

    Źle rozumiesz. Or oznacza lub. Więc masz wyjąć kartę (czego łatwo nie zrobisz, bo jest to karta wewnętrzna) lub uruchomić ponownie komputer.

    Na każdym komputerze, na którym są niezainstalowane sterowniki objawy będą takie same. Jak komputer będzie leżał wyłączony, to sam się nie zepsuje (ale też nie naprawi, więc jeśli sterowniki nie były zainstalowane, to ciężko się spodziewać, że później będą).

  • #16 14 Lis 2017 22:39
    Yogowafel1992
    Poziom 3  

    Więc czeka mnie rozbiórka całego laptopa żeby się dostać do karty wifi.
    Szkoda że slimdrivers nie działa wtedy by jeszcze była jakaś opcja innych sterowników itd.
    Ale póki co muszę jeszcze jakoś pousuwać te stare sterowniki do intela i zainstalować te od Ciebie.
    Dodatkowym problemem jest to że na jednym normalnie mam dźwięk a na drugim nie. Instalowałem ten sam sterownik komputer widzi wszystko ale na jednym dźwięku w ogóle nie ma nie wiem czemu, może padły głośniki albo coś z kablami w środku...?

  • #17 14 Lis 2017 22:44
    dt1
    Moderator - Komputery Serwis

    Yogowafel1992 napisał:
    Więc czeka mnie rozbiórka całego laptopa żeby się dostać do karty wifi.

    Czeka Cię nauka czytania ze zrozumieniem. Tylko zrestartuj laptopa. Słowo "lub" oznacza alternatywę. Możesz rozebrać laptopa i wyjąć/włożyć kartę (co i tak nie ma sensu, bo taka operacja ma sens dla kart hot-plug, na przykład USB) ALBO ZAMIAST TEGO uruchomić ponownie komputer (tylko uruchomić ponownie komputer, bez rozbierania go).

    Yogowafel1992 napisał:
    Szkoda że slimdrivers nie działa wtedy by jeszcze była jakaś opcja innych sterowników itd.

    Żadna strata, dobieranie sterowników przez ten program (jak i podobne programy) nie zawsze jest bezpieczne. Jak chce się to zrobić poprawnie to się to robi na piechotę.

    Yogowafel1992 napisał:
    Ale póki co muszę jeszcze jakoś pousuwać te stare sterowniki do intela i zainstalować te od Ciebie.

    To nie jest wielkie wyzwanie - panel sterowania - dodaj/usuń programy, powienie tam być sterownik Intela.

    Yogowafel1992 napisał:
    Dodatkowym problemem jest to że na jednym normalnie mam dźwięk a na drugim nie. Instalowałem ten sam sterownik komputer widzi wszystko ale na jednym dźwięku w ogóle nie ma nie wiem czemu, może padły głośniki albo coś z kablami w środku...?

    Może, a może mają inne układy Audio (chociaż większość miała układy ADI Soundmax chyba). Z tym że jeśli próbowałeś jakiegoś dziadostwa pokroju slimdrivers, to na pewno masz już zainstalowany nieprawidłowy sterownik Realteka w tym miejscu.

  • #18 14 Lis 2017 22:52
    Yogowafel1992
    Poziom 3  

    Póki co ani na jednym ani drugim nie używałem slimdrivers bo wywalało go przy instalacji...
    Usunąłem już sterowniki intela stare zainstalowałem od Ciebie i jest progres bo mam połączenie z siecią przez ethernet :)
    Została sprawa karty wifi teraz...restart komputera nie przyniósł efektu...dalej to samo jest...
    Co do dźwięku na obu mam soundmax i dalej to samo na tym jednym niby wszystko ok od strony menadżera zadań itd a dźwięku brak...

  • #20 14 Lis 2017 23:17
    Yogowafel1992
    Poziom 3  

    Przy próbie aktualizacji kreator wyświetla komunikat że bieżąca wersja jest lepsza od podanej do aktualizacji...

  • #21 14 Lis 2017 23:39
    dt1
    Moderator - Komputery Serwis

    Zrób zrzut ekranu z menedżera urządzeń z rozwiniętą kategorią karty sieciowe.

  • #22 15 Lis 2017 00:00
    Yogowafel1992
    Poziom 3  

    IBM ThinkPad T41 pomocy! - Brak sterowników Ethernet, audio, video, modem pci
    o to i zrzut

  • #24 15 Lis 2017 01:16
    Yogowafel1992
    Poziom 3  

    Ok już wszystko gra pomyliłem foldery i dlatego mi wcześniej tak wyskoczyło, już karta wi fi działa jednak nie łączy się z moim routerem wykrywa go wpisuje klucz do połączenia iiii nic...a w oprogramowaniu karty wifi jak robię test wyskakuje że acces point problem...

    PS. Audio naprawione wyciągnąłem głośniki od tamtego działającego laptopa, wywaliłem sterowniki zainstalowałem od nowa i teraz już wszystko działa.

  • #25 15 Lis 2017 02:13
    dt1
    Moderator - Komputery Serwis

    To stara karta, może mieć problem z WPA2.
    Również w zależności od wersji Service Pack w Windows będziesz się mógł połączyć tylko z sieciami WEP (do SP1), WPA1 (do SP2), a z sieciami WPA2 jedynie z SP3 (lub z poprawką, która to umożliwia, ale Windows XP bez SP3 jest już teraz w praktyce bezużyteczny).

    Jaką masz wersję Service Pack w Windowsie?

  • #26 15 Lis 2017 09:41
    1957969
    Usunięty  
  • #27 15 Lis 2017 10:28
    Yogowafel1992
    Poziom 3  

    Udało się zrobić krok do przodu...zmieniłem system zabezpieczeń w routerze na wpa+ encryption na automat i laptop połączył się z routerem jednak nie może pobrać adresu sieciowego...

  • #28 15 Lis 2017 10:39
    Kolobos
    Spec od komputerów

    Moze masz ustawione filtrowanie po adresach mac w routerze? Albo inne zabezpieczenie.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME