Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MSI B350 PC MATE - Nie wczytuje się bios ani system, brak sygnału do monitora.

Piterixos 14 Lis 2017 23:56 126 3
  • #1 14 Lis 2017 23:56
    Piterixos
    Poziom 18  

    Problem polega na tym że po naciśnięciu przycisku power komputer się uruchamia, ale nie wyświetla żadnego obrazu, monitor zachowuje się tak jakby żadne źródło nie zostało podłączone. Głośniczek systemowy nie wydaje żadnych dźwięków. Na płycie głównej mam 4 diody, CPU, RAM, VGA i BOOT, gdy komputer zatrzymuje się w tym dziwnym stanie zapalona pozostaje dioda "BOOT".

    Problem wystąpił zaraz po tym gdy spróbowałem obniżyć timing na pamięci Ram, konkretnie zmniejszyłem tRAS z 34 do 33. Komputer po ponownym uruchomieniu nie zresetował ustawień pamięci, i w ogóle nic się nie wczytało - takie coś zdarzało się już wcześniej i reset Cmos pomagał. Tym razem nic to nie dało. Wyjąłem baterię na kilka minut ale również nie przyniosło to oczekiwanych rezultatów.

    Próbowałem uruchomienia z tylko jedną kością, użyłem też innego slotu, ale również nic to nie daje. Po wyjęciu obu kości głośniczek wydaje dźwięki więc niewątpliwie te kości "żyją".

    Ram:
    https://www.morele.net/pamiec-corsair-vengean...2x8gb-3000mhz-cl15-cmk16gx4m2b3000c15-776617/

    Zasilacz:
    https://www.morele.net/zasilacz-silentiumpc-vero-m2-bronze-600-w-spc166-977144/

    Do tego Ryzen 5 1600 i GTX 1060

    Jedyną rzeczą, którą moja obecna próba OC różniła się od pozostałych było to, że poza timingami i taktowaniem wyłączyłem także opcję Gear Down I Power Down oraz zmieniłem ustawienie ProcODT z auto na 68,3 ohm gdyż ponoć poprawia to stabilność (i owszem, zdawało się to działać), ale z tego co wyczytałem nie powinno być to w żaden sposób niebezpieczne.

    Jedyne co mi jeszcze przychodzi do głowy to to, że bateria się rozładowała albo że dokonując zwarcia przy okazji zwarłem też coś innego, ale to chyba niemożliwe, inaczej zamiast proponować zwieranie pinów kluczem albo śrubokrętem wszyscy pisali by o gumowych rękawiczkach itp itd :p

    Jakieś wskazówki co może być przyczyną? Ramu ani płyty podmienić nie mogę.

    EDIT: Zaraz po napisaniu tego posta spróbowałem ponownie uruchomić komputer, tym razem się włączył O.o W międzyczasie nic a nic z komputerem nie robiłem...

    Ktoś może mi wyjaśnić co to za czary?

  • #2 15 Lis 2017 04:40
    kiss39
    Poziom 31  

    @Piterixos sam składałes tego PC?

    Takie są efekty niestety "TIMINGOWANIA", "OC" sprzętu i ostrzegam zawczasu jak się nie znasz to nawet nie próbuj.!!! Co chcesz osiągnąć przez to wzrost wydajności 1000% ? Masz dobry sprzęt, ustaw na plycie głownej w BIOS na domyślne ustawienia inaczej "fabryczne"- czyli np. "Setup Defaults lub Load setup defaults - może byc opisane pod key np. F9 lub innym"

    Odnośnie takiego zachowania: np .RAM ustawione w innych częstotliwościach, fabryczne ustawienie płyty na auto dopasuje częstotliwość automatycznie odpowiednio RAM do płyty.

    Masz płyte : z Support DDR4 1866/ 2133/ 2400/ 2667(OC)/ 2933(OC)/ 3200(OC)+ Mhz*

    A RAM 3000MHz i może stad ten dziwny stan Komputera

  • #3 15 Lis 2017 15:27
    Piterixos
    Poziom 18  

    Składałem sam, ale wszystko działało normalnie przez ponad miesiąc, więc ogólnie mam pewność, że wszystko jest złożone dobrze.

    To że pamięci są sklasyfikowane jako 3000 Mhz oznacza tylko i wyłącznie tyle, że producent deklaruje, iż będą one działały z co najmniej taką szybkością. Nie powinny natomiast mieć problemów z prędkościami mniejszymi. Procesory na AM4 pozwalają tylko na takie skoki o 133Mhz albo 266mhz, z czego to dokładnie wynika, nie wiem. Na pewno nie jest to źródło problemu...

    Na mojej płycie, podobnie jak i na wielu innych DDR4 ustawia się domyślnie na 2133MHz więc również "zostawianie domyślnych ustawień" nie jest rozwiązaniem.

    W zasadzie wszystkie artykuły i komentarze dot. podkręcania RAMu twierdzą, że jest to metoda prób i błędów i że Timingami zepsuć się Ramu nie da, wzorów na Timingi nie ma, więc trzeba próbować.

    W ustawieniach grzebię gdyż niestety trochę mi się nie pofarciło i te kości mają problemy z działaniem przy prędkości większej niż 2667 Mhz. Na 2667MHz wszystko pięknie ładnie, mogę Timingi ładnie przyostrzyć, ale wystarczy przesiadka na 2800 i już się cuda na kiju zaczynają dziać.

    Wzrost wydajności wątpliwości nie ulega.

    Dalej mnie zastanawia co mogło spowodować takie dziwne zachowanie komputera.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME