Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TP4056 odcięcie zasilania

adiif1 15 Lis 2017 00:11 207 5
  • #1 15 Lis 2017 00:11
    adiif1
    Poziom 8  

    Witajcie, przychodzę z pytankiem otóż w jaki sposób zrobić odcięcie ww układzie ale nie przy 2.5 lecz 3.1? nie chciałbym spowodować uszkodzenia ogniw przy 2.5

    taniej wyjdzie zakupić inny układ czy czy bawić się wszelkiego rodzaju diody

    Pzd

  • #3 15 Lis 2017 12:28
    adiif1
    Poziom 8  

    Freddy napisał:
    Napięcie 3.1V dla ogniw litowych, to jeszcze stan naładowania.
    Druga sprawa, w którym miejscu znalazłeś te 2.5V ?


    Przepraszam ale nie sprecyzowałem, mam TP4056 z zabezpieczeniem
    pierwsza lepsza strona

    Code:
    "Prosta ładowarka 1-celowych akumulatorów litowo-polimerowych o napięciu nominalnym 3,7 V. Układ zasilany jest poprzez złącze microUSB lub za pomocą przewodów. Moduł posiada zabezpieczenie przez zbyt dużym rozładowaniem poniżej 2,5 V i  zbyt dużym poborem prądu ponad 3 A."

  • #4 15 Lis 2017 13:41
    krzysiek_krm
    Poziom 29  

    Witam,
    jeden z dostawców tych płytek:
    https://elty.pl/pl/p/Ladowarka-TP4056-LI-ION-5V-1A-z-zabezpieczeniem/1580
    oferuje link do dokumentacji układu zabezpieczającego (u dołu strony).
    Niestety parametry są ustalone sprzętowo wewnątrz układu, nie ma możliwości ich zmiany lub konfiguracji.
    Nie wiem jak jest z dostępnością w Polsce, ale możesz spróbować użyć odpowiedniej dla Ciebie wersji tego układu:
    http://www.ti.com/lit/ds/symlink/bq2972.pdf

    Pozdrawiam

  • #5 15 Lis 2017 14:39
    Freddy
    Poziom 43  

    adiif1 napisał:
    Przepraszam ale nie sprecyzowałem, mam TP4056 z zabezpieczeniem
    pierwsza lepsza strona
    Dopóki nie pokażesz wyraźnego zdjęcia tego modułu który masz, to dalsza dyskusja nie ma żadnego celu - można jedynie gdybać.

  • #6 15 Lis 2017 14:56
    krzysiek_krm
    Poziom 29  

    Freddy napisał:
    adiif1 napisał:
    Przepraszam ale nie sprecyzowałem, mam TP4056 z zabezpieczeniem
    pierwsza lepsza strona
    Dopóki nie pokażesz wyraźnego zdjęcia tego modułu który masz, to dalsza dyskusja nie ma żadnego celu - można jedynie gdybać.

    Raczej nie ma co gdybać, lwia część układów typu "secondary protection" ma parametry ustawione "na sztywno", w zamian są (mogą być) produkowane w kilku lub kilkunastu wersjach, które mają różne kombinacje poszczególnych parametrów.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME